Discussione:
Aggiunta componenti di Windows Server 2003 e Service Pack 1
(troppo vecchio per rispondere)
Antonio
2005-05-27 11:01:41 UTC
Permalink
Buongiorno a tutti,

ho un Windows Server 2003 con Service Pack 1.

Ora ho aggiunto delle componenti di Windows, precisamente IIS, per cui mi è
stato chiesto il CD di Windwos Server 2003.

La domanda è: devo installare nuovamente il Service Pack 1?

Ho già fatto ricerche sul sito Microsoft ma non ho trovato nulla.

Se avete qualche riferimento è meglio.

Grazie dell'attenzione.
guydo
2005-05-27 11:06:31 UTC
Permalink
per esperienza personale e meglio che prima installi tutto e solo dopo
metti la sp1, in teoria nn la devi reinstallare, "in teoria".

Ciao
Post by Antonio
Buongiorno a tutti,
ho un Windows Server 2003 con Service Pack 1.
Ora ho aggiunto delle componenti di Windows, precisamente IIS, per cui mi è
stato chiesto il CD di Windwos Server 2003.
La domanda è: devo installare nuovamente il Service Pack 1?
Ho già fatto ricerche sul sito Microsoft ma non ho trovato nulla.
Se avete qualche riferimento è meglio.
Grazie dell'attenzione.
Michele Betelli
2005-05-27 11:11:07 UTC
Permalink
Post by Antonio
Buongiorno a tutti,
ciao
Post by Antonio
ho un Windows Server 2003 con Service Pack 1.
ma il sp1 lo hai installato dopo o era compreso nel cd di installazione?
Post by Antonio
Ora ho aggiunto delle componenti di Windows, precisamente IIS, per
cui mi è stato chiesto il CD di Windwos Server 2003.
La domanda è: devo installare nuovamente il Service Pack 1?
Ho già fatto ricerche sul sito Microsoft ma non ho trovato nulla.
Se avete qualche riferimento è meglio.
Grazie dell'attenzione.
--
Mitch
Antonio
2005-05-27 11:18:02 UTC
Permalink
Post by Michele Betelli
Post by Antonio
ho un Windows Server 2003 con Service Pack 1.
ma il sp1 lo hai installato dopo o era compreso nel cd di installazione?
l'ho installato dopo.
Michele Betelli
2005-05-27 11:22:49 UTC
Permalink
Post by Antonio
l'ho installato dopo.
io ho avuto problemi facendo cosi,
guarda questo mio thread e la risposta del mittico Edo ;-)

http://snipurl.com/f6ng

Ciao
--
Mitch
guydo
2005-05-27 11:26:41 UTC
Permalink
Parole SANTE ;) mi trova perfettamente daccordo

*************************************************
una delle prime regole, ripetuta e straripetuta
dai tempi di nt 4.0, è quella che afferma quanto segue:
"ogni volta che si aggiunge un componente di windows
va riapplicato l'ultimo service pack disponibile
**************************************************
Post by Michele Betelli
Post by Antonio
l'ho installato dopo.
io ho avuto problemi facendo cosi,
guarda questo mio thread e la risposta del mittico Edo ;-)
http://snipurl.com/f6ng
Ciao
Michele Betelli
2005-05-27 11:36:01 UTC
Permalink
Post by guydo
Parole SANTE ;)
Sant Edo
suona bene dai...

LOL

Ciao Edo ;-)
--
Mitch
Antonio
2005-05-27 11:51:57 UTC
Permalink
Ora mi vado a installare nuovamente il sp1.

Grazie a tutti.
Edoardo Benussi [MVP]
2005-05-27 12:19:56 UTC
Permalink
Post by Antonio
Ora mi vado a installare nuovamente il sp1.
Grazie a tutti.
bene, amen :-)
Ciao a tutti.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Antonio
2005-05-27 12:51:18 UTC
Permalink
Approfitto ancora un pò della vostro immenso sapere ;-)

Se dopo aver installato sp1 (e senza avere ancora installato IIS per
esemipo) mi fossi creato una \I386 comprensiva di sp1 e nel momento
dell'installazione di IIS quando mi chiede di inserire il cd di Windows
Server 2003 gli avessi dato in pasto la \I386 con sp1 NON avrei dovuto
installare nuovamente il sp1?
Dico bene?

Grazie ancora dell'attenzione e ciao a tutti.
Andrea Gallazzi [MVP]
2005-05-30 08:04:17 UTC
Permalink
Post by Antonio
Se dopo aver installato sp1 (e senza avere ancora installato IIS per
esemipo) mi fossi creato una \I386 comprensiva di sp1 e nel momento
dell'installazione di IIS quando mi chiede di inserire il cd di
Windows Server 2003 gli avessi dato in pasto la \I386 con sp1 NON
avrei dovuto installare nuovamente il sp1?
Quello di cui parli si chiama slipstreaming. Lo puoi fare anche con le
hotfix.
Avendo già una I386 modificata in SP1 sei già un passo avanti.
Post by Antonio
Dico bene?
Io non concordo sul fatto di dover reistallare la SP, infatti la cartella
%WINDIR%\ServicePackFiles serve apposta al setup per recuperare i file
aggiornati.
La documentazione dice infatti di non reistallarlo, che non è necessario.
Ovviamente vado a fiducia perchè non mi sono mai messo a verificare le
versioni dei file e allo stesso tempo non ho sentito di problemi.
Ma se avete esperienze differenti sono qui per imparare! ;)

Solo il dover reistallare un Service Pack ad ogni modifica mi sembra molto
pericoloso.
Ciao!
--
Andrea Gallazzi
Microsoft MVP (Security) http://italy.mvps.org/
*** Guida per microsoft.public.it.winserver ***
http://www.krisopea.it/mvp
Continua a leggere su narkive:
Loading...