Discussione:
[OT] Re: HELP !!! - Dopo SP1 su Win 2003 il server non esegue più le pagine ASP ...
(troppo vecchio per rispondere)
NetSlacker
2006-01-27 18:08:01 UTC
Permalink
... in alcune cartelle, si il bello è proprio quello, su alcune cartelle
funziona e in altre no.

Purtroppo exchange è una directory virtuale che non va, che fare ?

C'è modo di controllare qualche parametro ? o di reinstallare la parte che
esegue le pagine ASP ?

PLEASE HELP
Edoardo Benussi [MVP]
2006-01-27 19:29:53 UTC
Permalink
Post by NetSlacker
... in alcune cartelle, si il bello è proprio quello, su alcune
cartelle funziona e in altre no.
Purtroppo exchange è una directory virtuale che non va, che fare ?
C'è modo di controllare qualche parametro ? o di reinstallare la
parte che esegue le pagine ASP ?
le tue domande sono un guazzabuglio totale.
prova a leggere questo
http://support.microsoft.com/kb/896861/en-us
ciao.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Michele Betelli
2006-01-27 19:34:59 UTC
Permalink
Ciao Edoardo Benussi [MVP],
Post by Edoardo Benussi [MVP]
le tue domande sono un guazzabuglio
...e che è 'sto robo? :-D
--
Mitch - ***@gmail.com
WindowServer.it: la community italiana dei Sistemisti Windows
http://www.windowserver.it
TechNet Security Conference:
http://www.microsoft.com/italy/technet/eventi/infosecurity.mspx
Edoardo Benussi [MVP]
2006-01-28 07:32:56 UTC
Permalink
Post by Michele Betelli
Ciao Edoardo Benussi [MVP],
Post by Edoardo Benussi [MVP]
le tue domande sono un guazzabuglio
...e che è 'sto robo? :-D
http://www.etimo.it/?term=guazzabuglio
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Michele Betelli
2006-01-28 09:25:41 UTC
Permalink
Ciao Edoardo Benussi [MVP],
Post by Edoardo Benussi [MVP]
http://www.etimo.it/?term=guazzabuglio
solo tu li vai a beccare 'sti termini... ;-)
--
Mitch - ***@gmail.com
WindowServer.it: la community italiana dei Sistemisti Windows
http://www.windowserver.it
TechNet Security Conference:
http://www.microsoft.com/italy/technet/eventi/infosecurity.mspx
Edoardo Benussi [MVP]
2006-01-28 17:44:30 UTC
Permalink
Post by Michele Betelli
Ciao Edoardo Benussi [MVP],
Post by Edoardo Benussi [MVP]
http://www.etimo.it/?term=guazzabuglio
solo tu li vai a beccare 'sti termini... ;-)
così ti acculturi ;-)
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
NetSlacker
2006-01-30 10:24:44 UTC
Permalink
Post by Edoardo Benussi [MVP]
le tue domande sono un guazzabuglio totale.
prova a leggere questo
Molto semplice

1) Avevo un server con Win 2003 (senza SP1) e le pagine ASP (non .NET)
giravano tranquilamente
2) L'ho aggiornato con l'SP1
3) Le pagine ASP.NET funzionato tranquilamente, mentre ALCUNE pagine ASP non
girano più
4) Tra le cose che non funzionano più ci sono le directory virtuali di
Exchange, se cerco di andare in <MioServer>/Exchange IE sembra bloccato, la
progress bar arriva a metà e non si muove, nel server nel registro eventi
non compare niente.

Che fare ?

Grazie
Edoardo Benussi [MVP]
2006-01-30 10:45:06 UTC
Permalink
Post by NetSlacker
Post by Edoardo Benussi [MVP]
le tue domande sono un guazzabuglio totale.
prova a leggere questo
Molto semplice
1) Avevo un server con Win 2003 (senza SP1) e le pagine ASP (non .NET)
giravano tranquilamente
2) L'ho aggiornato con l'SP1
3) Le pagine ASP.NET funzionato tranquilamente, mentre ALCUNE pagine
ASP non girano più
4) Tra le cose che non funzionano più ci sono le directory virtuali di
Exchange, se cerco di andare in <MioServer>/Exchange IE sembra
bloccato, la progress bar arriva a metà e non si muove, nel server
nel registro eventi non compare niente.
Che fare ?
quel link che ti ho postato l'hai letto ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
NetSlacker
2006-01-30 17:40:34 UTC
Permalink
Post by Edoardo Benussi [MVP]
quel link che ti ho postato l'hai letto ?
fatto, ma non va. Controllando mi sembra che ci sia un po' di casino
nell'IIS, a questo punto non so cosa fare !?!
Edoardo Benussi [MVP]
2006-01-30 18:38:21 UTC
Permalink
Post by NetSlacker
fatto, ma non va. Controllando mi sembra che ci sia un po' di casino
nell'IIS, a questo punto non so cosa fare !?!
puoi postare l'errore esteso di una
pagina asp che va in errore ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
NetSlacker
2006-01-31 10:32:37 UTC
Permalink
Post by Edoardo Benussi [MVP]
puoi postare l'errore esteso di una
pagina asp che va in errore ?
Non c'è nessun errore, la progress bar di IE si ferma a metà e non c'è
neanche errore di time out.

In sostanza è lì che ci pensa, ma non compare niente.
Edoardo Benussi [MVP]
2006-01-31 10:42:16 UTC
Permalink
Post by NetSlacker
Post by Edoardo Benussi [MVP]
puoi postare l'errore esteso di una
pagina asp che va in errore ?
Non c'è nessun errore, la progress bar di IE si ferma a metà e non c'è
neanche errore di time out.
In sostanza è lì che ci pensa, ma non compare niente.
l'errore di timeout non può non esserci.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
NetSlacker
2006-01-31 13:49:27 UTC
Permalink
Post by Edoardo Benussi [MVP]
l'errore di timeout non può non esserci.
--
ti posso mandare via email il link per provare ?
Edoardo Benussi [MVP]
2006-01-31 14:15:58 UTC
Permalink
Post by NetSlacker
Post by Edoardo Benussi [MVP]
l'errore di timeout non può non esserci.
--
ti posso mandare via email il link per provare ?
manda.
ciao.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
NetSlacker
2006-01-31 18:12:38 UTC
Permalink
Post by Edoardo Benussi [MVP]
manda.
ciao.
--
Dopo non so quante ore è comparso questo:
Impossibile visualizzare la pagina
La pagina cercata non è al momento disponibile. Nel sito Web si sono
verificate delle difficoltà tecniche o è necessario modificare le
impostazioni del browser.

--------------------------------------------------------------------------

Provare a eseguire le operazioni seguenti:

a.. Scegliere il pulsante Aggiorna o riprovare in un secondo
momento.

b.. Verificare che l'indirizzo immesso nella barra degli indirizzi
sia stato digitato nel modo corretto.

c.. Per controllare le impostazioni di connessione, dal menu
Strumenti selezionare Opzioni Internet. Selezionare Impostazioni dalla
scheda Connessioni. Le impostazioni devono corrispondere a quelle fornite
dall'amministratore della rete locale (LAN) o dal provider di servizi
Internet (ISP).
d.. Verificare che le impostazioni Internet vengano rilevate. È
possibile impostare l'analisi della rete e il rilevamento automatico delle
impostazioni di connessione (se l'amministratore di rete ha attivato questa
impostazione).
1.. Dal menu Strumenti, scegliere Opzioni Internet.
2.. Nella scheda Connessioni, scegliere Impostazioni LAN.
3.. Selezionare Rileva automaticamente impostazioni, quindi
scegliere OK.
e.. Per alcuni siti è richiesta la protezione della connessione a
128 bit. Scegliere Informazioni su Internet Explorer dal menu ? per
informazioni sul tipo di protezione installato.
f.. Se si sta tentando di connettersi a un sito protetto,
assicurarsi che sia supportato dalle impostazioni di protezione. Scegliere
Opzioni Internet dal menu Strumenti. Nella scheda Avanzate, passare alla
sezione Protezione e selezionare le impostazioni relative a SSL 2.0, SSL
3.0, TLS 1.0 e PCT 1.0.
g.. Per cercare un altro collegamento, fare clic sul pulsante
Indietro.



Impossibile trovare il server o errore DNS
Internet Explorer
Edoardo Benussi [MVP]
2006-01-31 18:52:17 UTC
Permalink
NetSlacker <***@iname.com> ha scritto nel messaggio
***@TK2MSFTNGP11.phx.gbl:

manda lo stesso. ciao.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Edoardo Benussi [MVP]
2006-02-01 11:23:43 UTC
Permalink
Post by Edoardo Benussi [MVP]
manda lo stesso. ciao.
ho visto !
la pagina in locale funziona ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
NetSlacker
2006-02-01 17:12:35 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Edoardo Benussi [MVP]
manda lo stesso. ciao.
ho visto !
la pagina in locale funziona ?
Intendi sul server? Sul server da lo stesso problema

Che può essere ?
Edoardo Benussi [MVP]
2006-02-01 19:41:44 UTC
Permalink
Post by NetSlacker
Intendi sul server? Sul server da lo stesso problema
ora è un po' tardi, continuo domani, scusa.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Michele Betelli
2006-02-01 19:53:27 UTC
Permalink
Ciao Edoardo Benussi [MVP],
Post by Edoardo Benussi [MVP]
ora è un po' tardi, continuo domani, scusa.
...ma come? stacchi già?
non dirmi che vai a cena...

:-)

Ciao Edo, buona serata!
--
Mitch - ***@gmail.com
WindowServer.it: la community italiana dei Sistemisti Windows
http://www.windowserver.it
TechNet Security Conference:
http://www.microsoft.com/italy/technet/eventi/infosecurity.mspx
Edoardo Benussi [MVP]
2006-02-02 10:28:20 UTC
Permalink
Post by Michele Betelli
Ciao Edoardo Benussi [MVP],
Post by Edoardo Benussi [MVP]
ora è un po' tardi, continuo domani, scusa.
...ma come? stacchi già?
non dirmi che vai a cena...
qualche mangio anch'io :-)
Ciao Mitch.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Edoardo Benussi [MVP]
2006-02-06 16:35:48 UTC
Permalink
Post by Edoardo Benussi [MVP]
qualche mangio anch'io :-)
ma cosa scrivo ?
manca "volta".
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
NetSlacker
2006-02-09 17:42:06 UTC
Permalink
Problema risolso.

Ho reinstallato IIS e di conseguenza Exchange ed è ripartito tutto

comunque grazie a tutti
Edoardo Benussi [MVP]
2006-02-09 18:52:25 UTC
Permalink
Post by NetSlacker
Problema risolso.
Ho reinstallato IIS e di conseguenza Exchange ed è ripartito tutto
comunque grazie a tutti
meno male, grazie a te.
ciao.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
NetSlacker
2006-02-10 14:02:15 UTC
Permalink
ora però è saltato fuori un altro problema

le email che scarico con il connettore pop3, vengono scaricato dal mio ISP,
ma non vengono recapitate al legittimo destinatario

Event id 6015 (MSExchangeTransport)
Il classificatore sta inviando rapporti di mancato recapito a un
destinatario con indirizzo SMTP:mspop3connector.<account>@<dominio>.it con
codice motivo 0x80070002 (Impossibile trovare il file specificato.
).

Event id 3028 (MSExchangeTransport)
Rapporto di mancato recapito con codice di stato 5.1.1 generato per il
destinatario rfc822;mspop3connector.<account>@<dominio>.it (ID messaggio
<000001c62e49$82108990$***@TesiSrl.local>).
Causa: l'account di posta elettronica non esiste nell'organizzazione a cui è
stato inviato il messaggio. L'indirizzo del destinatario non è formattato
correttamente o il classificatore non è in grado di risolvere correttamente
il destinatario.
Soluzione: per risolvere l'errore, controllare l'indirizzo e il criterio del
destinatario e inviare nuovamente il messaggio.

un bel casino
Post by Edoardo Benussi [MVP]
Post by NetSlacker
Problema risolso.
Ho reinstallato IIS e di conseguenza Exchange ed è ripartito tutto
comunque grazie a tutti
meno male, grazie a te.
ciao.
--
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Edoardo Benussi [MVP]
2006-02-10 14:21:18 UTC
Permalink
NetSlacker <***@iname.com> wrote in message,
%***@TK2MSFTNGP09.phx.gbl
[cut all]

posta in microsoft.public.it.exchange.
ciao.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
NetSlacker
2006-02-10 14:41:21 UTC
Permalink
già fatto, ma non sono disponibili come "qui"

ciao
Post by Edoardo Benussi [MVP]
[cut all]
posta in microsoft.public.it.exchange.
ciao.
--
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Edoardo Benussi [MVP]
2006-02-02 10:27:47 UTC
Permalink
Post by NetSlacker
Intendi sul server? Sul server da lo stesso problema
Che può essere ?
invece di owa mi puoi mandare un link
di una pagina asp qualsiasi che va in errore ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Continua a leggere su narkive:
Loading...