Discussione:
Win 2000 server non mappa disco NAS
(troppo vecchio per rispondere)
Ray
2011-03-10 09:49:15 UTC
Permalink
Ho appena installato un NAS Dlink DNS-313, basato su sistema linux.
IP, utente per l'accesso e altre impostazioni sono già in ordine, tanto che
un qualsiasi pc della rete può entrare il lettura e scrittura, ma dal server
Win 2000 server SP4, che è proprio quello che dovrebbe fare le copie sul
disco di rete, non riesco a mapparlo, un errore continua a segnalarmi come
se non avessi i diritti.
Preciso che il server individua senza problemi il NAS, ma al momento in cui
si inseriscono le credenziali per l'accesso si comporta come se non fossero
corrette.

Mi chiedo se esista qualche patch nota per Win 2000 che mi aiuti a risolvere
il problema.

Faccio presente che questo NAS è basato su s.o. linux e per essere mappato
ha necessità della sua utility, ho comunque scaricato quella più aggiornata
ed anche il firmware del NAS è l'ultimo disponibile.

Grazie per qualsiasi dritta, ciao
RAY
Andrea :-)
2011-03-11 08:29:49 UTC
Permalink
Post by Ray
Ho appena installato un NAS Dlink DNS-313, basato su sistema linux.
IP, utente per l'accesso e altre impostazioni sono già in ordine, tanto che
un qualsiasi pc della rete può entrare il lettura e scrittura, ma dal server
Win 2000 server SP4, che è proprio quello che dovrebbe fare le copie sul
disco di rete, non riesco a mapparlo, un errore continua a segnalarmi come
se non avessi i diritti.
Preciso che il server individua senza problemi il NAS, ma al momento in cui
si inseriscono le credenziali per l'accesso si comporta come se non fossero
corrette.
Mi chiedo se esista qualche patch nota per Win 2000 che mi aiuti a risolvere
il problema.
Faccio presente che questo NAS è basato su s.o. linux e per essere mappato
ha necessità della sua utility, ho comunque scaricato quella più aggiornata
ed anche il firmware del NAS è l'ultimo disponibile.
Grazie per qualsiasi dritta, ciao
RAY
Ciao
ma senza l'utility non te lo vede proprio?
Non hai modo di attivare sopra qualche funzione "Samba" per le normali
condivisioni? E' possibile che l'utility inneschi qualche protocollo
propietario per il collegamento.
--
www.winserver.it
www.mailserver.winserver.it - www.streaming.winserver.it
Ray
2011-03-12 10:19:06 UTC
Permalink
Post by Andrea :-)
Ciao
ma senza l'utility non te lo vede proprio?
Non hai modo di attivare sopra qualche funzione "Samba" per le normali
condivisioni? E' possibile che l'utility inneschi qualche protocollo
propietario per il collegamento.
E' proprio quello che mi sono sempre chiesto perchè con altri nas non ho mai
avuto necessità di utility, ma in questo problema con questo prodotto mi ero
già imbattuto, forse i nomi delle cartelle condivise che vediamo non sono
gli stessi che vede il sitema quando cerchi la cartella in rete,
probabilmente l'utility fa da tramite...
Stavo proprio pensando a Samba, ma non conosco bene il concetto, intendi che
dovrei attivarlo sul server o sul nas?

Ciao
RAY
Ray
2011-03-30 07:12:49 UTC
Permalink
Post by Andrea :-)
Ciao
ma senza l'utility non te lo vede proprio?
Non hai modo di attivare sopra qualche funzione "Samba" per le normali
condivisioni? E' possibile che l'utility inneschi qualche protocollo
propietario per il collegamento.
Dunque faccio il punto della situazione, ho avuto finalmente modo di fare
nuove verifiche:
in realtà senza l'utility si mappa, bastava andare a vedere dentro il
pannello di amministrazione il nome reale della condivisione che differisce
da quello della cartella, quindi lasciamo stare l'utility perchè il problema
non è lì.

Se infatti provo a mappare il drive da "esegui" di win 2000 viene
restitutito questo messaggio:
"Risorse del sistema insufficienti per completare il servizio richiesto"

Questo problema che accade solo nel server mi impedisce di collegarmi al
Nas, quando è proprio lì che mi serve per fare i backup notturni. Gli altri
pc lo mappano senza problemi. (E faccio presente che anche il server mappa
senza problemi le cartelle condivise su altri pc win).
Ho trovato in rete altri utenti con questo problema, ma nessuna soluzione, e
di Microsoft c'è solo una pagina che suggerisce di inserire un valore nel
registro, ma ho provato e non ha risolto nulla.

Si parlava di Samba e non so cosa dovrei fare su server, perchè sul nas ho
guardato bene e non ci sono assolutamente opzioni per la mappatura del drive
o i protocolli di rete. Cosa potrei verificare?

Ciao
RAY

Continua a leggere su narkive:
Loading...