Discussione:
Aggiunta client a dominio windows 2003 AD
(troppo vecchio per rispondere)
ced@zangrillo
2007-06-13 14:18:27 UTC
Permalink
Con un computer XP SP2 con accesso a vecchio dominio NT,
non riesco a renderlo membro di un dominio SBS2003 pur avendo tutto
funzionante sul server SBS. Infatti navigo su internet, mi vengono
assegnati DHCP, DNS, WINS ecc.
Ma quando tento di renderlo membro del dominio SBS mi ritorna il
seguente errore:

"Query DNS relativa al record della risorsa Posizione servizio (SRV)
utilizzato per trovare un controller per il dominio "dominio.local"
riuscita:


La query è stata eseguita per il record SRV per
_ldap._tcp.dc._msdcs.dominio.local


La query ha identificato i seguenti controller di dominio:


srvsbs.dominio.local


Le cause più comuni per questo tipo di errore includono:


1. Mancano i record dell'host (A) che eseguono il mapping del nome
del
controller del dominio ai relativi indirizzi IP oppure gli indirizzi
in esso contenuti sono errati.


2. I controller di dominio registrati in DNS non sono connessi alla
rete o non sono in esecuzione."
Lamberti Mario
2007-06-13 14:42:14 UTC
Permalink
Post by ***@zangrillo
Con un computer XP SP2 con accesso a vecchio dominio NT,
non riesco a renderlo membro di un dominio SBS2003 pur avendo tutto
funzionante sul server SBS. Infatti navigo su internet, mi vengono
assegnati DHCP, DNS, WINS ecc.
Ma quando tento di renderlo membro del dominio SBS mi ritorna il
seguente errore:

"Query DNS relativa al record della risorsa Posizione servizio (SRV)
utilizzato per trovare un controller per il dominio "dominio.local"
riuscita:


La query è stata eseguita per il record SRV per
_ldap._tcp.dc._msdcs.dominio.local


La query ha identificato i seguenti controller di dominio:


srvsbs.dominio.local


Le cause più comuni per questo tipo di errore includono:


1. Mancano i record dell'host (A) che eseguono il mapping del nome
del
controller del dominio ai relativi indirizzi IP oppure gli indirizzi
Post by ***@zangrillo
in esso contenuti sono errati.
2. I controller di dominio registrati in DNS non sono connessi alla
rete o non sono in esecuzione."
Come dns server hai impostato l'ip del tuo dns interno? Esegui anche
l'utility dei support tools netdiag (tovi i support tools sul cd di win xp
sotto la cartella Support\tool).

Ciao
ced@zangrillo
2007-06-13 15:09:55 UTC
Permalink
On 13 Giu, 16:42, "Lamberti Mario"
Post by ***@zangrillo
Post by ***@zangrillo
non riesco a renderlo membro di un dominio SBS2003 pur avendo tutto
funzionante sul server SBS. Infatti navigo su internet, mi vengono
assegnati DHCP, DNS, WINS ecc.
Ma quando tento di renderlo membro del dominio SBS mi ritorna il
"Query DNS relativa al record della risorsa Posizione servizio (SRV)
utilizzato per trovare un controller per il dominio "dominio.local"
La query è stata eseguita per il record SRV per
_ldap._tcp.dc._msdcs.dominio.local
srvsbs.dominio.local
1. Mancano i record dell'host (A) che eseguono il mapping del nome
del
controller del dominio ai relativi indirizzi IP oppure gli indirizzi
Post by ***@zangrillo
in esso contenuti sono errati.
2. I controller di dominio registrati in DNS non sono connessi alla
rete o non sono in esecuzione."
Come dns server hai impostato l'ip del tuo dns interno? Esegui anche
l'utility dei support tools netdiag (tovi i support tools sul cd di win xp
sotto la cartella Support\tool).
Ciao
IP del server DNS gli viene assegnato dal DHCP correttamente.
Infatti riesco a sfogliare anche la rete del server.
ced@zangrillo
2007-06-13 15:40:42 UTC
Permalink
On 13 Giu, 16:42, "Lamberti Mario"
Post by ***@zangrillo
Post by ***@zangrillo
non riesco a renderlo membro di un dominio SBS2003 pur avendo tutto
funzionante sul server SBS. Infatti navigo su internet, mi vengono
assegnati DHCP, DNS, WINS ecc.
Ma quando tento di renderlo membro del dominio SBS mi ritorna il
"Query DNS relativa al record della risorsa Posizione servizio (SRV)
utilizzato per trovare un controller per il dominio "dominio.local"
La query è stata eseguita per il record SRV per
_ldap._tcp.dc._msdcs.dominio.local
srvsbs.dominio.local
1. Mancano i record dell'host (A) che eseguono il mapping del nome
del
controller del dominio ai relativi indirizzi IP oppure gli indirizzi
Post by ***@zangrillo
in esso contenuti sono errati.
2. I controller di dominio registrati in DNS non sono connessi alla
rete o non sono in esecuzione."
Come dns server hai impostato l'ip del tuo dns interno? Esegui anche
l'utility dei support tools netdiag (tovi i support tools sul cd di win xp
sotto la cartella Support\tool).
Ciao
ho eseguito l'utility netdiag e mi dice che DNS domain name non è
specificato
ma trova comunque il suo indirizzo IP.
Lamberti Mario
2007-06-14 07:36:57 UTC
Permalink
Post by ***@zangrillo
Ciao
ho eseguito l'utility netdiag e mi dice che DNS domain name non è
specificato
ma trova comunque il suo indirizzo IP.
Posta un ipconifg /all del server e del client. Verifica se nel
visualizzatore eventi del client hai errori e se si posta l'id.

Ciao
ced@zangrillo
2007-06-14 10:25:26 UTC
Permalink
On 14 Giu, 09:36, "Lamberti Mario"
Post by Lamberti Mario
Post by ***@zangrillo
Ciao
ho eseguito l'utility netdiag e mi dice che DNS domain name non è
specificato
ma trova comunque il suo indirizzo IP.
Posta un ipconifg /all del server e del client. Verifica se nel
visualizzatore eventi del client hai errori e se si posta l'id.
Ciao
Ecco la configurazione sia del server e client:

LATO SERVER:
Configurazione IP di Windows - LATO SERVER

Nome host . . . . . . . . . . . . . . : SRVSBS
Suffisso DNS primario . . . . . . . . : zangrillo.local
Tipo nodo . . . . . . . . . . . . . . : Sconosciuto
Routing IP abilitato . . . . . . . . : Sì
Proxy WINS abilitato . . . . . . . . : Sì
Elenco di ricerca suffissi DNS. . . . : zangrillo.local

Scheda Ethernet ESTERNA:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Broadcom NetXtreme Gigabit
Ethernet #2
Indirizzo fisico. . . . . . . . . . . : 00-10-18-2D-84-90
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 79.5.111.114
Subnet mask . . . . . . . . . . . . . : 255.255.255.248
Gateway predefinito . . . . . . . . . :
Server DNS . . . . . . . . . . . . . : 192.168.1.6
Server WINS primario . . . . . . . . : 192.168.1.6
NetBIOS su TCPIP. . . . . . : Disabilitato

Scheda Ethernet INTERNA:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Broadcom NetXtreme Gigabit
Ethernet
Indirizzo fisico. . . . . . . . . . . : 00-18-8B-E6-EB-DA
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.1.6
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . :
Server DNS . . . . . . . . . . . . . : 192.168.1.6


LATO CLIENT:
Configurazione IP di Windows - LATO CLIENT:

Nome host . . . . . . . . . . . . . . : NBK031
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : zangrillo.local

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione: zangrillo.local
Descrizione . . . . . . . . . . . . . : Broadcom NetXtreme
57xx Gigabit Controller
Indirizzo fisico. . . . . . . . . . . : 00-15-C5-07-C2-61
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IP. . . . . . . . . . . . . : 192.168.1.72
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Indirizzo IP. . . . . . . . . . . . . :
fe80::215:c5ff:fe07:c261%4
Gateway predefinito . . . . . . . . . : 192.168.1.6
Server DHCP . . . . . . . . . . . . . : 192.168.1.6
Server DNS . . . . . . . . . . . . . : 192.168.1.6
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
Server WINS primario . . . . . . . . : 192.168.1.6
Lease ottenuto. . . . . . . . . . . . : giovedì 14 giugno 2007
12.18.03
Scadenza lease . . . . . . . . . . . : sabato 7 luglio 2007
12.18.03


Grazie comunque dell'aiuto - ciao
Lamberti Mario
2007-06-14 12:10:20 UTC
Permalink
Post by ***@zangrillo
Configurazione IP di Windows - LATO SERVER
Nome host . . . . . . . . . . . . . . : SRVSBS
Suffisso DNS primario . . . . . . . . : zangrillo.local
Tipo nodo . . . . . . . . . . . . . . : Sconosciuto
Routing IP abilitato . . . . . . . . : Sì
Proxy WINS abilitato . . . . . . . . : Sì
Elenco di ricerca suffissi DNS. . . . : zangrillo.local

Scheda Ethernet ESTERNA:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Broadcom NetXtreme Gigabit
Ethernet #2
Indirizzo fisico. . . . . . . . . . . : 00-10-18-2D-84-90
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 79.5.111.114
Subnet mask . . . . . . . . . . . . . : 255.255.255.248
Gateway predefinito . . . . . . . . . :
Server DNS . . . . . . . . . . . . . : 192.168.1.6
Server WINS primario . . . . . . . . : 192.168.1.6
NetBIOS su TCPIP. . . . . . : Disabilitato

Scheda Ethernet INTERNA:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Broadcom NetXtreme Gigabit
Ethernet
Indirizzo fisico. . . . . . . . . . . : 00-18-8B-E6-EB-DA
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.1.6
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . :
Server DNS . . . . . . . . . . . . . : 192.168.1.6


LATO CLIENT:
Configurazione IP di Windows - LATO CLIENT:

Nome host . . . . . . . . . . . . . . : NBK031
Suffisso DNS primario . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : zangrillo.local

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione: zangrillo.local
Descrizione . . . . . . . . . . . . . : Broadcom NetXtreme
57xx Gigabit Controller
Indirizzo fisico. . . . . . . . . . . : 00-15-C5-07-C2-61
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IP. . . . . . . . . . . . . : 192.168.1.72
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Indirizzo IP. . . . . . . . . . . . . :
fe80::215:c5ff:fe07:c261%4
Gateway predefinito . . . . . . . . . : 192.168.1.6
Server DHCP . . . . . . . . . . . . . : 192.168.1.6
Server DNS . . . . . . . . . . . . . : 192.168.1.6
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
Server WINS primario . . . . . . . . : 192.168.1.6
Lease ottenuto. . . . . . . . . . . . : giovedì 14 giugno 2007
12.18.03
Scadenza lease . . . . . . . . . . . : sabato 7 luglio 2007
Post by ***@zangrillo
12.18.03
Grazie comunque dell'aiuto - ciao
Ma il tuo DC è connesso anche ad Internet? Oltre ad essere una
configurazione molto pericolosa questa configurazione crea anche dei
problemi. Ti consiglio di rivedere questa configurazione, comuqnue sulla
scheda di rete esterna nelle proprietà avanza del dns rimuovi il flag alla
voce "Registra nel dns gli indirizzi di questa connessione" e dovresti
togliere i parametri inseriti sia come dns che wins.

Ciao
ced@zangrillo
2007-06-14 14:12:59 UTC
Permalink
On 14 Giu, 14:10, "Lamberti Mario"
Post by ***@zangrillo
Post by ***@zangrillo
Configurazione IP di Windows - LATO SERVER
Nome host . . . . . . . . . . . . . . : SRVSBS
Suffisso DNS primario . . . . . . . . : zangrillo.local
Tipo nodo . . . . . . . . . . . . . . : Sconosciuto
Routing IP abilitato . . . . . . . . : Sì
Proxy WINS abilitato . . . . . . . . : Sì
Elenco di ricerca suffissi DNS. . . . : zangrillo.local
Descrizione . . . . . . . . . . . . . : Broadcom NetXtreme Gigabit
Ethernet #2
Indirizzo fisico. . . . . . . . . . . : 00-10-18-2D-84-90
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 79.5.111.114
Subnet mask . . . . . . . . . . . . . : 255.255.255.248
Server DNS . . . . . . . . . . . . . : 192.168.1.6
Server WINS primario . . . . . . . . : 192.168.1.6
NetBIOS su TCPIP. . . . . . : Disabilitato
Descrizione . . . . . . . . . . . . . : Broadcom NetXtreme Gigabit
Ethernet
Indirizzo fisico. . . . . . . . . . . : 00-18-8B-E6-EB-DA
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.1.6
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Server DNS . . . . . . . . . . . . . : 192.168.1.6
Nome host . . . . . . . . . . . . . . : NBK031
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : zangrillo.local
Suffisso DNS specifico per connessione: zangrillo.local
Descrizione . . . . . . . . . . . . . : Broadcom NetXtreme
57xx Gigabit Controller
Indirizzo fisico. . . . . . . . . . . : 00-15-C5-07-C2-61
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IP. . . . . . . . . . . . . : 192.168.1.72
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
fe80::215:c5ff:fe07:c261%4
Gateway predefinito . . . . . . . . . : 192.168.1.6
Server DHCP . . . . . . . . . . . . . : 192.168.1.6
Server DNS . . . . . . . . . . . . . : 192.168.1.6
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
Server WINS primario . . . . . . . . : 192.168.1.6
Lease ottenuto. . . . . . . . . . . . : giovedì 14 giugno 2007
12.18.03
Scadenza lease . . . . . . . . . . . : sabato 7 luglio 2007
Post by ***@zangrillo
12.18.03
Grazie comunque dell'aiuto - ciao
Ma il tuo DC è connesso anche ad Internet? Oltre ad essere una
configurazione molto pericolosa questa configurazione crea anche dei
problemi. Ti consiglio di rivedere questa configurazione, comuqnue sulla
scheda di rete esterna nelle proprietà avanza del dns rimuovi il flag alla
voce "Registra nel dns gli indirizzi di questa connessione" e dovresti
togliere i parametri inseriti sia come dns che wins.
Ciao
Ancora non funziona; comunque in gestione server nella gestione DNS
compare il computer
client che si è connesso e anche l'indirizzo ip assegnato dal DHCP, ma
quando dal client tento di renderlo membro del dominio mi restituisce
il solito errore.
Ma il fatto che il client apparteneva ad un dominio NT in precedenza
con lo stesso nome del nuovo dominio di win 2003 implica qualcosa?.
Ciao
Lamberti Mario
2007-06-14 14:30:51 UTC
Permalink
Post by ***@zangrillo
Ancora non funziona; comunque in gestione server nella gestione DNS
compare il computer
client che si è connesso e anche l'indirizzo ip assegnato dal DHCP, ma
quando dal client tento di renderlo membro del dominio mi restituisce
il solito errore.
Ma il fatto che il client apparteneva ad un dominio NT in precedenza
<con lo stesso nome del nuovo dominio di win 2003 implica qualcosa?.
Post by ***@zangrillo
Ciao
Non implica niente visto che era un dominio differente, sul dc digita
ipconfig /registerdns poi dal client digita nslookup
e poi il nome del tuo dc e vedi che ip restituisce.

Ciao
ced@zangrillo
2007-06-14 14:44:40 UTC
Permalink
On 14 Giu, 16:30, "Lamberti Mario"
Post by Lamberti Mario
Post by ***@zangrillo
Ancora non funziona; comunque in gestione server nella gestione DNS
compare il computer
client che si è connesso e anche l'indirizzo ip assegnato dal DHCP, ma
quando dal client tento di renderlo membro del dominio mi restituisce
il solito errore.
Ma il fatto che il client apparteneva ad un dominio NT in precedenza
<con lo stesso nome del nuovo dominio di win 2003 implica qualcosa?.
Post by ***@zangrillo
Ciao
Non implica niente visto che era un dominio differente, sul dc digita
ipconfig /registerdns poi dal client digita nslookup
e poi il nome del tuo dc e vedi che ip restituisce.
Ciao
Ecco il risultato sul client di nslookup:
C:\Programmi\Support Tools>nslookup zangrillo.local
Server: srvsbs.zangrillo.local
Address: 192.168.1.6

Nome: zangrillo.local
Address: 192.168.1.6

ciao
Lamberti Mario
2007-06-14 14:59:37 UTC
Permalink
"***@zangrillo" <***@zangrillo.it> wrote in message news:***@n15g2000prd.googlegroups.com...
On 14 Giu, 16:30, "Lamberti Mario"
Post by ***@zangrillo
C:\Programmi\Support Tools>nslookup zangrillo.local
Server: srvsbs.zangrillo.local
Address: 192.168.1.6
Nome: zangrillo.local
Address: 192.168.1.6
<ciao

Sembra ok, controlla in Utenti e Computer di Active Directory se è presente
un account computer con il nome del pc che vuoi aggiungere. Visto che hai
già installto i Suppot Tolls digita questo comando

nltest /dsgetdc:nomedominio

Ciao
ced@zangrillo
2007-06-14 15:07:51 UTC
Permalink
On 14 Giu, 16:59, "Lamberti Mario"
Post by ***@zangrillo
On 14 Giu, 16:30, "Lamberti Mario"
Post by ***@zangrillo
C:\Programmi\Support Tools>nslookup zangrillo.local
Server: srvsbs.zangrillo.local
Address: 192.168.1.6
Nome: zangrillo.local
Address: 192.168.1.6
<ciao
Sembra ok, controlla in Utenti e Computer di Active Directory se è presente
un account computer con il nome del pc che vuoi aggiungere. Visto che hai
già installto i Suppot Tolls digita questo comando
nltest /dsgetdc:nomedominio
Ciao
ho inseerito il Active Directory il computer e poi digitato il
comando:
C:\Programmi\Support Tools>nltest /dsgetdc:zangrillo.local
DsGetDcName failed: Status = 10022 0x2726 WSAEINVAL

ciao
ced@zangrillo
2007-06-14 15:10:29 UTC
Permalink
Post by ***@zangrillo
On 14 Giu, 16:59, "Lamberti Mario"
Post by ***@zangrillo
On 14 Giu, 16:30, "Lamberti Mario"
Post by ***@zangrillo
C:\Programmi\Support Tools>nslookup zangrillo.local
Server: srvsbs.zangrillo.local
Address: 192.168.1.6
Nome: zangrillo.local
Address: 192.168.1.6
<ciao
Sembra ok, controlla in Utenti e Computer di Active Directory se è presente
un account computer con il nome del pc che vuoi aggiungere. Visto che hai
già installto i Suppot Tolls digita questo comando
nltest /dsgetdc:nomedominio
Ciao
ho inseerito il Active Directory il computer e poi digitato il
C:\Programmi\Support Tools>nltest /dsgetdc:zangrillo.local
DsGetDcName failed: Status = 10022 0x2726 WSAEINVAL
Inoltre ti volevo anche dire che nella rete ho anche un altro serve
Windows Storage Server 2003 R2
con cui non ho avuto nessun problema ha inserirlo nel dominio di
windows 2003. Funziona perfettamente.

ciao.
Lamberti Mario
2007-06-14 15:36:53 UTC
Permalink
"***@zangrillo" <***@zangrillo.it> wrote in message news:***@o11g2000prd.googlegroups.com...

<Inoltre ti volevo anche dire che nella rete ho anche un altro serve
Post by ***@zangrillo
Windows Storage Server 2003 R2
<con cui non ho avuto nessun problema ha inserirlo nel dominio di
Post by ***@zangrillo
windows 2003. Funziona perfettamente.
ciao.
L'account computer non lo devi inserire a mano ma viene creato
automaticamente, infatti ti ho detto di controllare, rimuovilo. Il problema
lo hai avuto solo con questo computer?

Ciao
ced@zangrillo
2007-06-15 06:01:44 UTC
Permalink
On 14 Giu, 17:36, "Lamberti Mario"
<Inoltre ti volevo anche dire che nella rete ho anche un altro serve>Windows Storage Server 2003 R2
<con cui non ho avuto nessun problema ha inserirlo nel dominio di
Post by ***@zangrillo
windows 2003. Funziona perfettamente.
ciao.
L'account computer non lo devi inserire a mano ma viene creato
automaticamente, infatti ti ho detto di controllare, rimuovilo. Il problema
lo hai avuto solo con questo computer?
Ciao
solo su questo perchè sono in fase di test prima di inserire gli altri
computer dell'intera struttura di rete e sostituire il vecchio dominio
su NT.
comunque la cosa strana che ho ritrovato questo ID nell'event del
server:
"Il computer NBK031 ha tentato la connessione col server \\SRVSBS
usando la relazione di trust stabilita dal dominio ZANGRILLO. Il
computer ha perso l'identificatore di protezione corretto (SID) quando
il dominio è stato riconfigurato. Ristabilire la relazione di trust."
Poi per il resto non ci sono messaggi ne dal lato server ne dal client
anzi sul server mi ritrovo che l'utente che si collega da quel
computer viene anche riconosciuto e autenticato dal server.
ciao
Lamberti Mario
2007-06-15 07:06:15 UTC
Permalink
Post by ***@zangrillo
solo su questo perchè sono in fase di test prima di inserire gli altri
computer dell'intera struttura di rete e sostituire il vecchio dominio
su NT.
comunque la cosa strana che ho ritrovato questo ID nell'event del
server:
"Il computer NBK031 ha tentato la connessione col server \\SRVSBS
usando la relazione di trust stabilita dal dominio ZANGRILLO. Il
computer ha perso l'identificatore di protezione corretto (SID) quando
Post by ***@zangrillo
il dominio è stato riconfigurato. Ristabilire la relazione di trust."
Poi per il resto non ci sono messaggi ne dal lato server ne dal client
anzi sul server mi ritrovo che l'utente che si collega da quel
computer viene anche riconosciuto e autenticato dal server.
ciao
Posta l'id oltre al messaggio.

Ciao
ced@zangrillo
2007-06-15 07:17:19 UTC
Permalink
On 15 Giu, 09:06, "Lamberti Mario"
Post by ***@zangrillo
Post by ***@zangrillo
solo su questo perchè sono in fase di test prima di inserire gli altri
computer dell'intera struttura di rete e sostituire il vecchio dominio
su NT.
comunque la cosa strana che ho ritrovato questo ID nell'event del
"Il computer NBK031 ha tentato la connessione col server \\SRVSBS
usando la relazione di trust stabilita dal dominio ZANGRILLO. Il
computer ha perso l'identificatore di protezione corretto (SID) quando
Post by ***@zangrillo
il dominio è stato riconfigurato. Ristabilire la relazione di trust."
Poi per il resto non ci sono messaggi ne dal lato server ne dal client
anzi sul server mi ritrovo che l'utente che si collega da quel
computer viene anche riconosciuto e autenticato dal server.
ciao
Posta l'id oltre al messaggio.
Ciao
Evento: NETLOGON - ID evento: 5513
ciao
Lamberti Mario
2007-06-15 08:10:32 UTC
Permalink
"***@zangrillo" <***@zangrillo.it> wrote in message news:***@w5g2000hsg.googlegroups.com...
On 15 Giu, 09:06, "Lamberti Mario"
Post by ***@zangrillo
Evento: NETLOGON - ID evento: 5513
ciao
Quì trovi alcune soluzioni all'errore

http://www.eventid.net/display.asp?eventid=5513&eventno=484&source=NETLOGON&phase=1

Ciao
ced@zangrillo
2007-06-15 08:29:37 UTC
Permalink
On 15 Giu, 10:10, "Lamberti Mario"
Post by ***@zangrillo
On 15 Giu, 09:06, "Lamberti Mario"
Post by ***@zangrillo
Evento: NETLOGON - ID evento: 5513
ciao
Quì trovi alcune soluzioni all'errore
http://www.eventid.net/display.asp?eventid=5513&eventno=484&source=NE...
Ciao
ho provato a collegare un altro computer con xp sp2 e tutto è filato
liscio.
mi sembra che l'errore sia da attribuire a qualche protezione sul
client anche se ho disabilitato firewall di windows. comunque il link
dell'evento non mi ha suggerito niente di nuovo per risolvere il
problema.
grazie e ciao.
Lamberti Mario
2007-06-15 09:11:02 UTC
Permalink
Post by ***@zangrillo
ho provato a collegare un altro computer con xp sp2 e tutto è filato
liscio.
<mi sembra che l'errore sia da attribuire a qualche protezione sul
<client anche se ho disabilitato firewall di windows. comunque il link
Post by ***@zangrillo
dell'evento non mi ha suggerito niente di nuovo per risolvere il
problema.
<grazie e ciao.

Hai installato qualche utility di protezione ? Quasi quasi lo rifarei questo
pc :-).

Ciao
ced@zangrillo
2007-06-15 09:23:54 UTC
Permalink
On 15 Giu, 11:11, "Lamberti Mario"
Post by Lamberti Mario
Post by ***@zangrillo
ho provato a collegare un altro computer con xp sp2 e tutto è filato
liscio.
<mi sembra che l'errore sia da attribuire a qualche protezione sul
<client anche se ho disabilitato firewall di windows. comunque il link>dell'evento non mi ha suggerito niente di nuovo per risolvere il
Post by ***@zangrillo
problema.
<grazie e ciao.
Hai installato qualche utility di protezione ? Quasi quasi lo rifarei questo
pc :-).
Ciao
capisci che se mi succede per tutti i pc della rete sono rovinato.
il pc che sono riuscito a collegare era pultio come installazione ed è
un pc di test.
ma su gli altri computer della rete come faccio a sapere se le cose
andranno bene?
Lamberti Mario
2007-06-15 09:59:33 UTC
Permalink
Post by ***@zangrillo
capisci che se mi succede per tutti i pc della rete sono rovinato.
il pc che sono riuscito a collegare era pultio come installazione ed è
un pc di test.
ma su gli altri computer della rete come faccio a sapere se le cose
andranno bene?
Se configuri Active Directory in modo corretto non hai problemi quindi
sicuramente c'è un problema su questo pc il guaio è riuscire a capire quale.
Fai questa prova, il tuo pc ora sta in un gruppo di lavoro, quindi
rinominalo, cambiagli il sid utilizzando il tool newsid che trovi quì

http://download.sysinternals.com/Files/NewSid.zip

puoi fare entrambe le operazioni (rinominarlo + cambio sid) con new sid
digitando il comando newsid /a nuovonomecomputer, aspetto il riavvio e poi
prova ad aggiungerlo al dominio.

Ciao
ced@zangrillo
2007-06-15 12:09:31 UTC
Permalink
On 15 Giu, 11:59, "Lamberti Mario"
Post by Lamberti Mario
Post by ***@zangrillo
capisci che se mi succede per tutti i pc della rete sono rovinato.
il pc che sono riuscito a collegare era pultio come installazione ed è
un pc di test.
ma su gli altri computer della rete come faccio a sapere se le cose
andranno bene?
Se configuri Active Directory in modo corretto non hai problemi quindi
sicuramente c'è un problema su questo pc il guaio è riuscire a capire quale.
Fai questa prova, il tuo pc ora sta in un gruppo di lavoro, quindi
rinominalo, cambiagli il sid utilizzando il tool newsid che trovi quì
http://download.sysinternals.com/Files/NewSid.zip
puoi fare entrambe le operazioni (rinominarlo + cambio sid) con new sid
digitando il comando newsid /a nuovonomecomputer, aspetto il riavvio e poi
prova ad aggiungerlo al dominio.
Ciao
fatto - ma ancora non ci riesco a renderlo membro di dominio.
ma ci sarà forse qualche chiave di registro impostata male?
ciao
ced@zangrillo
2007-06-15 12:55:09 UTC
Permalink
Post by ***@zangrillo
On 15 Giu, 11:59, "Lamberti Mario"
Post by Lamberti Mario
Post by ***@zangrillo
capisci che se mi succede per tutti i pc della rete sono rovinato.
il pc che sono riuscito a collegare era pultio come installazione ed è
un pc di test.
ma su gli altri computer della rete come faccio a sapere se le cose
andranno bene?
Se configuri Active Directory in modo corretto non hai problemi quindi
sicuramente c'è un problema su questo pc il guaio è riuscire a capire quale.
Fai questa prova, il tuo pc ora sta in un gruppo di lavoro, quindi
rinominalo, cambiagli il sid utilizzando il tool newsid che trovi quì
http://download.sysinternals.com/Files/NewSid.zip
puoi fare entrambe le operazioni (rinominarlo + cambio sid) con new sid
digitando il comando newsid /a nuovonomecomputer, aspetto il riavvio e poi
prova ad aggiungerlo al dominio.
Ciao
fatto - ma ancora non ci riesco a renderlo membro di dominio.
ma ci sarà forse qualche chiave di registro impostata male?
ciao- Nascondi testo tra virgolette -
- Mostra testo tra virgolette -
man mano sto provando anche con gli altri computer della rete e fino
adesso ne ho provato
altri due e vanno bene nel connettersi al nuovo dominio srv 2003.
ciao
Lamberti Mario
2007-06-18 08:16:56 UTC
Permalink
Post by ***@zangrillo
man mano sto provando anche con gli altri computer della rete e fino
adesso ne ho provato
altri due e vanno bene nel connettersi al nuovo dominio srv 2003.
ciao
Il comportamento del pc è strano probabile abbia qualche problema a livello
software.

Continua a leggere su narkive:
Loading...