Discussione:
URGENTE!!Le policy di w2k di applicano a nt workstation?
(troppo vecchio per rispondere)
paolino paperino
2003-09-24 14:01:26 UTC
Permalink
Ciao a tutti!
Ho una rete con windows 2000 server che fa da controller di dominio,
parecchie workstation windows 2000 e 28 macchine nt sp6, tutte inserite nel
dominio.
Ho creato delle group policies sul server e le ho legate a delle
organzational unit, per limitare le funzionalità dei client. Sui w2k
workstation le policies vengono applicate e tutto funziona alla grande. Il
problema è windows NT, qui le policies non vengono applicate, nel registro
eventi non ci sono errori e non so più cosa fare. Il ballo è che a un paio
di utenti (uguali in tutto e per tutto agli altri) le policies vengono
applicate, mentre a tutti gli altri no? Su windows NT ho impostato sia come
DSN sia come server WINS il mio controller di dominio. Ho sentito che esite
una "checked version" della dll userenv.dll per fare il debug delle policies
su windows NT, ma sul sito di Microsoft non l'ho trovata.

Per favore che qualcuno mi aiuti, ho urgente bisogno di far funzionare tutto
al più presto!!

Grazie mille a chi mi vorrà rispondere!!
Memmo
2003-09-24 14:52:07 UTC
Permalink
Post by paolino paperino
Ciao a tutti!
Ho una rete con windows 2000 server che fa da controller di dominio,
parecchie workstation windows 2000 e 28 macchine nt sp6, tutte inserite nel
dominio.
Ho creato delle group policies sul server e le ho legate a delle
organzational unit, per limitare le funzionalità dei client. Sui w2k
workstation le policies vengono applicate e tutto funziona alla grande. Il
problema è windows NT, qui le policies non vengono applicate, nel registro
eventi non ci sono errori e non so più cosa fare. Il ballo è che a un paio
di utenti (uguali in tutto e per tutto agli altri) le policies vengono
applicate, mentre a tutti gli altri no? Su windows NT ho impostato sia come
DSN sia come server WINS il mio controller di dominio. Ho sentito che esite
una "checked version" della dll userenv.dll per fare il debug delle policies
su windows NT, ma sul sito di Microsoft non l'ho trovata.
Per favore che qualcuno mi aiuti, ho urgente bisogno di far funzionare tutto
al più presto!!
Grazie mille a chi mi vorrà rispondere!!
Le Group Policy si applicano solo a macchine Windows 2000/XP/2003.

Ciao
Memmo
Lamberti Mario
2003-09-25 07:20:54 UTC
Permalink
Post by paolino paperino
Ciao a tutti!
Ho una rete con windows 2000 server che fa da controller di dominio,
parecchie workstation windows 2000 e 28 macchine nt sp6, tutte inserite nel
dominio.
Ho creato delle group policies sul server e le ho legate a delle
organzational unit, per limitare le funzionalità dei client. Sui w2k
workstation le policies vengono applicate e tutto funziona alla grande. Il
problema è windows NT, qui le policies non vengono applicate, nel registro
eventi non ci sono errori e non so più cosa fare. Il ballo è che a un paio
di utenti (uguali in tutto e per tutto agli altri) le policies vengono
applicate, mentre a tutti gli altri no? Su windows NT ho impostato sia come
DSN sia come server WINS il mio controller di dominio. Ho sentito che esite
una "checked version" della dll userenv.dll per fare il debug delle policies
su windows NT, ma sul sito di Microsoft non l'ho trovata.
Per favore che qualcuno mi aiuti, ho urgente bisogno di far funzionare tutto
al più presto!!
Grazie mille a chi mi vorrà rispondere!!
Le group policy si applicano solo ai computer con window 2000/xp/2003, per i
computer con windows nt/9x devi usare i criteri di sistema mediante poledit
.

Quì trovi la procedura passo passo per implementare i criteri di sistema

http://support.microsoft.com/default.aspx?scid=kb;it;318753

Ciao
paolino paperino
2003-09-25 11:59:52 UTC
Permalink
Grazie mille, domani ci provo poi vi faccio sapere.
Un dubbio però mi rimane...perchè con qualcuno funziona se windows NT non
supporta i criteri di gruppo? Con questi utenti oltre alle restrizioni
applicate mi ritrovo anche con il desktop blu come w2k, le icone stile
w2k,...In più le restrizioni sono esattamente quelle che ho impostato nei
criteri di gruppo, come è possibile che dato che Widows NT non le supporti
funzionino lo stesso? Bho!?
Post by paolino paperino
Post by paolino paperino
Ciao a tutti!
Ho una rete con windows 2000 server che fa da controller di dominio,
parecchie workstation windows 2000 e 28 macchine nt sp6, tutte inserite
nel
Post by paolino paperino
dominio.
Ho creato delle group policies sul server e le ho legate a delle
organzational unit, per limitare le funzionalità dei client. Sui w2k
workstation le policies vengono applicate e tutto funziona alla grande. Il
problema è windows NT, qui le policies non vengono applicate, nel registro
eventi non ci sono errori e non so più cosa fare. Il ballo è che a un paio
di utenti (uguali in tutto e per tutto agli altri) le policies vengono
applicate, mentre a tutti gli altri no? Su windows NT ho impostato sia
come
Post by paolino paperino
DSN sia come server WINS il mio controller di dominio. Ho sentito che
esite
Post by paolino paperino
una "checked version" della dll userenv.dll per fare il debug delle
policies
Post by paolino paperino
su windows NT, ma sul sito di Microsoft non l'ho trovata.
Per favore che qualcuno mi aiuti, ho urgente bisogno di far funzionare
tutto
Post by paolino paperino
al più presto!!
Grazie mille a chi mi vorrà rispondere!!
Le group policy si applicano solo ai computer con window 2000/xp/2003, per i
computer con windows nt/9x devi usare i criteri di sistema mediante poledit
.
Quì trovi la procedura passo passo per implementare i criteri di sistema
http://support.microsoft.com/default.aspx?scid=kb;it;318753
Ciao
Lamberti Mario
2003-09-26 07:12:56 UTC
Permalink
Post by paolino paperino
Grazie mille, domani ci provo poi vi faccio sapere.
Un dubbio però mi rimane...perchè con qualcuno funziona se windows NT non
supporta i criteri di gruppo? Con questi utenti oltre alle restrizioni
applicate mi ritrovo anche con il desktop blu come w2k, le icone stile
w2k,...In più le restrizioni sono esattamente quelle che ho impostato nei
criteri di gruppo, come è possibile che dato che Widows NT non le supporti
funzionino lo stesso? Bho!?
Che le gpo funzionano su windown nt è da escluderlo molto probabile che tu
abbia impostato profili in roaming e perciò ti ritrovi destop blu... ecc.
ecc.

Ciao

-=< tx >=-
2003-09-25 08:54:03 UTC
Permalink
"paolino paperino" <***@hotmail.com> ha scritto nel messaggio news:***@TK2MSFTNGP12.phx.gbl...
(CUT)
Post by paolino paperino
eventi non ci sono errori e non so più cosa fare. Il ballo è che a un paio
di utenti (uguali in tutto e per tutto agli altri) le policies vengono
applicate, mentre a tutti gli altri no? Su windows NT ho impostato sia come
..beh, in effetti questo è proprio strano, visto che non dovrebbero
funzionare
su nessuna macchina NT.

--tx
Continua a leggere su narkive:
Loading...