Discussione:
aiuto configurazione nuovo server
(troppo vecchio per rispondere)
Nicola82
2003-11-27 10:14:57 UTC
Permalink
Ragazzi ho bisogno di aiuto perchè sto impazzendo su un server HP Xeon
conWindows 2000 già precaricato. Devo creare un dominio con AD ma non riesco
a crearlo. Ho configurato la scheda di rete con IP e DNS: 192.168.23.1 e SM:
255.255.255.0; suffisso dns per connessione: NOMEDOMINIO.
Il problema è che non riesce a connettersi.Come faccio e dove sbaglio? Io
seguo la procedura con "dcpromo" e seguo le istruzioni ma niente! Aiuto!!
Gabriele Del Giovine [MVP]
2003-11-27 10:25:17 UTC
Permalink
Post by Nicola82
Ragazzi ho bisogno di aiuto perchè sto impazzendo su un server HP Xeon
conWindows 2000 già precaricato. Devo creare un dominio con AD ma non
NOMEDOMINIO.
Il problema è che non riesce a connettersi.Come faccio e dove
sbaglio? Io seguo la procedura con "dcpromo" e seguo le istruzioni ma
niente! Aiuto!!
Ma il DNS server esiste?
--
--
Saluti e salute a tutti.
________________
Gabriele Del Giovine [Microsoft MVP] - Windows 2000 - Windows NT 4.0

- Le informazioni fornite in questo messaggio sono fornite
senza vincolo di garanzia e senza responsabilità alcuna.
Nicola82
2003-11-27 10:40:02 UTC
Permalink
Post by Gabriele Del Giovine [MVP]
Ma il DNS server esiste?
Mi chiede di crearlo ma non si connette.
Non sono collegato fisicamente allo swicht/hub
Massimiliano Luciani
2003-11-27 10:42:36 UTC
Permalink
Non funziona no allora :-)
Attaccalo
**
Se hai qualche dubbio, non ci sono dubbi !
_________________________
Massimiliano Luciani
Mcp-Mcsa-Mcse
www.microsoft.com/traincert

Le informazioni contenute in questo messaggio sono fornite senza
responsabilità alcuna.
Post by Nicola82
Post by Gabriele Del Giovine [MVP]
Ma il DNS server esiste?
Mi chiede di crearlo ma non si connette.
Non sono collegato fisicamente allo swicht/hub
Nicola82
2003-11-27 10:58:10 UTC
Permalink
Post by Massimiliano Luciani
Non funziona no allora :-)
Attaccalo
provo ora....
Nicola82
2003-11-27 11:12:07 UTC
Permalink
Ok ha fatto tutto senza errori! Grazie ragazzi. Ora si è riavviato,sembra
sia tutto ok anche seall'avvio quando prepara le connessioni di rete sta
troppo tempo. E' normale?E'solo per la prima volta?Nn mi sembra sia
bloccato!
Massimiliano Luciani
2003-11-27 11:55:58 UTC
Permalink
Sta costruendo il dns lo deve fare, don't worry
**
Se hai qualche dubbio, non ci sono dubbi !
_________________________
Massimiliano Luciani
Mcp-Mcsa-Mcse
www.microsoft.com/traincert

Le informazioni contenute in questo messaggio sono fornite senza
responsabilità alcuna.
Post by Nicola82
Ok ha fatto tutto senza errori! Grazie ragazzi. Ora si è riavviato,sembra
sia tutto ok anche seall'avvio quando prepara le connessioni di rete sta
troppo tempo. E' normale?E'solo per la prima volta?Nn mi sembra sia
bloccato!
Memmo
2003-11-27 13:18:32 UTC
Permalink
-----Messaggio originale---
Ok ha fatto tutto senza errori! Grazie ragazzi. Ora si è
riavviato,sembra
sia tutto ok anche seall'avvio quando prepara le
connessioni di rete sta
troppo tempo. E' normale?E'solo per la prima volta?Nn mi
sembra sia
bloccato!
Non è normale, probabilmente il DNS locale non è
configurato a dovere e il DNS primario del DC non punta a
sè stesso ma ad un ISP esterno (ossia è al configurazione
sbagliata).

Ciao
Memmo

Gabriele Del Giovine [MVP]
2003-11-27 10:26:18 UTC
Permalink
Post by Nicola82
Ragazzi ho bisogno di aiuto perchè sto impazzendo su un server HP Xeon
conWindows 2000 già precaricato. Devo creare un dominio con AD ma non
NOMEDOMINIO.
Il problema è che non riesce a connettersi.Come faccio e dove
sbaglio? Io seguo la procedura con "dcpromo" e seguo le istruzioni ma
niente! Aiuto!!
E soprattutto: chi è il DNS server? Supporta DDNS?

DCPROMO ti chiede ad un certo punto di installare il servizio DNS Server?
--
--
Saluti e salute a tutti.
________________
Gabriele Del Giovine [Microsoft MVP] - Windows 2000 - Windows NT 4.0

- Le informazioni fornite in questo messaggio sono fornite
senza vincolo di garanzia e senza responsabilità alcuna.
Nicola82
2003-11-27 10:45:24 UTC
Permalink
Post by Gabriele Del Giovine [MVP]
DCPROMO ti chiede ad un certo punto di installare il servizio DNS
Server?Io cmq il suffisso DNS gliel'ho dato....

Forse,anzi SICURAMENTE, salto qualche passaggio: potete amici seguirmi e
darmi la procedura sequenziale per l'installazione?
Lamberti Mario
2003-11-27 11:11:03 UTC
Permalink
Post by Nicola82
Post by Gabriele Del Giovine [MVP]
DCPROMO ti chiede ad un certo punto di installare il servizio DNS
Server?Io cmq il suffisso DNS gliel'ho dato....
Forse,anzi SICURAMENTE, salto qualche passaggio: potete amici seguirmi e
darmi la procedura sequenziale per l'installazione?
Controlla se questi link ti possono aiutare

http://support.microsoft.com/default.aspx?scid=kb;it;300921

http://support.microsoft.com/default.aspx?scid=kb;it;260362

http://support.microsoft.com/default.aspx?scid=kb;it;260371

Ciao
Leone Randazzo
2003-11-27 11:21:05 UTC
Permalink
Non aggiungo nulla di nuovo a ciò che ti hanno già detto gli altri prima di me: ti dico solamente di verificare, ancor prima di dare il comando DCPROMO, di:
- avere la connessione di rete attiva
- provare a pingare te stesso per indirizzo IP
- se vuoi utilizzare questo stesso server anche come DNS Server allora imposta come Preferred DNS server se stesso

A questo punto devi solo rispondere all'"intervista" del wizard DCPROMO fino a quando ti chiede il nome del dominio da creare (e.g.: nomeazienda.local). Dopodichè visto che non troverà il servizio DNS installato e configurato su se stesso ti chiederà (scelta di default) di "acconsentire" alla installazione e configurazione del DNS server sul server inquestione.

Tutto quì: devi solo avere a disposizione il CD di Win2K.

A disposizione per altre info
Leone
Nicola82
2003-11-27 11:52:51 UTC
Permalink
grazie,ora è tutto ok!
Massimiliano Luciani
2003-11-27 10:25:57 UTC
Permalink
Il server è attaccato fisicamente ad un hub uno switch o un router?
**
Se hai qualche dubbio, non ci sono dubbi !
_________________________
Massimiliano Luciani
Mcp-Mcsa-Mcse
www.microsoft.com/traincert

Le informazioni contenute in questo messaggio sono fornite senza
responsabilità alcuna.
Post by Nicola82
Ragazzi ho bisogno di aiuto perchè sto impazzendo su un server HP Xeon
conWindows 2000 già precaricato. Devo creare un dominio con AD ma non riesco
255.255.255.0; suffisso dns per connessione: NOMEDOMINIO.
Il problema è che non riesce a connettersi.Come faccio e dove sbaglio? Io
seguo la procedura con "dcpromo" e seguo le istruzioni ma niente! Aiuto!!
Continua a leggere su narkive:
Loading...