Discussione:
problemi di accesso
(troppo vecchio per rispondere)
Luca
2006-09-29 16:47:01 UTC
Permalink
Salve, in una rete con SBS 2003 STD con dominio accade la seguente cosa: da
alcune macchine posso accedere al dominio usando tutti gli utenti con le
relative pw presenti nell'elenco del server; da alcune mi fa accedere solo
usandone uno: per. es. sulla macchina A accedo con l'utente X ma non con Y o
Z, mentre sulla macchina B accedo con Y ma non con X o Z (su una nn riesco ad
accedere neanche come administrator del dominio!). I messagi che escono sui
Pc client sono i seguenti: " Il Dominio -nome- non è disponibile" oppure
"Impossibile connettersi al dominio a causa di inattività o non disponibilità
del controller di dominio o di mancata individuazione dell'account del
compute. Riprovare in seguito." Sul server nel registro eventi compaiono i
seguenti errori: "Il computer ... ha tentato la connessione col server ...
usando la relazione di trust stabilita dal dominio .... Il computer ha perso
l'identificatore di protezione corretto (SID) quando il dominio è stato
riconfigurato. Ristabilire la relazione di trust." Oppure : "Autenticazione
non riuscita dell'impostazione della sessione dal computer .... Nome
dell'account o degli account riportati nel database di protezione (nome
computer). Si è verificato il seguente erore: Accesso negato."
Edoardo Benussi [MVP]
2006-09-29 17:32:31 UTC
Permalink
Post by Luca
Salve, in una rete con SBS 2003 STD con dominio accade la seguente
cosa: da alcune macchine posso accedere al dominio usando tutti gli
utenti con le relative pw presenti nell'elenco del server; da alcune
mi fa accedere solo usandone uno: per. es. sulla macchina A accedo
con l'utente X ma non con Y o Z, mentre sulla macchina B accedo con Y
ma non con X o Z (su una nn riesco ad accedere neanche come
administrator del dominio!). I messagi che escono sui Pc client sono
i seguenti: " Il Dominio -nome- non è disponibile" oppure
"Impossibile connettersi al dominio a causa di inattività o non
disponibilità del controller di dominio o di mancata individuazione
dell'account del compute. Riprovare in seguito." Sul server nel
registro eventi compaiono i seguenti errori: "Il computer ... ha
tentato la connessione col server ... usando la relazione di trust
stabilita dal dominio .... Il computer ha perso l'identificatore di
protezione corretto (SID) quando il dominio è stato riconfigurato.
Ristabilire la relazione di trust." Oppure : "Autenticazione non
riuscita dell'impostazione della sessione dal computer .... Nome
dell'account o degli account riportati nel database di protezione
(nome computer). Si è verificato il seguente erore: Accesso negato."
prova a dissociare e riassociare uno di questi clients
dal dominio.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Luca
2006-10-02 07:36:02 UTC
Permalink
Ho provato a rinominareil pc client ed inserirlo nel'elenco computer in "SBS
computer" ma è la stessa cosa.
Post by Edoardo Benussi [MVP]
Post by Luca
Salve, in una rete con SBS 2003 STD con dominio accade la seguente
cosa: da alcune macchine posso accedere al dominio usando tutti gli
utenti con le relative pw presenti nell'elenco del server; da alcune
mi fa accedere solo usandone uno: per. es. sulla macchina A accedo
con l'utente X ma non con Y o Z, mentre sulla macchina B accedo con Y
ma non con X o Z (su una nn riesco ad accedere neanche come
administrator del dominio!). I messagi che escono sui Pc client sono
i seguenti: " Il Dominio -nome- non è disponibile" oppure
"Impossibile connettersi al dominio a causa di inattività o non
disponibilità del controller di dominio o di mancata individuazione
dell'account del compute. Riprovare in seguito." Sul server nel
registro eventi compaiono i seguenti errori: "Il computer ... ha
tentato la connessione col server ... usando la relazione di trust
stabilita dal dominio .... Il computer ha perso l'identificatore di
protezione corretto (SID) quando il dominio è stato riconfigurato.
Ristabilire la relazione di trust." Oppure : "Autenticazione non
riuscita dell'impostazione della sessione dal computer .... Nome
dell'account o degli account riportati nel database di protezione
(nome computer). Si è verificato il seguente erore: Accesso negato."
prova a dissociare e riassociare uno di questi clients
dal dominio.
--
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Mac Giver
2006-09-30 09:51:02 UTC
Permalink
anche io ho avuto lo stesso problema, l'AD ha perso tutti i sid dei computer
e manualmente li ho dovuti sganciare e rinserirli nel dominio stesso, non
sono riuscito a capire il motivo ma penso sia stato dovuto ad un errore umano
(disattenzione di un collaboratore che ha erroneamente cancellato il
contenitore da l'Active Directory), anzi spero che sia così, altrimenti
sarebbe un bel BUG.
Post by Luca
Salve, in una rete con SBS 2003 STD con dominio accade la seguente cosa: da
alcune macchine posso accedere al dominio usando tutti gli utenti con le
relative pw presenti nell'elenco del server; da alcune mi fa accedere solo
usandone uno: per. es. sulla macchina A accedo con l'utente X ma non con Y o
Z, mentre sulla macchina B accedo con Y ma non con X o Z (su una nn riesco ad
accedere neanche come administrator del dominio!). I messagi che escono sui
Pc client sono i seguenti: " Il Dominio -nome- non è disponibile" oppure
"Impossibile connettersi al dominio a causa di inattività o non disponibilità
del controller di dominio o di mancata individuazione dell'account del
compute. Riprovare in seguito." Sul server nel registro eventi compaiono i
seguenti errori: "Il computer ... ha tentato la connessione col server ...
usando la relazione di trust stabilita dal dominio .... Il computer ha perso
l'identificatore di protezione corretto (SID) quando il dominio è stato
riconfigurato. Ristabilire la relazione di trust." Oppure : "Autenticazione
non riuscita dell'impostazione della sessione dal computer .... Nome
dell'account o degli account riportati nel database di protezione (nome
computer). Si è verificato il seguente erore: Accesso negato."
Luca
2006-10-02 07:39:02 UTC
Permalink
Mi puoi dire come si fa a sganciare i SID (sembra di stare in Star wars!) e
reinserirli?
Per quanto riguarda l'errore umano nel mio caso è improbabile al 99%, mi sa
che è un bel baco...
Post by Mac Giver
anche io ho avuto lo stesso problema, l'AD ha perso tutti i sid dei computer
e manualmente li ho dovuti sganciare e rinserirli nel dominio stesso, non
sono riuscito a capire il motivo ma penso sia stato dovuto ad un errore umano
(disattenzione di un collaboratore che ha erroneamente cancellato il
contenitore da l'Active Directory), anzi spero che sia così, altrimenti
sarebbe un bel BUG.
Post by Luca
Salve, in una rete con SBS 2003 STD con dominio accade la seguente cosa: da
alcune macchine posso accedere al dominio usando tutti gli utenti con le
relative pw presenti nell'elenco del server; da alcune mi fa accedere solo
usandone uno: per. es. sulla macchina A accedo con l'utente X ma non con Y o
Z, mentre sulla macchina B accedo con Y ma non con X o Z (su una nn riesco ad
accedere neanche come administrator del dominio!). I messagi che escono sui
Pc client sono i seguenti: " Il Dominio -nome- non è disponibile" oppure
"Impossibile connettersi al dominio a causa di inattività o non disponibilità
del controller di dominio o di mancata individuazione dell'account del
compute. Riprovare in seguito." Sul server nel registro eventi compaiono i
seguenti errori: "Il computer ... ha tentato la connessione col server ...
usando la relazione di trust stabilita dal dominio .... Il computer ha perso
l'identificatore di protezione corretto (SID) quando il dominio è stato
riconfigurato. Ristabilire la relazione di trust." Oppure : "Autenticazione
non riuscita dell'impostazione della sessione dal computer .... Nome
dell'account o degli account riportati nel database di protezione (nome
computer). Si è verificato il seguente erore: Accesso negato."
Mac Giver
2006-10-02 09:28:01 UTC
Permalink
Basta semplicemente sganciare i computer dal dominio mettendoli in un
comunissimo Wirkgroup e dopo il riavvio effettuare la procedura
inversa(rimetterli nel dominio). Devi solo avere connettività con il sever e
la password di Amministratore del dominio. Spero di esserti stato utile. Se
hai altri probl. chiedi.
Del Baco..vedremo se ci saranni altri problemi.
Post by Luca
Mi puoi dire come si fa a sganciare i SID (sembra di stare in Star wars!) e
reinserirli?
Per quanto riguarda l'errore umano nel mio caso è improbabile al 99%, mi sa
che è un bel baco...
Post by Mac Giver
anche io ho avuto lo stesso problema, l'AD ha perso tutti i sid dei computer
e manualmente li ho dovuti sganciare e rinserirli nel dominio stesso, non
sono riuscito a capire il motivo ma penso sia stato dovuto ad un errore umano
(disattenzione di un collaboratore che ha erroneamente cancellato il
contenitore da l'Active Directory), anzi spero che sia così, altrimenti
sarebbe un bel BUG.
Post by Luca
Salve, in una rete con SBS 2003 STD con dominio accade la seguente cosa: da
alcune macchine posso accedere al dominio usando tutti gli utenti con le
relative pw presenti nell'elenco del server; da alcune mi fa accedere solo
usandone uno: per. es. sulla macchina A accedo con l'utente X ma non con Y o
Z, mentre sulla macchina B accedo con Y ma non con X o Z (su una nn riesco ad
accedere neanche come administrator del dominio!). I messagi che escono sui
Pc client sono i seguenti: " Il Dominio -nome- non è disponibile" oppure
"Impossibile connettersi al dominio a causa di inattività o non disponibilità
del controller di dominio o di mancata individuazione dell'account del
compute. Riprovare in seguito." Sul server nel registro eventi compaiono i
seguenti errori: "Il computer ... ha tentato la connessione col server ...
usando la relazione di trust stabilita dal dominio .... Il computer ha perso
l'identificatore di protezione corretto (SID) quando il dominio è stato
riconfigurato. Ristabilire la relazione di trust." Oppure : "Autenticazione
non riuscita dell'impostazione della sessione dal computer .... Nome
dell'account o degli account riportati nel database di protezione (nome
computer). Si è verificato il seguente erore: Accesso negato."
Luca
2006-10-02 10:16:01 UTC
Permalink
Grazie mille, provo e ti faccio sapere
Post by Mac Giver
Basta semplicemente sganciare i computer dal dominio mettendoli in un
comunissimo Wirkgroup e dopo il riavvio effettuare la procedura
inversa(rimetterli nel dominio). Devi solo avere connettività con il sever e
la password di Amministratore del dominio. Spero di esserti stato utile. Se
hai altri probl. chiedi.
Del Baco..vedremo se ci saranni altri problemi.
Post by Luca
Mi puoi dire come si fa a sganciare i SID (sembra di stare in Star wars!) e
reinserirli?
Per quanto riguarda l'errore umano nel mio caso è improbabile al 99%, mi sa
che è un bel baco...
Post by Mac Giver
anche io ho avuto lo stesso problema, l'AD ha perso tutti i sid dei computer
e manualmente li ho dovuti sganciare e rinserirli nel dominio stesso, non
sono riuscito a capire il motivo ma penso sia stato dovuto ad un errore umano
(disattenzione di un collaboratore che ha erroneamente cancellato il
contenitore da l'Active Directory), anzi spero che sia così, altrimenti
sarebbe un bel BUG.
Post by Luca
Salve, in una rete con SBS 2003 STD con dominio accade la seguente cosa: da
alcune macchine posso accedere al dominio usando tutti gli utenti con le
relative pw presenti nell'elenco del server; da alcune mi fa accedere solo
usandone uno: per. es. sulla macchina A accedo con l'utente X ma non con Y o
Z, mentre sulla macchina B accedo con Y ma non con X o Z (su una nn riesco ad
accedere neanche come administrator del dominio!). I messagi che escono sui
Pc client sono i seguenti: " Il Dominio -nome- non è disponibile" oppure
"Impossibile connettersi al dominio a causa di inattività o non disponibilità
del controller di dominio o di mancata individuazione dell'account del
compute. Riprovare in seguito." Sul server nel registro eventi compaiono i
seguenti errori: "Il computer ... ha tentato la connessione col server ...
usando la relazione di trust stabilita dal dominio .... Il computer ha perso
l'identificatore di protezione corretto (SID) quando il dominio è stato
riconfigurato. Ristabilire la relazione di trust." Oppure : "Autenticazione
non riuscita dell'impostazione della sessione dal computer .... Nome
dell'account o degli account riportati nel database di protezione (nome
computer). Si è verificato il seguente erore: Accesso negato."
Luca
2006-10-02 15:01:02 UTC
Permalink
Funziona, ovviamente però anche l'utente che prima accedeva ora ha una nuova
cartella documenti, ma non fa nulla. Grazie!
Post by Mac Giver
Basta semplicemente sganciare i computer dal dominio mettendoli in un
comunissimo Wirkgroup e dopo il riavvio effettuare la procedura
inversa(rimetterli nel dominio). Devi solo avere connettività con il sever e
la password di Amministratore del dominio. Spero di esserti stato utile. Se
hai altri probl. chiedi.
Del Baco..vedremo se ci saranni altri problemi.
Post by Luca
Mi puoi dire come si fa a sganciare i SID (sembra di stare in Star wars!) e
reinserirli?
Per quanto riguarda l'errore umano nel mio caso è improbabile al 99%, mi sa
che è un bel baco...
Post by Mac Giver
anche io ho avuto lo stesso problema, l'AD ha perso tutti i sid dei computer
e manualmente li ho dovuti sganciare e rinserirli nel dominio stesso, non
sono riuscito a capire il motivo ma penso sia stato dovuto ad un errore umano
(disattenzione di un collaboratore che ha erroneamente cancellato il
contenitore da l'Active Directory), anzi spero che sia così, altrimenti
sarebbe un bel BUG.
Post by Luca
Salve, in una rete con SBS 2003 STD con dominio accade la seguente cosa: da
alcune macchine posso accedere al dominio usando tutti gli utenti con le
relative pw presenti nell'elenco del server; da alcune mi fa accedere solo
usandone uno: per. es. sulla macchina A accedo con l'utente X ma non con Y o
Z, mentre sulla macchina B accedo con Y ma non con X o Z (su una nn riesco ad
accedere neanche come administrator del dominio!). I messagi che escono sui
Pc client sono i seguenti: " Il Dominio -nome- non è disponibile" oppure
"Impossibile connettersi al dominio a causa di inattività o non disponibilità
del controller di dominio o di mancata individuazione dell'account del
compute. Riprovare in seguito." Sul server nel registro eventi compaiono i
seguenti errori: "Il computer ... ha tentato la connessione col server ...
usando la relazione di trust stabilita dal dominio .... Il computer ha perso
l'identificatore di protezione corretto (SID) quando il dominio è stato
riconfigurato. Ristabilire la relazione di trust." Oppure : "Autenticazione
non riuscita dell'impostazione della sessione dal computer .... Nome
dell'account o degli account riportati nel database di protezione (nome
computer). Si è verificato il seguente erore: Accesso negato."
Continua a leggere su narkive:
Loading...