Discussione:
BLOCCO ANOMALO MACCHINA AIUTO
(troppo vecchio per rispondere)
Michele
2005-07-06 10:53:05 UTC
Permalink
Su un pc win 2000 professional è installato un server di posta MDaemon
La mattina lo trovo sempre con il video senza icone e tutto bloccato.
Durante il giorno non si blocca mai.
Analizzando il registro degli eventi trovo questo errore che capita la notte

Tipo evento: Avviso
Origine evento: dnscache
Categoria evento: Nessuno
ID evento: 11050
Data: 04/07/2005
Ora: 23.33.43
Utente: N/D
Computer: PIPPO
Descrizione:
Il servizio Client DNS non ha potuto contattare alcun server DNS nonostante
i ripetuti tentativi. Per i prossimi 30 secondi il servizio Client DNS non
utilizzerà la rete allo scopo di evitare ulteriori problemi nelle prestazioni
di rete. Dopodiché, il normale funzionamento verrà ripristinato. se il
problema persiste, controllare la configurazione TCP/IP e in particolare
verificare che sia stato configurato un server DNS preferito o almeno
alternativo. Se il problema persiste, verificare le condizioni di rete
relative ai server DNS o contattare l'amministratore di rete.

Altro errore ricorrente è:
Tipo evento: Avviso
Origine evento: MRxSmb
Categoria evento: Nessuno
ID evento: 3034
Data: 06/07/2005
Ora: 1.01.11
Utente: N/D
Computer: PIPPO
Descrizione:
Il redirector non ha potuto inizializzare il contesto di protezione o
ricercare gli attributi del contesto.

Infine compare anche l'errore:
Tipo evento: Avviso
Origine evento: w32time
Categoria evento: Nessuno
ID evento: 54
Data: 06/07/2005
Ora: 7.27.12
Utente: N/D
Computer: PIPPO
Descrizione:
Il Servizio tempo di Windows non ha trovato alcun controller di dominio.
Impossibile aggiornare la data e l'ora.

Durante il giorno la macchina funziona correttmante
Ho provato a togliere il gruppo di continuità e a sostituire il cavo di rete
ma nulla
La macchina è aggiornata completamente fa parte di un dominio 2003

Grazie per l'attenzione
Christian Paparelli
2005-07-06 10:59:21 UTC
Permalink
Post by Michele
Su un pc win 2000 professional è installato un server di posta MDaemon
La mattina lo trovo sempre con il video senza icone e tutto bloccato.
Durante il giorno non si blocca mai.
Analizzando il registro degli eventi trovo questo errore che capita la notte
versione di mdaemon installato?
--
Christian Paparelli
http://www.ithost.ch
Michele
2005-07-06 11:17:02 UTC
Permalink
Post by Christian Paparelli
versione di mdaemon installato?
L'ultima versione:
server: v8.0.3
E' installato anche mailscan per mdaemon
Durante la notte compare ripetutamente l'errore

Tipo evento: Avviso
Origine evento: MDaemon
Categoria evento: Nessuno
ID evento: 513
Data: 05/07/2005
Ora: 23.05.03
Utente: N/D
Computer: PIPPO
Descrizione:
**** ALERT **** MDaemon could not start process MAILINIT.EXE [EvProcess]

Grazie per l'attenzione
Christian Paparelli
2005-07-06 11:49:26 UTC
Permalink
ok
Post by Michele
server: v8.0.3
E' installato anche mailscan per mdaemon
Durante la notte compare ripetutamente l'errore
Tipo evento: Avviso
Origine evento: MDaemon
Categoria evento: Nessuno
ID evento: 513
Data: 05/07/2005
Ora: 23.05.03
Utente: N/D
Computer: PIPPO
**** ALERT **** MDaemon could not start process MAILINIT.EXE [EvProcess]
Grazie per l'attenzione
con quale utente gira il servizio mdaemon e mailscan??
--
Christian Paparelli
http://www.ithost.ch
Michele
2005-07-06 13:32:02 UTC
Permalink
Post by Christian Paparelli
con quale utente gira il servizio mdaemon e mailscan??
Non ho capito bene la domanda ad ogni modo nei servizi
sia per Mdaemon che per Mailscan c'è localsystem
Andando nelle proprietà dei due servizi in connessione c'è la spunta account
di sistema locale.
Spero sia questo quello che volevi sapere
L'utente che fa logon sulla macchina (utente normale di dominio) è
amministratore locale della macchina.
In ogni caso la cosa strana che di giorno funziona tutto correttamente.
Grazie per l'attenzione
Christian Paparelli
2005-07-06 19:58:14 UTC
Permalink
Post by Michele
Non ho capito bene la domanda ad ogni modo nei servizi
sia per Mdaemon che per Mailscan c'è localsystem
Andando nelle proprietà dei due servizi in connessione c'è la spunta account
di sistema locale.
Spero sia questo quello che volevi sapere
È quello :-P
Post by Michele
L'utente che fa logon sulla macchina (utente normale di dominio) è
amministratore locale della macchina.
In ogni caso la cosa strana che di giorno funziona tutto correttamente.
hai per caso schedulato l'update di spamassassin automatico? Se sì controlla
che CFilter.exe sia operativo (lo trovi nell'elenco di task manager) se non
lo trovi disattiva l'update di spamassassin in quanto può dare problemi se
non riavvi il servizio di mdaemon
Post by Michele
Grazie per l'attenzione
prego
--
Christian Paparelli
http://www.ithost.ch
Michele
2005-07-07 08:48:03 UTC
Permalink
Post by Christian Paparelli
hai per caso schedulato l'update di spamassassin automatico? Se sì controlla
che CFilter.exe sia operativo (lo trovi nell'elenco di task manager) se non
lo trovi disattiva l'update di spamassassin in quanto può dare problemi se
non riavvi il servizio di mdaemon
Si ho schedulato l'update di spamassassin automatico ma alle 16.00 del
pomeriggio quando tutto funziona bene. In ogni caso ho disattivato l'update.
CFilter non è attivo anche se esiste questo file nella directory Mdaemon\App
( come mai non è in eseuzione? )

Ieri sera ho stoppato il servizio Mailscan questa mattina il pc aveva le
icone ( a differenza delle altre mattine ) ma era lentissimo quasi bloccato e
ho dovuto fare reset.

Nel registro degli eventi del sistema vedo:
alle:0.01.02
Tipo evento: Avviso
Origine evento: dnscache
Categoria evento: Nessuno
ID evento: 11050
Data: 07/07/2005
Ora:
Utente: N/D
Computer: POSTA
Descrizione:
Il servizio Client DNS non ha potuto contattare alcun server DNS nonostante
i ripetuti tentativi. Per i prossimi 30 secondi il servizio Client DNS non
utilizzerà la rete allo scopo di evitare ulteriori problemi nelle prestazioni
di rete. Dopodiché, il normale funzionamento verrà ripristinato. se il
problema persiste, controllare la configurazione TCP/IP e in particolare
verificare che sia stato configurato un server DNS preferito o almeno
alternativo. Se il problema persiste, verificare le condizioni di rete
relative ai server DNS o contattare l'amministratore di rete.

Poi
Tipo evento: Avviso
Origine evento: MRxSmb
Categoria evento: Nessuno
ID evento: 3034
Data: 07/07/2005
Ora: 1.01.09
Utente: N/D
Computer: PIPPO
Descrizione:
Il redirector non ha potuto inizializzare il contesto di protezione o
ricercare gli attributi del contesto.

E poi l'errore w32time varie volte

Nel registro applicazione vedo:
Tipo evento: Avviso
Origine evento: MDaemon
Categoria evento: Nessuno
ID evento: 513
Data: 07/07/2005
Utente: N/D
Computer: POSTA
Descrizione:
**** ALERT **** MDaemon could not start process MAILINIT.EXE [EvProcess]

questo dalle 22.38 fino alle 01.11 si ripete ogni 5 minuti circa poi più nulla
Mi sembra tutto molto strano capita solo la notte. La notte internet non
funziona

I problemi sono nati dopo l'aggiornamento di MDaemon per cui al momento
scartereri un problema hardware.

Grazie per l'attenzione
Christian Paparelli
2005-07-09 10:52:52 UTC
Permalink
Post by Michele
Si ho schedulato l'update di spamassassin automatico ma alle 16.00 del
pomeriggio quando tutto funziona bene. In ogni caso ho disattivato l'update.
lascialo pure impostato per 1 volta alla settimana
Post by Michele
CFilter non è attivo anche se esiste questo file nella directory Mdaemon\App
( come mai non è in eseuzione? )
uhm molto strano non ha restizioni a livello di estensioni oppure non usi
l'antivirus integrato?
Post by Michele
Ieri sera ho stoppato il servizio Mailscan questa mattina il pc aveva le
icone ( a differenza delle altre mattine ) ma era lentissimo quasi bloccato e
ho dovuto fare reset.
alle:0.01.02
Tipo evento: Avviso
Origine evento: dnscache
Categoria evento: Nessuno
ID evento: 11050
Data: 07/07/2005
Utente: N/D
Computer: POSTA
Il servizio Client DNS non ha potuto contattare alcun server DNS nonostante
i ripetuti tentativi. Per i prossimi 30 secondi il servizio Client DNS non
utilizzerà la rete allo scopo di evitare ulteriori problemi nelle prestazioni
di rete. Dopodiché, il normale funzionamento verrà ripristinato. se il
problema persiste, controllare la configurazione TCP/IP e in particolare
verificare che sia stato configurato un server DNS preferito o almeno
alternativo. Se il problema persiste, verificare le condizioni di rete
relative ai server DNS o contattare l'amministratore di rete.
Per questo errore controlla nelle impostazioni TCP/IP qual'è il server dns
che hai impostato, visto che fai da server di posta, sarebbe consigliabile
avere un accesso molto rapido al server dns, una buona idea potrebbe essere
di usare lo stesso server come server dns in modo da evitare inutile carico
di rete
Post by Michele
Poi
Tipo evento: Avviso
Origine evento: MRxSmb
Categoria evento: Nessuno
ID evento: 3034
Data: 07/07/2005
Ora: 1.01.09
Utente: N/D
Computer: PIPPO
Il redirector non ha potuto inizializzare il contesto di protezione o
ricercare gli attributi del contesto.
E poi l'errore w32time varie volte
Tipo evento: Avviso
Origine evento: MDaemon
Categoria evento: Nessuno
ID evento: 513
Data: 07/07/2005
Utente: N/D
Computer: POSTA
**** ALERT **** MDaemon could not start process MAILINIT.EXE [EvProcess]
questo dalle 22.38 fino alle 01.11 si ripete ogni 5 minuti circa poi più nulla
Mi sembra tutto molto strano capita solo la notte. La notte internet non
funziona
Il percorso specificato in Setup -> Primary Domain -> Pre-processing è
corretto?
L'utente con qui girano i servizi ma hai detto che è localsystem in Setup ->
System Service Setting -> Network Resource Access che utente è impostato
Post by Michele
I problemi sono nati dopo l'aggiornamento di MDaemon per cui al momento
scartereri un problema hardware.
Si infatti sono problemi di software e di impostazioni e non di hardware,
comunque se ti da problemi conviene fare un rapido rollback di mdaemon alla
versione precedente e fare dei test prima di aggiornare
--
Christian Paparelli
http://www.ithost.ch
Michele
2005-07-12 13:59:05 UTC
Permalink
Post by Christian Paparelli
Il percorso specificato in Setup -> Primary Domain -> Pre-processing è
corretto?
Si è corretto
Post by Christian Paparelli
L'utente con qui girano i servizi ma hai detto che è localsystem in Setup ->
System Service Setting -> Network Resource Access che utente è impostato
No è impostato nessun utente ma io non ho storing mail on ather computers.
Come dice il messaggio.

Credo ( spero) di aver trovato il motivo dei blocchi. Il servizio MDaemon
non rilascia mai la ram. Schedulando il riavvio notturno del servizio sembra
che la mattina la macchina funzioni. Mi sono sorpreso della quantità di ram
utilizzata e riavviando il servizio ho visto che ora dopo ora continua a
crescere.

Cosa ne pensi?
Spero tu legga questo messaggio anche se un po' datato.
Ieri non riuscivo a rispondere ho persino chiamato Microsoft con un ticket
che ho a disposizione ma non fanno supporto su questo sito..

Grazie molte per la tua attenzione!
Michele
2005-07-12 14:01:05 UTC
Permalink
Post by Christian Paparelli
Il percorso specificato in Setup -> Primary Domain -> Pre-processing è
corretto?
Si è corretto
Post by Christian Paparelli
L'utente con qui girano i servizi ma hai detto che è localsystem in Setup ->
System Service Setting -> Network Resource Access che utente è impostato
No è impostato nessun utente ma io non ho storing mail on ather computers. (
o forse non mi è chiaro cosa è questo storing mail)

Credo ( spero) di aver trovato il motivo dei blocchi. Il servizio MDaemon
non rilascia mai la ram. Schedulando il riavvio notturno del servizio sembra
che la mattina la macchina funzioni. Mi sono sorpreso della quantità di ram
utilizzata e riavviando il servizio ho visto che ora dopo ora continua a
crescere.

Cosa ne pensi?
Spero tu legga questo messaggio anche se un po' datato.
Ieri non riuscivo a rispondere ho persino chiamato Microsoft con un ticket
che ho a disposizione ma non fanno supporto su questo sito..

Grazie molte per la tua attenzione!
Christian Paparelli
2005-07-13 10:10:38 UTC
Permalink
Post by Michele
Credo ( spero) di aver trovato il motivo dei blocchi. Il servizio MDaemon
non rilascia mai la ram. Schedulando il riavvio notturno del servizio sembra
che la mattina la macchina funzioni. Mi sono sorpreso della quantità di ram
utilizzata e riavviando il servizio ho visto che ora dopo ora continua a
crescere.
Cosa ne pensi?
allora se il processo di mdaemon occupa in media circa 50 mb e rimane
costante, se invece continua a crescere a dismisura effettivamente c'è un
problema.
Ogni tanto capita specie con server sottodimensionati o con uso eccessivo
cpu che cfilter si blocchi questo è dovuto ad un timeout interno se un email
non viene processata entro i tempi di timeout impostati in mdaemon, mdaemon
cerca di eliminarla ma non può in quanto sotto il processo di cfilter
risultato: cfilter va in crash e mdaemon non libera la connessione, ma non
penso sia il tuo caso
Post by Michele
Spero tu legga questo messaggio anche se un po' datato.
:-D
Post by Michele
Ieri non riuscivo a rispondere ho persino chiamato Microsoft con un ticket
che ho a disposizione ma non fanno supporto su questo sito..
Grazie molte per la tua attenzione!
personalmente opterei per una reinstallazione di mdaemon ex novo
--
Christian Paparelli
http://www.ithost.ch
Michele
2005-07-12 14:01:03 UTC
Permalink
Post by Christian Paparelli
Il percorso specificato in Setup -> Primary Domain -> Pre-processing è
corretto?
Si è corretto
Post by Christian Paparelli
L'utente con qui girano i servizi ma hai detto che è localsystem in Setup ->
System Service Setting -> Network Resource Access che utente è impostato
No è impostato nessun utente ma io non ho storing mail on ather computers. (
o forse non mi è chiaro cosa è questo storing mail)

Credo ( spero) di aver trovato il motivo dei blocchi. Il servizio MDaemon
non rilascia mai la ram. Schedulando il riavvio notturno del servizio sembra
che la mattina la macchina funzioni. Mi sono sorpreso della quantità di ram
utilizzata e riavviando il servizio ho visto che ora dopo ora continua a
crescere.

Cosa ne pensi?
Spero tu legga questo messaggio anche se un po' datato.
Ieri non riuscivo a rispondere ho persino chiamato Microsoft con un ticket
che ho a disposizione ma non fanno supporto su questo sito..

Grazie molte per la tua attenzione!
Continua a leggere su narkive:
Loading...