Discussione:
Autenticazione al dominio fallita?
(troppo vecchio per rispondere)
Roberto
2009-12-03 18:16:23 UTC
Permalink
Salve,
ho questo problema che non riesco a risolvere.
La struttura:
3 domain controller (2 nella sede principale e 1 in quella secondaria)
tutti e 3 con win 2003 standard
AD e GPO impostate

Tramite impostazione di AD, quando un utente si logga al dominio sul
suo pc viene eseguito un login.bat (originale vero?).
Questo script fa diverse cose tra cui scrivere chi, quando e dove (pc
e DC) si logga al dominio e in più assegna le share di rete in base al
gruppo di appartenenza.
Su alcuni pc ultimamente (spesso ma non sempre) lo script non viene
eseguito indipendentemente dall'utente loggato (solo nella sede
secondaria).
A questo punto possono succedere due cose:
1) le share sono comunque raggiungibili (\\server\share)anche se non
vengono mappate dalla script;
2) le share NON sono raggiungibili.

Alcune volte il problema si risolve con la semplice disconessione
dell'utente e relativo nuovo accesso.
In alcuni casi sono stato costretto a togliere il pc dal dominio e ad
riassegnarlo per riuscire a far eseguire lo script d'avvio.

Ho utilizzato uno script per vericare l'ultimo logon effettuato ed ho
scoperto (?!) che alcuni degli utenti che usano abitualmente i pc di
cui sopra risultano loggati per l'ultima volta mesi fa.
La data non assomiglia neanche un pò alla realtà in quanto, pur con i
problemi esposti, gli utenti si autenticano abitualmente (lo desumo
dai log dello script di login).

Qualche idea sul problema e sulle possibili soluzioni?

Grazie per l'attenzione
Fabrizio Volpe
2009-12-03 23:53:01 UTC
Permalink
Buongiorno.
Hai creato un sito active directory per la sede remota ?
Se hai messo tutto nel default first site capiterà che perte degli utenti
della sede remota si loggino sulla sede centrale (pur avendo un DC locale) e
questo può dare anomalie specie negli script.
--
Fabrizio Volpe

MCSE (NT4) (2000) (2003) - MCSA (2003) - MCTS (SQL 2005) (Exchange 2007) -
MCT
Fortinet Certified Network Security Administrator (FCNSA)
Post by Roberto
Salve,
ho questo problema che non riesco a risolvere.
3 domain controller (2 nella sede principale e 1 in quella secondaria)
tutti e 3 con win 2003 standard
AD e GPO impostate
Tramite impostazione di AD, quando un utente si logga al dominio sul
suo pc viene eseguito un login.bat (originale vero?).
Questo script fa diverse cose tra cui scrivere chi, quando e dove (pc
e DC) si logga al dominio e in più assegna le share di rete in base al
gruppo di appartenenza.
Su alcuni pc ultimamente (spesso ma non sempre) lo script non viene
eseguito indipendentemente dall'utente loggato (solo nella sede
secondaria).
1) le share sono comunque raggiungibili (\\server\share)anche se non
vengono mappate dalla script;
2) le share NON sono raggiungibili.
Alcune volte il problema si risolve con la semplice disconessione
dell'utente e relativo nuovo accesso.
In alcuni casi sono stato costretto a togliere il pc dal dominio e ad
riassegnarlo per riuscire a far eseguire lo script d'avvio.
Ho utilizzato uno script per vericare l'ultimo logon effettuato ed ho
scoperto (?!) che alcuni degli utenti che usano abitualmente i pc di
cui sopra risultano loggati per l'ultima volta mesi fa.
La data non assomiglia neanche un pò alla realtà in quanto, pur con i
problemi esposti, gli utenti si autenticano abitualmente (lo desumo
dai log dello script di login).
Qualche idea sul problema e sulle possibili soluzioni?
Grazie per l'attenzione
.
Roberto
2009-12-04 09:17:17 UTC
Permalink
Post by Fabrizio Volpe
Hai creato un sito active directory per la sede remota ?
Per cominciare grazie per l'attenzione.
Il sito era (ed è) stato creato correttamente.
Facendo un analisi più attenta, tranne casi rarissimi (5 su 2300), si
nota che il DC di autenticazione è quello giusto.
Ovviamente non so cosa succede quando lo script di login non funziona.
Esaminando il registro degli eventi dei client trovo "spesso" (ma non
corrisponde neanche lontanamente al numero di volte che si verifica il
problema) il seguente errore:

Non è disponibile alcun controller di dominio per il dominio TRAM. Si
è verificato il seguente errore
Server RPC non disponibile. .
Acceratrsi che il computer sia connesso alla rete e riprovare. Se il
problema persiste, contattare l'amministratore del dominio.

...
Edoardo Benussi [MVP]
2009-12-05 07:26:30 UTC
Permalink
Post by Roberto
Post by Fabrizio Volpe
Hai creato un sito active directory per la sede remota ?
Per cominciare grazie per l'attenzione.
Il sito era (ed è) stato creato correttamente.
Facendo un analisi più attenta, tranne casi rarissimi (5 su 2300), si
nota che il DC di autenticazione è quello giusto.
Ovviamente non so cosa succede quando lo script di login non funziona.
Esaminando il registro degli eventi dei client trovo "spesso" (ma non
corrisponde neanche lontanamente al numero di volte che si verifica il
Non è disponibile alcun controller di dominio per il dominio TRAM. Si
è verificato il seguente errore
Server RPC non disponibile. .
Acceratrsi che il computer sia connesso alla rete e riprovare. Se il
problema persiste, contattare l'amministratore del dominio.
posta un ipconfig /all del domain controller e di uno dei client
della rete remota.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Roberto
2009-12-05 08:28:49 UTC
Permalink
Post by Edoardo Benussi [MVP]
posta un ipconfig /all del domain controller e di uno dei client
della rete remota.
Mercoledì rientro e posto il risultato completo.
Per ora:
dc (sede principale)
ip 192.168.0.25
mask 255.255.255.0
gateway 192.168.0.200

dc (sede remota)
ip 192.168.20.26
mask 255.255.255.0
gateway 192.168.20.200

client (sede remota)
ip 192.168.20.101
mask 255.255.255.0
gateway 192.168.20.200
dns1 192.168.20.26
dns2 192.168.0.25
Edoardo Benussi [MVP]
2009-12-05 08:44:48 UTC
Permalink
Post by Roberto
Post by Edoardo Benussi [MVP]
posta un ipconfig /all del domain controller e di uno dei client
della rete remota.
Mercoledì rientro e posto il risultato completo.
dc (sede principale)
ip 192.168.0.25
mask 255.255.255.0
gateway 192.168.0.200
dc (sede remota)
ip 192.168.20.26
mask 255.255.255.0
gateway 192.168.20.200
client (sede remota)
ip 192.168.20.101
mask 255.255.255.0
gateway 192.168.20.200
dns1 192.168.20.26
dns2 192.168.0.25
i dati mi servono completi.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Roberto
2009-12-05 08:54:17 UTC
Permalink
ok, a mercoledì
Roberto
2009-12-10 06:54:35 UTC
Permalink
ecco l'ipconfig/all richiesto

server sede centrale:

Configurazione IP di Windows



Nome host . . . . . . . . . . . . . . : server2

Suffisso DNS primario . . . . . . . . : dominio.local

Tipo nodo . . . . . . . . . . . . . . : Ibrido

Routing IP abilitato. . . . . . . . . : No

Proxy WINS abilitato . . . . . . . . : No

Elenco di ricerca suffissi DNS. . . . : dominio.local



Scheda Ethernet Team:



Suffisso DNS specifico per connessione:

Descrizione . . . . . . . . . . . . . : BASP Virtual Adapter

Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-02

DHCP abilitato. . . . . . . . . . . . : No

Indirizzo IP. . . . . . . . . . . . . : 192.168.0.12

Subnet mask . . . . . . . . . . . . . : 255.255.255.0

Gateway predefinito . . . . . . . . . : 192.168.0.60

Server DNS . . . . . . . . . . . . . : 192.168.0.12

192.168.0.11

Server WINS primario . . . . . . . . : 192.168.0.12

Server WINS secondario . . . . . . . : 192.168.0.11


server sede periferica:
Configurazione IP di Windows



Nome host . . . . . . . . . . . . . . : server3

Suffisso DNS primario . . . . . . . . : dominio.local

Tipo nodo . . . . . . . . . . . . . . : Ibrido

Routing IP abilitato. . . . . . . . . : No

Proxy WINS abilitato . . . . . . . . : No

Elenco di ricerca suffissi DNS. . . . : dominio.local



Scheda Ethernet Team 1:



Suffisso DNS specifico per connessione:

Descrizione . . . . . . . . . . . . . : BASP Virtual Adapter

Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-03

DHCP abilitato. . . . . . . . . . . . : No

Indirizzo IP. . . . . . . . . . . . . : 192.168.20.13

Subnet mask . . . . . . . . . . . . . : 255.255.255.0

Gateway predefinito . . . . . . . . . : 192.168.20.100

Server DNS . . . . . . . . . . . . . : 192.168.20.13

192.168.0.11

192.168.0.12

Server WINS primario . . . . . . . . : 192.168.20.13

Server WINS secondario . . . . . . . : 192.168.0.11

192.168.0.12


client sede periferica:
Configurazione IP di Windows



Nome host . . . . . . . . . . . . . . : client

Suffisso DNS primario . . . . . . . : dominio.local

Tipo nodo . . . . . . . . . . . . . . : Ibrido

Routing IP abilitato. . . . . . . . . : No

Proxy WINS abilitato . . . . . . . . : No

Elenco di ricerca suffissi DNS. . . . : dominio.local



Scheda Ethernet Connessione alla rete locale (LAN):



Suffisso DNS specifico per connessione:

Descrizione . . . . . . . . . . . . . : Realtek RTL8169/8110
Family Gigabit Ethernet NIC

Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-04

DHCP abilitato. . . . . . . . . . . . : No

Indirizzo IP. . . . . . . . . . . . . : 192.168.20.114

Subnet mask . . . . . . . . . . . . . : 255.255.255.0

Gateway predefinito . . . . . . . . . : 192.168.20.100

Server DNS . . . . . . . . . . . . . : 192.168.20.13

192.168.0.11

Server WINS primario . . . . . . . . : 192.168.20.13

Server WINS secondario . . . . . . . : 192.168.0.11
Edoardo Benussi [MVP]
2009-12-12 06:03:29 UTC
Permalink
Post by Roberto
ecco l'ipconfig/all richiesto
[cut]

i clients della sede remota dovrebbero avere
come dns solo l'ip del dc della sede remota
ossia 192.168.20.13.
il tuo login.bat dov'è posizionato ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Roberto
2009-12-12 08:54:42 UTC
Permalink
Post by Edoardo Benussi [MVP]
i clients della sede remota dovrebbero avere
come dns solo l'ip del dc della sede remota
ossia 192.168.20.13.
il tuo login.bat dov'è posizionato ?
nel sysvol di ogni dc
Edoardo Benussi [MVP]
2009-12-12 17:58:57 UTC
Permalink
Post by Roberto
Post by Edoardo Benussi [MVP]
i clients della sede remota dovrebbero avere
come dns solo l'ip del dc della sede remota
ossia 192.168.20.13.
il tuo login.bat dov'è posizionato ?
nel sysvol di ogni dc
cosa succede se su un pc della sede secondaria,
quando lo script non viene eseguito, lanci sul client stesso
un gpupdate /force ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Roberto
2009-12-12 21:24:30 UTC
Permalink
Post by Edoardo Benussi [MVP]
cosa succede se su un pc della sede secondaria,
quando lo script non viene eseguito, lanci sul client stesso
un gpupdate /force ?
sembrerebbe che non succeda niente ... anche perchè con gpresult le
policy risultano applicate
Edoardo Benussi [MVP]
2009-12-13 11:19:32 UTC
Permalink
Post by Roberto
Post by Edoardo Benussi [MVP]
cosa succede se su un pc della sede secondaria,
quando lo script non viene eseguito, lanci sul client stesso
un gpupdate /force ?
sembrerebbe che non succeda niente ... anche perchè con gpresult le
policy risultano applicate
quale evento di origine scecli
viene registrato nel registro eventi del client,
sezione applications ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Roberto
2009-12-14 08:08:23 UTC
Permalink
Post by Edoardo Benussi [MVP]
quale evento di origine scecli
viene registrato nel registro eventi del client,
sezione applications ?
Sempre e comunque "Criterio di protezione applicato agli oggetti del
criterio di gruppo riuscita."
Roberto
2009-12-20 12:08:38 UTC
Permalink
altre idee?
Edoardo Benussi [MVP]
2009-12-20 13:57:33 UTC
Permalink
Post by Roberto
altre idee?
posta di nuovo l'ipconfig /all
di un client della rete remota.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Roberto
2009-12-20 19:47:30 UTC
Permalink
Post by Edoardo Benussi [MVP]
posta di nuovo l'ipconfig /all
di un client della rete remota.
cosa cambia?
tutti i client della sede remota sono configurati uguale ...
cambia solo, ovviamente, Indirizzo IP e Indirizzo Fisico
2009-12-21 10:59:11 UTC
Permalink
Ciao.
Proviamo ad affrontare il problema da un altro punto di vista.
Lo script lo applichi tramite policy, giusto ?
Se è uno script utente prova ad inserirlo direttamente nella parte
"profile" dell'utente remoto e fammi sapere se in quel modo parte.
--
Fabrizio Volpe

MCSE (NT4) (2000) (2003) , MCSA (2003) , MCTS (SQL 2005) (Exchange 2007) (Windows 2008)
Fortinet Certified Network Security Administrator (FCNSA)
Roberto
2009-12-21 18:12:10 UTC
Permalink
Post by
Lo script lo applichi tramite policy, giusto ?
lo script è già, se ho capito bene la richiesta, configurato nel
profilo utente in AD
Qualsiasi utente è configurato per eseguire al logon lo script
login.bat
Poi, in base ai gruppi di appartenenza e/o client, vengono assegnate
le share (oltre a verificare i software installati, lo spazio residuo
nei vari dischi etc)
2009-12-21 19:48:17 UTC
Permalink
Bene.
Per cui non applichi group policy ma semplici script di logon.
Se lo script è molto lungo e complesso, dovresti provare a dividerlo
in più parti e ad applicarlo attraverso più group policy.
Ad esempio, crei tre policy (mappature, softwares installati e spazio
residuo) e le applichi alle organizational units.
--
Fabrizio Volpe

MCSE (NT4) (2000) (2003) , MCSA (2003) , MCTS (SQL 2005) (Exchange 2007) (Windows 2008)
Fortinet Certified Network Security Administrator (FCNSA)
Roberto
2009-12-22 14:30:06 UTC
Permalink
Post by
Se lo script è molto lungo e complesso, dovresti provare a dividerlo
in più parti e ad applicarlo attraverso più group policy.
Lo script login.bat lancia 5 *.vbs che fanno, ognuno, una parte del
lavoro.
Quindi di fatto sono 5 script separati.
Mi consigli comunque di utilizzare le GPO?
2009-12-24 12:15:53 UTC
Permalink
Si, separerei il tutto, almeno in fase di "debug".
Anche per capire se il problema si manifesta su un passaggio
specifico.
--
Fabrizio Volpe

MCSE (NT4) (2000) (2003) , MCSA (2003) , MCTS (SQL 2005) (Exchange 2007) (Windows 2008)
Fortinet Certified Network Security Administrator (FCNSA)
Roberto
2009-12-25 07:18:29 UTC
Permalink
Post by
Si, separerei il tutto, almeno in fase di "debug".
Anche per capire se il problema si manifesta su un passaggio
specifico.
ok, faccio le impostazioni quando rientro in ufficio il 4 gennaio
grazie mille per l'attenzione
Roberto
2010-01-12 18:10:01 UTC
Permalink
Post by
Si, separerei il tutto, almeno in fase di "debug".
Anche per capire se il problema si manifesta su un passaggio
specifico.
salve,
ho fatte delle prove, ma quando l'autenticazione non avviene non parte
nessuno script sia tramite gpo che nell'altro modo ...

qualche altra idea?
Fabrizio Volpe
2010-01-13 11:04:36 UTC
Permalink
Ciao.
Post by Roberto
salve,
ho fatte delle prove, ma quando l'autenticazione non avviene non parte
nessuno script sia tramite gpo che nell'altro modo ...
Ovvero anche inserendolo nello user profile non parte ?
Non è che per caso il tuo antivirus blocca lo script ?

Comunque dai un'occhiata a questa guida (parla del lato "computer" ma
puoi applicarlo anche per gli users) e controlla di fare i passaggi
corretti

http://technet.microsoft.com/en-us/library/cc179134.aspx

Considera che i tuoi script dovrebbero essere pubblicati su una
cartella condivisa NETLOGON presente su tutti i DC.
Verifica anche questo.
--
Fabrizio Volpe

MCSE (NT4) (2000) (2003) , MCSA (2003) , MCTS (SQL 2005) (Exchange 2007) (Windows 2008)
Fortinet Certified Network Security Administrator (FCNSA)
Roberto
2010-01-13 16:44:14 UTC
Permalink
Post by Fabrizio Volpe
Considera che i tuoi script dovrebbero essere pubblicati su una
cartella condivisa NETLOGON presente su tutti i DC.
Verifica anche questo.
Ricapitoliamo (configurazione originale):
1) ogni utente di dominio viene configurato per eseguire lo script
login.bat (che a sua volta contiene diversi vbs)
2) detto script si trova nella cartella condivisa NETLOGON del dc
principale (si replica su tutti i dc)

La configurazione funziona sempre ...
La cosa strana è che, specialmente nella sede "secondaria", ogni
tanto smette di funzionare senza apparente motivazione

Do un occhiata all'articolo che mi hai segnalato e ti faccio sapere.
Roberto
2010-01-19 11:07:48 UTC
Permalink
1)  ogni utente di dominio viene configurato per eseguire lo script
login.bat (che a sua volta contiene diversi vbs)
2) detto script si trova  nella cartella condivisa NETLOGON del dc
principale (si replica su tutti i dc)
il problema continua: ho verificato ed applicato tutti i consigli fin
qui ricevuti ma il risultato è sempre il medesimo
qualche altra idea?
Edoardo Benussi [MVP]
2010-01-19 12:59:44 UTC
Permalink
Post by Roberto
1) ogni utente di dominio viene configurato per eseguire lo script
login.bat (che a sua volta contiene diversi vbs)
2) detto script si trova nella cartella condivisa NETLOGON del dc
principale (si replica su tutti i dc)
il problema continua: ho verificato ed applicato tutti i consigli fin
qui ricevuti ma il risultato è sempre il medesimo
qualche altra idea?
ma i clients della sede secondaria si autenticano
su un dc presente nella sede secondaria oppure no ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Roberto
2010-01-19 18:18:34 UTC
Permalink
Post by Edoardo Benussi [MVP]
ma i clients della sede secondaria si autenticano
su un dc presente nella sede secondaria oppure no ?
si, quando si autenticano lo fanno sul server della sede secondaria
Edoardo Benussi [MVP]
2010-01-20 14:41:04 UTC
Permalink
Post by Roberto
Post by Edoardo Benussi [MVP]
ma i clients della sede secondaria si autenticano
su un dc presente nella sede secondaria oppure no ?
si, quando si autenticano lo fanno sul server della sede secondaria
che vuol dire la tua risposta ?
che qualche volta non si autenticano ?
spiegati meglio.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Roberto
2010-01-20 16:29:08 UTC
Permalink
Post by Edoardo Benussi [MVP]
che vuol dire la tua risposta ?
che qualche volta non si autenticano ?
spiegati meglio.
quando al logon non viene eseguito lo script di avvio di fatto non
c'è autenticazione al dominio (o comunque non c'è nessuna traccia)
il pc autentica l'utente, quindi permette l'accesso al desktop,
tramite la password salvata nella cache
infatti il problema non è tanto che non viene eseguito lo script di
login ma, appunto, che non c'è autenticazione.
Alcune volte si rimedia semplicemente disconnettendosi e rientrando.
in altre situazioni ho dovuto togliere il pc dal dominio e poi
riassegnarlo ...
Edoardo Benussi [MVP]
2010-01-21 14:19:43 UTC
Permalink
Post by Roberto
Post by Edoardo Benussi [MVP]
che vuol dire la tua risposta ?
che qualche volta non si autenticano ?
spiegati meglio.
quando al logon non viene eseguito lo script di avvio di fatto non
c'è autenticazione al dominio (o comunque non c'è nessuna traccia)
il pc autentica l'utente, quindi permette l'accesso al desktop,
tramite la password salvata nella cache
infatti il problema non è tanto che non viene eseguito lo script di
login ma, appunto, che non c'è autenticazione.
Alcune volte si rimedia semplicemente disconnettendosi e rientrando.
in altre situazioni ho dovuto togliere il pc dal dominio e poi
riassegnarlo ...
puoi postare il risultato di un ipconfig /all
sia del domain controller della sede remota
sia di un client della sede remota
ed anche riportare qui gli errori che trovi
nel registro eventi di quel dc e di quel client ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Roberto
2010-01-22 08:48:59 UTC
Permalink
Post by Edoardo Benussi [MVP]
ed anche riportare qui gli errori che trovi
nel registro eventi di quel dc e di quel client ?
nel registro eventi non appare nulla (ne sul client che sul server)
Post by Edoardo Benussi [MVP]
puoi postare il risultato di un ipconfig /all
sia del domain controller della sede remota
sia di un client della sede remota
posto l'ipconfig /all (anche se non è variato niente dal precedente):

server sede periferica:
Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : server3

Suffisso DNS primario . . . . . . . . : dominio.local

Tipo nodo . . . . . . . . . . . . . . : Ibrido

Routing IP abilitato. . . . . . . . . : No

Proxy WINS abilitato . . . . . . . . : No

Elenco di ricerca suffissi DNS. . . . : dominio.local

Scheda Ethernet Team 1:

Suffisso DNS specifico per connessione:

Descrizione . . . . . . . . . . . . . : BASP Virtual Adapter

Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-03

DHCP abilitato. . . . . . . . . . . . : No

Indirizzo IP. . . . . . . . . . . . . : 192.168.20.13

Subnet mask . . . . . . . . . . . . . : 255.255.255.0

Gateway predefinito . . . . . . . . . : 192.168.20.100

Server DNS . . . . . . . . . . . . . : 192.168.20.13

192.168.0.11

192.168.0.12

Server WINS primario . . . . . . . . : 192.168.20.13

Server WINS secondario . . . . . . . : 192.168.0.11

192.168.0.12

client sede periferica:
Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : client

Suffisso DNS primario . . . . . . . : dominio.local

Tipo nodo . . . . . . . . . . . . . . : Ibrido

Routing IP abilitato. . . . . . . . . : No

Proxy WINS abilitato . . . . . . . . : No

Elenco di ricerca suffissi DNS. . . . : dominio.local

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:

Descrizione . . . . . . . . . . . . . : Realtek RTL8169/8110
Family Gigabit Ethernet NIC

Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-04

DHCP abilitato. . . . . . . . . . . . : No

Indirizzo IP. . . . . . . . . . . . . : 192.168.20.114

Subnet mask . . . . . . . . . . . . . : 255.255.255.0

Gateway predefinito . . . . . . . . . : 192.168.20.100

Server DNS . . . . . . . . . . . . . : 192.168.20.13

192.168.0.11

Server WINS primario . . . . . . . . : 192.168.20.13

Server WINS secondario . . . . . . . : 192.168.0.11
Edoardo Benussi [MVP]
2010-01-22 15:33:43 UTC
Permalink
Post by Roberto
Post by Edoardo Benussi [MVP]
ed anche riportare qui gli errori che trovi
nel registro eventi di quel dc e di quel client ?
nel registro eventi non appare nulla (ne sul client che sul server)
Post by Edoardo Benussi [MVP]
puoi postare il risultato di un ipconfig /all
sia del domain controller della sede remota
sia di un client della sede remota
Configurazione IP di Windows
Nome host . . . . . . . . . . . . . . : server3
Suffisso DNS primario . . . . . . . . : dominio.local
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : dominio.local
Descrizione . . . . . . . . . . . . . : BASP Virtual Adapter
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-03
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.20.13
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.20.100
Server DNS . . . . . . . . . . . . . : 192.168.20.13
192.168.0.11
192.168.0.12
Server WINS primario . . . . . . . . : 192.168.20.13
Server WINS secondario . . . . . . . : 192.168.0.11
192.168.0.12
Configurazione IP di Windows
Nome host . . . . . . . . . . . . . . : client
Suffisso DNS primario . . . . . . . : dominio.local
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : dominio.local
Descrizione . . . . . . . . . . . . . : Realtek RTL8169/8110
Family Gigabit Ethernet NIC
Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-04
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.20.114
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.20.100
Server DNS . . . . . . . . . . . . . : 192.168.20.13
192.168.0.11
Server WINS primario . . . . . . . . : 192.168.20.13
Server WINS secondario . . . . . . . : 192.168.0.11
fai puntare sia il dc sia il client come dns solo all'ip 192.168.20.13.
riavviali entrambi e verifica se il problema è risolto.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Most Valuable Professional
Management Infrastructure - Systems Administration
https://mvp.support.microsoft.com/Profile/Benussi
Roberto
2010-01-22 15:46:14 UTC
Permalink
Post by Edoardo Benussi [MVP]
fai puntare sia il dc sia il client come dns solo all'ip 192.168.20.13.
riavviali entrambi e verifica se il problema è risolto.
(ri)faccio questa prova lunedì e ti faccio sapere
grazie mille per l'attenzione

Continua a leggere su narkive:
Loading...