Discussione:
[win2k server] Explorer.exe in botta?
(troppo vecchio per rispondere)
Seph|rotH
2005-06-06 14:58:57 UTC
Permalink
Stranezza.

Sfoglio le risorse del computer, ma se faccio doppioclic su risorse di rete
la finestra si freeza.

Sfoglio documents and settings ma se sfoglio program files o winnt la
finestra si freeza.

Apro AD users & computers ma se tento di aprire il pannello di controllo, la
finestra si freeza.

Qualche idea che esuli dal formattone?

Cla.
Giuseppe Nacci
2005-06-06 15:17:54 UTC
Permalink
Post by Seph|rotH
Stranezza.
Sfoglio le risorse del computer, ma se faccio doppioclic su risorse di rete
la finestra si freeza.
Sfoglio documents and settings ma se sfoglio program files o winnt la
finestra si freeza.
Apro AD users & computers ma se tento di aprire il pannello di controllo, la
finestra si freeza.
Qualche idea che esuli dal formattone?
Cla.
Che sistema operativo hai? Da quanto hai qs problema? Hai fatto qualche
upgrade ultimamente?
Posta gli errori (orrori) che trovi nell'event viewer.
Nel frattempo una bella scansione antivirus non farebbe male.
--
Ciao :-)
---
Giuseppe Nacci
Edoardo Benussi [MVP]
2005-06-06 15:19:54 UTC
Permalink
Post by Seph|rotH
Stranezza.
Sfoglio le risorse del computer, ma se faccio doppioclic su risorse
di rete la finestra si freeza.
Sfoglio documents and settings ma se sfoglio program files o winnt la
finestra si freeza.
Apro AD users & computers ma se tento di aprire il pannello di
controllo, la finestra si freeza.
Qualche idea che esuli dal formattone?
comincia con un sfc /scannow.
se non ottieni il risultato
riscrivi.
ciao.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Seph|rotH
2005-06-06 16:01:47 UTC
Permalink
Non ho ottenuto alcun risultato, quindi riposto. :D

Cla.
Seph|rotH
2005-06-06 16:12:26 UTC
Permalink
Aggiungo qualcosa:

internet explorer si apre, ma la macchina non riesce a navigare.

Pare non fungere nemmeno l'ftp.

Cla.
Christian Paparelli
2005-06-06 16:15:46 UTC
Permalink
Post by Seph|rotH
internet explorer si apre, ma la macchina non riesce a navigare.
Pare non fungere nemmeno l'ftp.
ma la rete funziona??
--
Christian Paparelli
http://www.ithost.ch
Seph|rotH
2005-06-06 16:23:36 UTC
Permalink
Ebbene sì.

Ci arrivo pure in terminal su sta macchina :D

E fornisce regolarmente i servizi di rete alle persone (autenticazione,
file server, stampa, ecc.).

Cla.
Christian Paparelli
2005-06-06 16:28:40 UTC
Permalink
Post by Seph|rotH
Ebbene sì.
Ci arrivo pure in terminal su sta macchina :D
E fornisce regolarmente i servizi di rete alle persone (autenticazione,
file server, stampa, ecc.).
ma la risoluzione dei nomi funziona??

Chi è il dns??
--
Christian Paparelli
http://www.ithost.ch
Seph|rotH
2005-06-06 16:35:43 UTC
Permalink
Sì, il risolutore funziona.

il DNS è il nostro server centrale.
Christian Paparelli
2005-06-06 16:56:18 UTC
Permalink
Post by Seph|rotH
Sì, il risolutore funziona.
ok
Post by Seph|rotH
il DNS è il nostro server centrale.
ok allora com'è che non ti funziona IE?? Non è che hai attivato il firewall
e ti sei chiuso dentro??
--
Christian Paparelli
http://www.ithost.ch
Edoardo Benussi [MVP]
2005-06-06 18:13:55 UTC
Permalink
Christian Paparelli <***@ithost.ch> ha scritto nel messaggio
***@TK2MSFTNGP15.phx.gbl:
[cut]
Post by Christian Paparelli
ok allora com'è che non ti funziona IE?? Non è che hai attivato il
firewall e ti sei chiuso dentro??
Ciao Christian :-)
rileggi bene il primo post,
non è che può aver cambiato le permission
su disco ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Christian Paparelli
2005-06-06 18:20:44 UTC
Permalink
"Edoardo Benussi [MVP]"
Post by Edoardo Benussi [MVP]
Ciao Christian :-)
ciao
Post by Edoardo Benussi [MVP]
rileggi bene il primo post,
letto
Post by Edoardo Benussi [MVP]
non è che può aver cambiato le permission
su disco ?
potrebbe anche essere ma non vedo il nesso tra permission e il fatto che non
riesca a navigare in internet sempre che abbia fatto un logout dopo il
cambio delle permission, comunque qui la situazione la vedo ingarbugliata
solitamente questi "rallentamenti" possono essere causati da mancanza di
ram, oppure da processi che usano la cpu al 100% ma il fatto che IE non esca
non ha nulla a che fare pertanto mi sa tanto di più problemi
--
Christian Paparelli
http://www.ithost.ch
Edoardo Benussi [MVP]
2005-06-06 18:41:26 UTC
Permalink
Christian Paparelli <***@ithost.ch> ha scritto nel messaggio
***@TK2MSFTNGP15.phx.gbl:
[cut]
Post by Christian Paparelli
potrebbe anche essere ma non vedo il nesso tra permission e il fatto
che non riesca a navigare in internet sempre che abbia fatto un
logout dopo il cambio delle permission, comunque qui la situazione la
vedo ingarbugliata solitamente questi "rallentamenti" possono essere
causati da mancanza di ram, oppure da processi che usano la cpu al
100% ma il fatto che IE non esca non ha nulla a che fare pertanto mi
sa tanto di più problemi
se fosse solo IE che non naviga potrei capirlo
ma a lui gli si freeza ogni finestra in cui tenta
di fare qualcosa...
io farei:
1) controllo che la macchina sia "pulita";
2) una bella reinstallazione "in place" se i problemi permangono.
ciao.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Christian Paparelli
2005-06-06 18:50:01 UTC
Permalink
Post by Edoardo Benussi [MVP]
se fosse solo IE che non naviga potrei capirlo
ma a lui gli si freeza ogni finestra in cui tenta
di fare qualcosa...
ehm cosa si intende con freeza?? La cpu va al 100% oppure blocco totale?? Lo
so sono un rompi :-P
Post by Edoardo Benussi [MVP]
1) controllo che la macchina sia "pulita";
daccordissimo
Post by Edoardo Benussi [MVP]
2) una bella reinstallazione "in place" se i problemi permangono.
sempre daccordo
Post by Edoardo Benussi [MVP]
ciao.
ciao
--
Christian Paparelli
http://www.ithost.ch
Seph|rotH
2005-06-07 07:10:48 UTC
Permalink
Scusate, non vorrei sembrare, per così dire, "rude", ma, pur non
essendo MVP o robe del genere, non sono altresì "il primo fesso che
passa". :)

Ergo, non manca la RAM e la cpu NON va al 100%, è sempre sui suoi
valori standard. :)

Ricapitolando:

1) problemi a sfogliare certe cartelle con explorer.exe (se le sfoglio,
per dire, con l'antivrus o col prompt deicomandi, non ci sono problemi)
2) il dominio funziona a tutti gli effetti, ma la macchina non naviga
3) l'ftp non funge
4) explorer.exe si pianta se provo a sfogliare le risorse di rete, se
faccio un cerca o se apro il pannello di controllo (probabilmente anche
facendo altre cose, a sto punto).
5) non ci sono virus

A me sembra proprio che si sia danneggiato qualcosa a livello di
interfaccia grafica. Ho pure provato a sostituire l'explorer.exe con un
altro identico di un'altra macchina, ma non è cambiato nulla.

Cla.
Christian Paparelli
2005-06-07 07:49:26 UTC
Permalink
Post by Seph|rotH
Scusate, non vorrei sembrare, per così dire, "rude", ma, pur non
essendo MVP o robe del genere, non sono altresì "il primo fesso che
passa". :)
mai detto o pensato, ma diciamo che il termine freeza non spiega molto bene
cosa succede
Post by Seph|rotH
Ergo, non manca la RAM e la cpu NON va al 100%, è sempre sui suoi
valori standard. :)
ok così va meglio
Post by Seph|rotH
1) problemi a sfogliare certe cartelle con explorer.exe (se le sfoglio,
per dire, con l'antivrus o col prompt deicomandi, non ci sono problemi)
vedi altro post, per domande varie
Post by Seph|rotH
2) il dominio funziona a tutti gli effetti, ma la macchina non naviga
non naviga in internet?? Se fai ping www.dominio.estensione funziona?? Se
fai un ping indirizzo ip funziona??
Post by Seph|rotH
3) l'ftp non funge
Che errore ottieni??
Ti ripeto non è che sei chiuso da un firewall?? E non intendo quello locale
installato sulla macchina ma un altro esterno
Post by Seph|rotH
4) explorer.exe si pianta se provo a sfogliare le risorse di rete, se
faccio un cerca o se apro il pannello di controllo (probabilmente anche
facendo altre cose, a sto punto).
Quello che non capisco è che "pannello di controllo" e risorse di rete non
hanno alcuna attinenza l'uno con l'altro
Post by Seph|rotH
5) non ci sono virus
bene
Post by Seph|rotH
A me sembra proprio che si sia danneggiato qualcosa a livello di
interfaccia grafica. Ho pure provato a sostituire l'explorer.exe con un
altro identico di un'altra macchina, ma non è cambiato nulla.
Mah non si può mai dire anche se imho mai sentito di un problema simile
inoltre la gui di windows non è unicamente explorer.exe anzi quella è solo
una minima parte
--
Christian Paparelli
http://www.ithost.ch
Seph|rotH
2005-06-07 07:01:31 UTC
Permalink
Ah, non ne ho idea.

Altrimenti non avrei chiesto qui dentro, ti pare? :)

E, no, il problema non è il firewall.
Christian Paparelli
2005-06-07 07:08:15 UTC
Permalink
Post by Seph|rotH
Ah, non ne ho idea.
Altrimenti non avrei chiesto qui dentro, ti pare? :)
chiaro e lampante come una notte di novembre con la nebbia
Post by Seph|rotH
E, no, il problema non è il firewall.
bene, allora ricominciamo cosa intedi con freeza??
Ti si blocca tutto?? Task manager riesci ad attivarlo?? C'è un processo che
occupa il 100% di cpu?? Errori nel registro eventi??
--
Christian Paparelli
http://www.ithost.ch
Seph|rotH
2005-06-07 07:15:27 UTC
Permalink
Intendo dire che se faccio doppio clic su, per dire, risorse di rete,
mi si apre una finestra "bianca" con la clessidra, clessidra che non
sparisce finchè non termino "brutalmente" la finestra con il task
manager.

Mi si blocca SOLO quella finestra, per il resto posso fare tutto, la
cpu non è al 100%.

Cla.
Christian Paparelli
2005-06-07 07:42:45 UTC
Permalink
Post by Seph|rotH
Intendo dire che se faccio doppio clic su, per dire, risorse di rete,
mi si apre una finestra "bianca" con la clessidra, clessidra che non
sparisce finchè non termino "brutalmente" la finestra con il task
manager.
Mi si blocca SOLO quella finestra, per il resto posso fare tutto, la
cpu non è al 100%.
benone allora ci siamo quanti e quali protocolli hai attivato sulla scheda
di rete, inoltre chi è il primary dns e chi è il default gateway??
--
Christian Paparelli
http://www.ithost.ch
Edoardo Benussi [MVP]
2005-06-07 07:55:12 UTC
Permalink
Post by Seph|rotH
Intendo dire che se faccio doppio clic su, per dire, risorse di rete,
mi si apre una finestra "bianca" con la clessidra, clessidra che non
sparisce finchè non termino "brutalmente" la finestra con il task
manager.
Mi si blocca SOLO quella finestra, per il resto posso fare tutto, la
cpu non è al 100%.
Cla.
hai errori nel registro eventi ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Seph|rotH
2005-06-07 09:08:05 UTC
Permalink
"The shell stopped unexpectedly and Explorer.exe was restarted." (ma
va? :D)

poi c'è qualche usernev error, un perflib e un perfidisk, solite cose
insomma, c'erano anche prima che si verificassero i problemi.

Cla.
Edoardo Benussi [MVP]
2005-06-07 09:11:26 UTC
Permalink
Seph|rotH wrote:
[cut]
Post by Seph|rotH
poi c'è qualche usernev error, un perflib e un perfidisk, solite cose
insomma, c'erano anche prima che si verificassero i problemi.
ti spiace riportarle qui queste "solite cose"
che le guardiamo insieme ? ;-)
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Seph|rotH
2005-06-07 11:02:24 UTC
Permalink
Allora. Sono tutti in sequenza.

Questo è il perflib:

Event Type: Error
Event Source: Perflib
Event Category: None
Event ID: 2002
Date: 6/6/2005
Time: 16:25:31
User: N/A
Computer: PLUTO
Description:
The open procedure for service "PerfDisk" in DLL
"C:\WINNT\system32\perfdisk.dll" has taken longer than the established
wait time to complete. There may be a problem with this extensible
counter or the service it is collecting data from or the system may
have been very busy when this call was attempted.

Questo è il WinGMT:

Event Type: Warning
Event Source: WinMgmt
Event Category: None
Event ID: 61
Date: 6/6/2005
Time: 16:25:52
User: N/A
Computer: PLUTO
Description:
WMI ADAP was unable to process the PerfDisk performance library due to
a time violation in the open function

Poi segue un altro GMT:

Event Type: Warning
Event Source: WinMgmt
Event Category: None
Event ID: 61
Date: 6/6/2005
Time: 16:27:56
User: N/A
Computer: PLUTO
Description:
WMI ADAP was unable to process the RemoteAccess performance library due
to a time violation in the open function

Poi c'è l'errore di quando chiudo brutalmente le finestre che non
riesco a sfogliare:

Event Type: Information
Event Source: Winlogon
Event Category: None
Event ID: 1002
Date: 6/6/2005
Time: 16:43:38
User: N/A
Computer: PLUTO
Description:
The shell stopped unexpectedly and Explorer.exe was restarted.

Poi un altro perfdisk, non se in conseguenza a qualche mio tentativo di
fare qualcosa:

Event Type: Error
Event Source: PerfDisk
Event Category: None
Event ID: 1000
Date: 6/6/2005
Time: 17:06:27
User: N/A
Computer: PLUTO
Description:
Unable to open the Disk performance object. Status code returned is
data DWORD 0.
Data:
0000: 70 10 00 00 p...

Poi un paio di perflib

Event Type: Error
Event Source: Perflib
Event Category: None
Event ID: 1008
Date: 6/6/2005
Time: 17:06:27
User: N/A
Computer: PLUTO
Description:
The Open Procedure for service "PerfDisk" in DLL
"C:\WINNT\system32\perfdisk.dll" failed. Performance data for this
service will not be available. Status code returned is data DWORD 0.
Data:
0000: 70 10 00 00 p...

Event Type: Error
Event Source: Perflib
Event Category: None
Event ID: 2002
Date: 6/6/2005
Time: 17:06:32
User: N/A
Computer: PLUTO
Description:
The open procedure for service "PerfDisk" in DLL
"C:\WINNT\system32\perfdisk.dll" has taken longer than the established
wait time to complete. There may be a problem with this extensible
counter or the service it is collecting data from or the system may
have been very busy when this call was attempted.

Poi altri perf

Event Type: Error
Event Source: PerfDisk
Event Category: None
Event ID: 1000
Date: 6/6/2005
Time: 17:27:21
User: N/A
Computer: PLUTO
Description:
Unable to open the Disk performance object. Status code returned is
data DWORD 0.
Data:
0000: 70 10 00 00 p...

Event Type: Error
Event Source: Perflib
Event Category: None
Event ID: 1008
Date: 6/6/2005
Time: 17:27:21
User: N/A
Computer: PLUTO
Description:
The Open Procedure for service "PerfDisk" in DLL
"C:\WINNT\system32\perfdisk.dll" failed. Performance data for this
service will not be available. Status code returned is data DWORD 0.
Data:
0000: 70 10 00 00 p...

Event Type: Warning
Event Source: Perflib
Event Category: None
Event ID: 2003
Date: 6/6/2005
Time: 17:27:21
User: N/A
Computer: PLUTO
Description:
The configuration information of the performance library
"C:\WINNT\system32\aspperf.dll" for the "ASP" service does not match
the trusted performance library information stored in the registry.
The functions in this library will not be treated as trusted.

Event Type: Warning
Event Source: Perflib
Event Category: None
Event ID: 2003
Date: 6/6/2005
Time: 17:27:21
User: N/A
Computer: PLUTO
Description:
The configuration information of the performance library
"C:\WINNT\system32\infoctrs.dll" for the "InetInfo" service does not
match the trusted performance library information stored in the
registry. The functions in this library will not be treated as
trusted.

Event Type: Error
Event Source: Perflib
Event Category: None
Event ID: 2002
Date: 6/6/2005
Time: 17:27:26
User: N/A
Computer: PLUTO
Description:
The open procedure for service "PerfDisk" in DLL
"C:\WINNT\system32\perfdisk.dll" has taken longer than the established
wait time to complete. There may be a problem with this extensible
counter or the service it is collecting data from or the system may
have been very busy when this call was attempted.

Cla.
Giuseppe Nacci
2005-06-07 13:41:12 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Seph|rotH
Intendo dire che se faccio doppio clic su, per dire, risorse di rete,
mi si apre una finestra "bianca" con la clessidra, clessidra che non
sparisce finchè non termino "brutalmente" la finestra con il task
manager.
Mi si blocca SOLO quella finestra, per il resto posso fare tutto, la
cpu non è al 100%.
Cla.
hai errori nel registro eventi ?
WOW!!!!!
E' da ieri che ho chiesto di farlo...
Comunque meglio tardi che mai....
Ciao Edo
--
---
Giuseppe Nacci
beppis
2005-08-10 21:27:15 UTC
Permalink
Ho lo stesso problema.
In più il server (w2k sp3) è lentissimo nello spegnimento.
In che modo hai risolto?

ciao
beppe
Post by Seph|rotH
Stranezza.
Sfoglio le risorse del computer, ma se faccio doppioclic su risorse di rete
la finestra si freeza.
Sfoglio documents and settings ma se sfoglio program files o winnt la
finestra si freeza.
Apro AD users & computers ma se tento di aprire il pannello di controllo, la
finestra si freeza.
Qualche idea che esuli dal formattone?
Cla.
Continua a leggere su narkive:
Loading...