Discussione:
Server 2003 su raid
(troppo vecchio per rispondere)
seamaster
2011-01-20 08:18:38 UTC
Permalink
Salve a tutti,
ho un problema che da 2 giorni non riesco a risolvere ed ormai siete
l'ultima spiaggia....
Ho un server Lenovo RD210 e dovrei installarci Windows server 2003
Enterprise edition 32bit in inglese.
Ho creato un Raid1 con i 2 dischi sata disponibili.
Facendo il boot dal cd, OVVIAMENTE, alla fine del caricamento non vede
l'HD e per farglielo trovare dovrei premere F6 ed inserire il floppy
che non c'è.
A corredo del server c'è un cd chiamato "Raid configuration Tool and
automated installation tool for server operating system". Questo cd fa
il boot e copia i file necessari al sistema per riconoscere il tutto
poi chiede il cd di win2003 e copia anche i file di win2003 sul disco.
Al riavvio dovrebbe partire l'installazione e dopo un ulteriore riavvio
partire windows. A questo secondo riavvio lo schermo rimane nero col
cursore bianco che lampeggia in alto a sx e non va più avanti.
Per sfizio ho provato anche a fare la stessa installazione con windows
2008 e tutto funziona bene mentre per il 2003 si inceppa a quel punto.
Ho provato anche a creare un cd di windows 2003 con nlite integrando i
driver sui cd ma dopo il boot continua a non riconoscere il raid come
se non avessi aggiunto i driver.
Sui cd in dotazione ci sono molti pdf che spiegano come assemblare il
server o altre problematiche ma non trattano questo problema.
Cosa posso fare ancora?
Grazie a tutti
--
Seamaster
kentucky
2011-01-20 09:01:58 UTC
Permalink
Post by seamaster
Salve a tutti,
ho un problema che da 2 giorni non riesco a risolvere ed ormai siete
l'ultima spiaggia....
Ho un server Lenovo RD210 e dovrei installarci Windows server 2003
Enterprise edition 32bit in inglese.
Ho creato un Raid1 con i 2 dischi sata disponibili.
Facendo il boot dal cd, OVVIAMENTE, alla fine del caricamento non vede
l'HD e per farglielo trovare dovrei premere F6 ed inserire il floppy
che non c'è.
A corredo del server c'è un cd chiamato "Raid configuration Tool and
automated installation tool for server operating system". Questo cd fa
il boot e copia i file necessari al sistema per riconoscere il tutto
poi chiede il cd di win2003 e copia anche i file di win2003 sul disco.
Al riavvio dovrebbe partire l'installazione e dopo un ulteriore riavvio
partire windows. A questo secondo riavvio lo schermo rimane nero col
cursore bianco che lampeggia in alto a sx e non va più avanti.
Per sfizio ho provato anche a fare la stessa installazione con windows
2008 e tutto funziona bene mentre per il 2003 si inceppa a quel punto.
Ho provato anche a creare un cd di windows 2003 con nlite integrando i
driver sui cd ma dopo il boot continua a non riconoscere il raid come
se non avessi aggiunto i driver.
Sui cd in dotazione ci sono molti pdf che spiegano come assemblare il
server o altre problematiche ma non trattano questo problema.
Cosa posso fare ancora?
Grazie a tutti
--
Seamaster
Cosa posso fare ancora?
Come avrai capito il problema è che 2003 non riconosce i dischi SATA
per cui servono i driver.
Il problema nel problema è che non è detto che i driver funzionino :-)
Soluzioni
1 - entra nel bios del server e vedi se da qualche parte puoi
impostare la configurazione dei dischi da Sata ad IDE, così puoi
installare 2003 senza bisogno dei driver aggiuntivi, penso però che tu
debba rifare il raid facendo questa modifica.

2 - se 2003 non è fondamentale Installa 2008

Fai sapere se risolvi
seamaster
2011-01-20 09:07:12 UTC
Permalink
Ciao e grazie della risposta
Post by kentucky
1 - entra nel bios del server e vedi se da qualche parte puoi
impostare la configurazione dei dischi da Sata ad IDE, così puoi
installare 2003 senza bisogno dei driver aggiuntivi, penso però che tu
debba rifare il raid facendo questa modifica.
ora provo....
Post by kentucky
2 - se 2003 non è fondamentale Installa 2008
Mi serve per forza il 2003 enterprise ed in iglese.
Appena provo faccio sapere
Grazie
--
Seamaster
seamaster
2011-01-20 10:22:42 UTC
Permalink
Ciao
Post by kentucky
1 - entra nel bios del server e vedi se da qualche parte puoi
impostare la configurazione dei dischi da Sata ad IDE,
purtropo non c'è da nessuna parte, come potrei fare?
eppure la procedura sui dischi mi fa scegliere se voglio installare win
2003 o 2008....
sulle specifiche sul cd o sul sito lo danno compatibile ma menre 2008
funziona subito questo 2003 mi sta facendo impazzire.
Grazie
--
Seamaster
kentucky
2011-01-20 10:49:08 UTC
Permalink
Ciao
Post by kentucky
1 - entra nel bios del server e vedi se da qualche parte puoi
impostare la configurazione dei dischi da Sata ad IDE,
purtropo non c' da nessuna parte, come potrei fare?
eppure la procedura sui dischi mi fa scegliere se voglio installare win
2003 o 2008....
sulle specifiche sul cd o sul sito lo danno compatibile ma menre 2008
funziona subito questo 2003 mi sta facendo impazzire.
Grazie
--
Seamaster
Hai provato configurando il raid in un secondo momento, cioè dopo
l'installazione ?
Metti i driver dei dischi su cd/floppy e procedi con l'installazione
di 2003 utilizzando F6 per inserire i driver, prova così...
Renaissance
2011-01-23 08:08:10 UTC
Permalink
Post by seamaster
Ho provato anche a creare un cd di windows 2003 con nlite integrando i
driver sui cd ma dopo il boot continua a non riconoscere il raid come se
non avessi aggiunto i driver.
Sui cd in dotazione ci sono molti pdf che spiegano come assemblare il
server o altre problematiche ma non trattano questo problema.
Cosa posso fare ancora?
Procurarti un floppy usb. Almeno, vedi in tempo reale se stai
utilizzando i drivers giusti.

bye G.L.
--
Da i.d.c.tutela:
P.S. Quando ci sarà lo switch-off, avrò problemi anche col
monitor del PC? Ho visto che è collegato in modalità analogica.
writethem
2011-01-27 17:49:01 UTC
Permalink
Post by seamaster
Cosa posso fare ancora?
Grazie a tutti
lenovo ha un ottimo supporto tecnico (è lo stesso di ibm), se pri un
ticket ti rispondono subito.

Premesso: il server è certificato per windows 2003 ?
seamaster
2011-01-28 07:13:01 UTC
Permalink
Ciao e grazie della risposta
ho risolto...

non so perchè ma la procedura guidata del cd m chiede quale versione di
win voglio installare e quali componenti/servizi voglio usare oltre
alla key ecc. ebbene facendo un'installazione minimale non funziona
mentre installando anche IIS tutto è andato liscio. Ovviamente ho
dovuto rimuoverlo successivamente.
Post by writethem
Premesso: il server è certificato per windows 2003 ?
Certamente.
Grazie
--
Seamaster
Continua a leggere su narkive:
Risultati di ricerca per 'Server 2003 su raid' (newsgroup and mailinglist)
6
risposte
Lentezza server 2003
iniziato 2004-10-04 09:32:47 UTC
microsoft.public.it.winserver
10
risposte
Data Recovery da configurazione Raid
iniziato 2007-03-17 10:25:23 UTC
microsoft.public.it.winserver
6
risposte
prestazioni server 2003
iniziato 2007-06-14 16:56:00 UTC
microsoft.public.it.winserver
6
risposte
Riavvio Server 2003
iniziato 2005-06-01 18:06:15 UTC
microsoft.public.it.winserver
7
risposte
HOWTO: Immagine disco Windows Server 2003
iniziato 2005-11-10 10:42:52 UTC
microsoft.public.it.winserver
Risultati di ricerca per 'Server 2003 su raid' (Domande e Risposte)
11
risposte
È possibile decollare su un campo corto elevato "cadendo"?
iniziato 2016-01-24 12:17:04 UTC
aviazione
5
risposte
Posso impedire a Lightroom di creare un file TIFF durante l'esportazione in Photoshop?
iniziato 2010-11-02 00:34:31 UTC
foto
Discussioni interessanti ma non correlate
5
risposte
Quando cambio la compensazione EV, in che modo ciò influirà sulla mia apertura, velocità dell'otturatore o ISO?
iniziato 2012-08-15 07:51:17 UTC
8
risposte
Che differenza c'è tra Canon EF-S 15-85 IS USM e EF 24-105mm L come obiettivo universale?
iniziato 2012-12-24 15:47:50 UTC
5
risposte
Quali aziende offrono un filtro per telecamera IR?
iniziato 2011-02-14 21:10:58 UTC
5
risposte
Scegliere un nuovo obiettivo zoom primario per la D7000
iniziato 2012-08-21 10:09:41 UTC
10
risposte
Come riprendere un riflesso in un cuscinetto a sfere senza apparirvi?
iniziato 2015-03-19 16:26:30 UTC
Loading...