Discussione:
risoluzione dns
(troppo vecchio per rispondere)
Mario Z
2006-07-31 20:22:48 UTC
Permalink
Ciao a a tutto il Ng,

oggi il DC win2003 ha smesso di funzionare ( 2 dischi di 5 in raid 5 si
sono fusi).
Sul DC era installato AD e relativo DNS integrato.
Quindi di colpo i client non hanno potuto fare accesso alle risorse di
dominio ma sopratutto non navigavano più su internet.
Volendo ripristinare da subito la navigazione internet abbiamo
impostato come srv dns non più il DC ma direttamente il dns dell'isp
(fastweb).
Qui viene il bello, i client in workgroup sono tornati a navigare
tranquillamente invece quelli agganciati al dominio non navigano
ugualmente.
Sui pc di dominio abbiamo provato ad effettuare l'accesso locale e
impostare come dns quello dell'isp ma nulla da fare.
Tramite ipconfig /all sembrerebbe tutto ok.
Non c'è proxy, assegnazione ip tramite dhcp.

Ogni tipo di suggerimento è ben accetto,

Anticipatamente Grazie.

Mario Z.
Edoardo Benussi [MVP]
2006-08-01 06:52:10 UTC
Permalink
Post by Mario Z
Ciao a a tutto il Ng,
oggi il DC win2003 ha smesso di funzionare ( 2 dischi di 5 in raid 5
si sono fusi).
Sul DC era installato AD e relativo DNS integrato.
Quindi di colpo i client non hanno potuto fare accesso alle risorse di
dominio ma sopratutto non navigavano più su internet.
Volendo ripristinare da subito la navigazione internet abbiamo
impostato come srv dns non più il DC ma direttamente il dns dell'isp
(fastweb).
Qui viene il bello, i client in workgroup sono tornati a navigare
tranquillamente invece quelli agganciati al dominio non navigano
ugualmente.
Sui pc di dominio abbiamo provato ad effettuare l'accesso locale e
impostare come dns quello dell'isp ma nulla da fare.
Tramite ipconfig /all sembrerebbe tutto ok.
Non c'è proxy, assegnazione ip tramite dhcp.
posta l'ipconfig /all di un client
che non naviga.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Mario Z
2006-08-01 10:07:06 UTC
Permalink
Edoardo Benussi [MVP] ha scritto:
[CUT]
Post by Edoardo Benussi [MVP]
posta l'ipconfig /all di un client
che non naviga.
Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : stager
Suffisso DNS primario . . . . . . . : miodominio.local
Tipo nodo . . . . . . . . . : Sconosciuto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : miodominio.local

Scheda Ethernet Connssione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Marvell Yukon Gigabit
Ethernet 10/100/1000Base-T
Indirizzo fisico. . . . . . . . . . . : 00-53-45-00-00-00
DHCP abilitato. . . . . . . . . . . . : Si
Indirizzo IP. . . . . . . . . . . . . : 192.168.0.10
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.0.5
Server DNS . . . . . . . . . . . . . : 192.168.0.2
NetBIOS su TCPIP. . . . . . : Disabilitato

192.168.0.5 = router adsl
192.168.0.2= dns integrato in AD

A questi paramentri ho disabilitato il DHCP è ho impostato manualmente
ip, subnet e dns (mettendo quello di fastweb)

Mario Z.
Edoardo Benussi [MVP]
2006-08-01 11:55:33 UTC
Permalink
Post by Mario Z
[CUT]
Post by Edoardo Benussi [MVP]
posta l'ipconfig /all di un client
che non naviga.
Configurazione IP di Windows
Nome host . . . . . . . . . . . . . . : stager
Suffisso DNS primario . . . . . . . : miodominio.local
Tipo nodo . . . . . . . . . : Sconosciuto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : miodominio.local
Descrizione . . . . . . . . . . . . . : Marvell Yukon Gigabit
Ethernet 10/100/1000Base-T
Indirizzo fisico. . . . . . . . . . . : 00-53-45-00-00-00
DHCP abilitato. . . . . . . . . . . . : Si
Indirizzo IP. . . . . . . . . . . . . : 192.168.0.10
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.0.5
Server DNS . . . . . . . . . . . . . : 192.168.0.2
NetBIOS su TCPIP. . . . . . : Disabilitato
192.168.0.5 = router adsl
192.168.0.2= dns integrato in AD
A questi paramentri ho disabilitato il DHCP è ho impostato manualmente
ip, subnet e dns (mettendo quello di fastweb)
Mario Z.
questo client *non* naviga ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Giuseppe Nacci
2006-08-01 13:57:40 UTC
Permalink
Post by Mario Z
[CUT]
Post by Edoardo Benussi [MVP]
posta l'ipconfig /all di un client
che non naviga.
Configurazione IP di Windows
Nome host . . . . . . . . . . . . . . : stager
Suffisso DNS primario . . . . . . . : miodominio.local
Tipo nodo . . . . . . . . . : Sconosciuto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : miodominio.local
Descrizione . . . . . . . . . . . . . : Marvell Yukon Gigabit
Ethernet 10/100/1000Base-T
Indirizzo fisico. . . . . . . . . . . : 00-53-45-00-00-00
DHCP abilitato. . . . . . . . . . . . : Si
Indirizzo IP. . . . . . . . . . . . . : 192.168.0.10
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.0.5
Server DNS . . . . . . . . . . . . . : 192.168.0.2
NetBIOS su TCPIP. . . . . . : Disabilitato
192.168.0.5 = router adsl
192.168.0.2= dns integrato in AD
A questi paramentri ho disabilitato il DHCP è ho impostato manualmente
ip, subnet e dns (mettendo quello di fastweb)
Mario Z.
Scusa sei sicuro che sia un problema solo di dns? Cioè se immetti
http://72.14.221.99/ ti esce fuori la pagina di google ad esempio?
--
---
Giuseppe Nacci
Mario Z
2006-08-01 18:40:19 UTC
Permalink
Giuseppe Nacci ha scritto:
[CUT]
Post by Giuseppe Nacci
Scusa sei sicuro che sia un problema solo di dns? Cioè se immetti
http://72.14.221.99/ ti esce fuori la pagina di google ad esempio?
--
---
Giuseppe Nacci
Rispondo a tutti e due.
No i client in dominio non navigano la risoluzione tramite ping di
72.14.221.99 non funziona, riesco a pingare solo fino al dns dell'isp.
Comunque ho sostituito il disco e ho fatto il rebuilding, tutto è
tornato a funzionare.
Ero anche pronto a testare per la prima volta il ripristino tramite
backup di system state da DAT :) .

Resta il fatto che non mi spiego l'anomalia riscontrata ??
L'unica cosa che mi viene in mente è il fatto che tramite GPO avevo
impostato alcuni paramentri riguardo suffisso dns e dns principale
modificando alcune voci presenti in > modelli amministrativi> rete>
etc...
potrebbe essere questo ?
vi chiedo questo perchè impostando sul client ip statico è dns di
fastweb e nient'altro, quando effettuo ipconfig nei dns mi ritrovo
ugualmente l'ip del DNS interno, veramente strano.
Questo avviene anche facendo l'accesso locale (vengano implementate le
GPO di dominio in accesso locale ? ).

Ovviamenete questo non avviene per i client mac e xphome che lavorano
in workgroup.

Attendo che vadano tutti in ferie e riprovo a staccare il DC voglio
proprio capire cosa è che può causare questo proprlema, magari dopo
il 20 ago vi faccio sapere .

Grazie per l'iteressamento, thanks.

Mario Z.
Giuseppe "Pippo" Merlino
2006-08-03 11:08:01 UTC
Permalink
Post by Giuseppe Nacci
Post by Mario Z
[CUT]
Post by Edoardo Benussi [MVP]
posta l'ipconfig /all di un client
che non naviga.
Configurazione IP di Windows
Nome host . . . . . . . . . . . . . . : stager
Suffisso DNS primario . . . . . . . : miodominio.local
Tipo nodo . . . . . . . . . : Sconosciuto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : miodominio.local
Descrizione . . . . . . . . . . . . . : Marvell Yukon Gigabit
Ethernet 10/100/1000Base-T
Indirizzo fisico. . . . . . . . . . . : 00-53-45-00-00-00
DHCP abilitato. . . . . . . . . . . . : Si
Indirizzo IP. . . . . . . . . . . . . : 192.168.0.10
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.0.5
Server DNS . . . . . . . . . . . . . : 192.168.0.2
NetBIOS su TCPIP. . . . . . : Disabilitato
192.168.0.5 = router adsl
192.168.0.2= dns integrato in AD
A questi paramentri ho disabilitato il DHCP è ho impostato manualmente
ip, subnet e dns (mettendo quello di fastweb)
Mario Z.
Scusa sei sicuro che sia un problema solo di dns? Cioè se immetti
http://72.14.221.99/ ti esce fuori la pagina di google ad esempio?
--
---
Giuseppe Nacci
una banalit'à: hai provato a fare ipconfig /flushdns .
Mi è capitato una volta un caso simile al tuo(cambiare indirizzo server
dns)...
e mosso a disperazione un ipconfig /flushdns ha risolto.
Mario Z
2006-08-25 06:01:01 UTC
Permalink
Come preannunciato tornato dalle ferie ho fatto delle prove per capire
come mai quando stacco il DC dalla rete i client non posso navigare in
internet.

Il problema (se cosi si puo dire) è dato da alcune impostazione che
avevo settato nella GPO alla voce:
Computer configuration > administrative template > rete client/DNS.

Rimettendo questa GPO in non configurato ed effettuato un gpupdate
/force su dc e client tutto è tornato a funzionare.

Volevo chiedervi se questo comportamento è normale ?

Mario Z

Continua a leggere su narkive:
Loading...