Discussione:
Criteri di gruppo
(troppo vecchio per rispondere)
Pandori
2006-02-02 22:40:20 UTC
Permalink
Salve a tutti,

ho installato in un server Windows Server 2003 con SP1 con Dominio, Active
Directory, DSN, DHCP, File Server, Server di Stampa. Ha due schede di Rete,
una collegata alla rete e l’altra collegata alla linea ADSL. Dopo una
settimana selezionando:
Strumenti di Amministrazione > Criterio di Protezione del Dominio >
mi da questo errore:

Impossibile aprire l’oggetto Criteri di Gruppo
Controllare di avere autorizzazioni sufficienti
Dettagli
Impossibile trovare il percorso di rete. Verificare che il percorso di rete
specificato sia corretto e che il computer di destinazione non sia occupato o
spento. Se sarà ancora impossibile trovare il percorso di rete, contattare
l’amministratore di rete.

e non riesco ad avere la scelta.
Dopo vari tentativi per cercare di risolvere il problema ho scoperto che
deselezionando la scheda di rete di collegamento alla linea ADSL tutto
ritorna normale, se la riattivo mi ripresenta l’errore.

C’è qualcuno che mi può aiutare per risolvere il problema?

Grazie a tutti
Edoardo Benussi [MVP]
2006-02-03 06:00:19 UTC
Permalink
Post by Pandori
Salve a tutti,
ho installato in un server Windows Server 2003 con SP1 con Dominio,
Active Directory, DSN, DHCP, File Server, Server di Stampa. Ha due
schede di Rete, una collegata alla rete e l'altra collegata alla
Strumenti di Amministrazione > Criterio di Protezione del Dominio >
Impossibile aprire l'oggetto Criteri di Gruppo
Controllare di avere autorizzazioni sufficienti
Dettagli
Impossibile trovare il percorso di rete. Verificare che il percorso
di rete specificato sia corretto e che il computer di destinazione
non sia occupato o spento. Se sarà ancora impossibile trovare il
percorso di rete, contattare l'amministratore di rete.
e non riesco ad avere la scelta.
Dopo vari tentativi per cercare di risolvere il problema ho scoperto
che deselezionando la scheda di rete di collegamento alla linea ADSL
tutto ritorna normale, se la riattivo mi ripresenta l'errore.
C'è qualcuno che mi può aiutare per risolvere il problema?
posta l'ipconfig /all di questo server.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Pandori
2006-02-04 14:21:39 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Pandori
Salve a tutti,
ho installato in un server Windows Server 2003 con SP1 con Dominio,
Active Directory, DSN, DHCP, File Server, Server di Stampa. Ha due
schede di Rete, una collegata alla rete e l'altra collegata alla
Strumenti di Amministrazione > Criterio di Protezione del Dominio >
Impossibile aprire l'oggetto Criteri di Gruppo
Controllare di avere autorizzazioni sufficienti
Dettagli
Impossibile trovare il percorso di rete. Verificare che il percorso
di rete specificato sia corretto e che il computer di destinazione
non sia occupato o spento. Se sarà ancora impossibile trovare il
percorso di rete, contattare l'amministratore di rete.
e non riesco ad avere la scelta.
Dopo vari tentativi per cercare di risolvere il problema ho scoperto
che deselezionando la scheda di rete di collegamento alla linea ADSL
tutto ritorna normale, se la riattivo mi ripresenta l'errore.
C'è qualcuno che mi può aiutare per risolvere il problema?
posta l'ipconfig /all di questo server.
--
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Scusami ma non capisco cosa devo fare. puoi essere più preciso?
Edoardo Benussi [MVP]
2006-02-04 14:37:02 UTC
Permalink
Post by Edoardo Benussi [MVP]
Scusami ma non capisco cosa devo fare. puoi essere più preciso?
start, esegui, digita
cmd
e dai ok.
ti si aprirà una finestra dos.
digita
ipconfig /all
e dai invio.
posta qui tutto quello che esce come risultato.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Pandori
2006-02-06 21:31:14 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Edoardo Benussi [MVP]
Scusami ma non capisco cosa devo fare. puoi essere più preciso?
start, esegui, digita
cmd
e dai ok.
ti si aprirà una finestra dos.
digita
ipconfig /all
e dai invio.
posta qui tutto quello che esce come risultato.
--
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
C:\>ipconfig /all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : ntenterprise
Suffisso DNS primario . . . . . . . . : Enterprise.local
Tipo nodo . . . . . . . . . . . . . . : Sconosciuto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : Enterprise.local

Scheda Ethernet Connessione al Router ADSL:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : NIC Fast Ethernet PCI Realtek
RTL8139
Family
Indirizzo fisico. . . . . . . . . . . : 00-05-5D-48-A9-B5
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.10.2
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.10.1
Server DNS . . . . . . . . . . . . . : 151.99.125.2
151.99.125.3

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Intel(R) PRO/1000 CT Network
Connecti
on
Indirizzo fisico. . . . . . . . . . . : 00-0D-60-83-20-08
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.9.2
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . :
Server DNS . . . . . . . . . . . . . : 192.168.9.2

C:\>
Edoardo Benussi [MVP]
2006-02-07 07:47:04 UTC
Permalink
Post by Pandori
Indirizzo fisico. . . . . . . . . . . : 00-05-5D-48-A9-B5
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.10.2
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.10.1
Server DNS . . . . . . . . . . . . . : 151.99.125.2
151.99.125.3
togli i dns del provider dalla scheda esterna,
non mettere alcun dns tranne l'ip stesso
del dc sulla scheda lan.
poi configura il dns server per fare forwarding verso
i dns dell'isp.
ciao.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Pandori
2006-02-07 18:40:32 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Pandori
Indirizzo fisico. . . . . . . . . . . : 00-05-5D-48-A9-B5
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.10.2
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.10.1
Server DNS . . . . . . . . . . . . . : 151.99.125.2
151.99.125.3
togli i dns del provider dalla scheda esterna,
non mettere alcun dns tranne l'ip stesso
del dc sulla scheda lan.
poi configura il dns server per fare forwarding verso
i dns dell'isp.
ciao.
--
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Ho eseguito le tue istruzioni, cioè ho tolto gli indirizzi dsn dell'isp ed ho messo quello della scheda lan. Ho inserito i due indirizzi dsn dell'isp nella casella del Server di inoltro nel DSN, ma non è cambiato niente. Ho sbagliato qualcosa?
ciao e grazie
Edoardo Benussi [MVP]
2006-02-08 08:29:06 UTC
Permalink
Post by Edoardo Benussi [MVP]
Ho eseguito le tue istruzioni, cioè ho tolto gli indirizzi dsn
dell'isp ed ho messo quello della scheda lan. Ho inserito i due
indirizzi dsn dell'isp nella casella del Server di inoltro nel DSN,
ma non è cambiato niente. Ho sbagliato qualcosa? ciao e grazie
posta di nuovo l'ipconfig /all
e dimmi se hai errori nel registro eventi.
(avere due nic su un dc provoca sempre questi casini)
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Pandori
2006-02-08 21:29:27 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Edoardo Benussi [MVP]
Ho eseguito le tue istruzioni, cioè ho tolto gli indirizzi dsn
dell'isp ed ho messo quello della scheda lan. Ho inserito i due
indirizzi dsn dell'isp nella casella del Server di inoltro nel DSN,
ma non è cambiato niente. Ho sbagliato qualcosa? ciao e grazie
posta di nuovo l'ipconfig /all
e dimmi se hai errori nel registro eventi.
(avere due nic su un dc provoca sempre questi casini)
--
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
C:\>ipconfig /all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : ntenterprise
Suffisso DNS primario . . . . . . . . : Enterprise.local
Tipo nodo . . . . . . . . . . . . . . : Sconosciuto
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : Enterprise.local

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Intel(R) PRO/1000 CT Network
Connecti
on
Indirizzo fisico. . . . . . . . . . . : 00-0D-60-83-20-08
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.9.2
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . :
Server DNS . . . . . . . . . . . . . : 192.168.9.2

Scheda Ethernet Connessione al Router ADSL:

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : NIC Fast Ethernet PCI Realtek
RTL8139
Family
Indirizzo fisico. . . . . . . . . . . : 00-05-5D-48-A9-B5
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.10.2
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.10.1
Server DNS . . . . . . . . . . . . . : 192.168.9.2

C:\>
Post by Edoardo Benussi [MVP]
Impossibile accedere al file gpt.ini per l'oggetto Criteri di gruppo CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=Enterprise,DC=local. Il file deve essere presente nel percorso <\\Enterprise.local\sysvol\Enterprise.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (Impossibile leggere le informazioni di configurazione dal controller di dominio. Computer non disponibile o accesso negato. ). Elaborazione dei Criteri di gruppo interrotta.
Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico

ciao e grazie
Edoardo Benussi [MVP]
2006-02-09 08:39:47 UTC
Permalink
Post by Pandori
Descrizione . . . . . . . . . . . . . : NIC Fast Ethernet PCI
Realtek RTL8139
Family
Indirizzo fisico. . . . . . . . . . . : 00-05-5D-48-A9-B5
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.10.2
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.10.1
Server DNS . . . . . . . . . . . . . : 192.168.9.2
togli questo dns, sulla scheda connessa al router
non devi avere il dns.
ciao.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Pandori
2006-02-09 18:54:31 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Pandori
Descrizione . . . . . . . . . . . . . : NIC Fast Ethernet PCI
Realtek RTL8139
Family
Indirizzo fisico. . . . . . . . . . . : 00-05-5D-48-A9-B5
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 192.168.10.2
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 192.168.10.1
Server DNS . . . . . . . . . . . . . : 192.168.9.2
togli questo dns, sulla scheda connessa al router
non devi avere il dns.
ciao.
--
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Ho tolto il dns dalla scheda connessa al router, ma il risultato non cambia.
Ho provato a mettere il dns 127.0.0.1, ma è lo stesso.

Ciao e grazie
Edoardo Benussi [MVP]
2006-02-10 07:56:49 UTC
Permalink
Post by Pandori
Ho tolto il dns dalla scheda connessa al router, ma il risultato non
cambia. Ho provato a mettere il dns 127.0.0.1, ma è lo stesso.
non devi mettere nessun dns nella scheda esterna.

intendi dire che non riesci ancora ad aprire i criteri di gruppo ?

fai un nslookup ntenterprise.enterprise.local
e posta qui il risultato.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Pandori
2006-02-11 06:12:27 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Pandori
Ho tolto il dns dalla scheda connessa al router, ma il risultato non
cambia. Ho provato a mettere il dns 127.0.0.1, ma è lo stesso.
non devi mettere nessun dns nella scheda esterna.
intendi dire che non riesci ancora ad aprire i criteri di gruppo ?
fai un nslookup ntenterprise.enterprise.local
e posta qui il risultato.
--
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
C:\>nslookup ntenterprise.enterprise.local
Server: ntenterprise.enterprise.local
Address: 192.168.9.2

Nome: ntenterprise.enterprise.local
Addresses: 192.168.9.2, 192.168.10.2


Ciao e grazie
Edoardo Benussi [MVP]
2006-02-11 07:07:29 UTC
Permalink
Post by Pandori
C:\>nslookup ntenterprise.enterprise.local
Server: ntenterprise.enterprise.local
Address: 192.168.9.2
Nome: ntenterprise.enterprise.local
Addresses: 192.168.9.2, 192.168.10.2
ok, è perfetto.
non riesci ancora ad aprire i criteri di gruppo ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Pandori
2006-02-11 17:25:28 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Pandori
C:\>nslookup ntenterprise.enterprise.local
Server: ntenterprise.enterprise.local
Address: 192.168.9.2
Nome: ntenterprise.enterprise.local
Addresses: 192.168.9.2, 192.168.10.2
ok, è perfetto.
non riesci ancora ad aprire i criteri di gruppo ?
--
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
No. Mi da sempre lo stesso errore iniziale.
Edoardo Benussi [MVP]
2006-02-11 19:00:11 UTC
Permalink
Post by Edoardo Benussi [MVP]
No. Mi da sempre lo stesso errore iniziale.
modifica le impostazioni della
scheda di rete in modo che questo
indirizzo 192.168.10.2 non venga registrato nel dns.
riavvia il server.
cancella dal dns la registrazione di
questo ip 192.168.10.2.
riavvia la macchina.
riprova ad aprire i criteri di gruppo.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Pandori
2006-02-16 15:52:29 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Edoardo Benussi [MVP]
No. Mi da sempre lo stesso errore iniziale.
modifica le impostazioni della
scheda di rete in modo che questo
indirizzo 192.168.10.2 non venga registrato nel dns.
riavvia il server.
cancella dal dns la registrazione di
questo ip 192.168.10.2.
riavvia la macchina.
riprova ad aprire i criteri di gruppo.
--
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Ho fatto come hai detto tu,ma la situazione non è cambiata.
Ho cambiato gli indirizzi ip della scheda di collegamento ADSL e per due o
tre ore è andato tutto a posto, ma dopo ha iniziato a darmi lo stesso tipo di
errore.
Nel DSN non vengono scritti i record di questi indirizzi IP.
Che c'entri il DHCP?

Ciao e Grazie dell'aiuto
Edoardo Benussi [MVP]
2006-02-16 16:11:29 UTC
Permalink
Post by Pandori
Ho fatto come hai detto tu,ma la situazione non è cambiata.
Ho cambiato gli indirizzi ip della scheda di collegamento ADSL e per
due o tre ore è andato tutto a posto, ma dopo ha iniziato a darmi lo
stesso tipo di errore.
Nel DSN non vengono scritti i record di questi indirizzi IP.
Che c'entri il DHCP?
ma le schede del server hanno l'ip statico no ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Pandori
2006-02-19 08:40:27 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Pandori
Ho fatto come hai detto tu,ma la situazione non è cambiata.
Ho cambiato gli indirizzi ip della scheda di collegamento ADSL e per
due o tre ore è andato tutto a posto, ma dopo ha iniziato a darmi lo
stesso tipo di errore.
Nel DSN non vengono scritti i record di questi indirizzi IP.
Che c'entri il DHCP?
ma le schede del server hanno l'ip statico no ?
--
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Si, hanno IP statico. Ho cambiato gli indirizzi IP della scheda ADSL perchè stò cambiando provaider ed allore ho due indirizzi IP statici.
Ciao
Edoardo Benussi [MVP]
2006-02-20 09:54:51 UTC
Permalink
Pandori <***@discussions.microsoft.com> wrote in message,
F283D9A7-0D26-4F48-92D0-***@microsoft.com

una curiosità: ma dopo tutte queste modifiche
hai riavviato questo server ?

mi puoi ripostare l'elenco degli errori
che hai nel registro eventi sezioni
systeme application
riportando esattamente source e eventid ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Pandori
2006-03-08 18:34:27 UTC
Permalink
Non mi ricordo se ho avviato una o più volte.
I messaggi nel Server DNS sono diversi

Uno di questi può essere:
Impossibile accedere al file gpt.ini per l'oggetto Criteri di gruppo
CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=Enterprise,DC=local.
Il file deve essere presente nel percorso
<\\Enterprise.local\sysvol\Enterprise.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>.
(Impossibile leggere le informazioni di configurazione dal controller di
dominio. Computer non disponibile o accesso negato. ). Elaborazione dei
Criteri di gruppo interrotta.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico

Grazie e Ciao
Post by Edoardo Benussi [MVP]
una curiosità: ma dopo tutte queste modifiche
hai riavviato questo server ?
mi puoi ripostare l'elenco degli errori
che hai nel registro eventi sezioni
systeme application
riportando esattamente source e eventid ?
--
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Edoardo Benussi [MVP]
2006-03-08 19:44:20 UTC
Permalink
Pandori wrote:
[cut all]

mi sono "incartato" anche perchè
mi rispondi a distanza di tempo
e non quoti ciò che dico.
ti spiace aprire un nuovo thread
riepilogando il problema
con gli elementi essenziali ?
chiedo ancora scusa.
ciao.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Continua a leggere su narkive:
Loading...