Discussione:
trust tra 2 domini windows 2003 server
(troppo vecchio per rispondere)
MGALBUSERA
2006-06-20 13:34:02 UTC
Permalink
ho bisogno di configurare un trust esterno tra due domini situati in posti
differenti con uno spazio dei nomi differente, esiste una vpn tra 2 firewall
e perfettamente funzionante. Quando dallo snap-in DOMINI E TRUST creo una
nuova relazione di trust, immetto il nome del dominio che voglio trustare,
seleziono TRUST CON DOMINIO WINDOWS, mi compare un errore: IMPOSSIBILE
COMPLETARE LA CREAZIONE GUIDATA NUOVA RELAZIONE DI TRUST PERCHE' NON E'
POSSIBILE CONTATTARE IL DOMINIO SPECIFICATO.
Le vpn funzionano, i due server controller di dominio pingano tra loro e
riesco a accedere alle cartelle di ambedue. Il dns server non presenta nessun
problema.
Ho inserito una riga nel file host : IND. IP nome dominio
Il nome di dominio ha estensione .IT
Appena inserisco il nome del dominio nella prima finestra della nuova
relazione trust compare in alto: IL NOME NON E' UN NOME DI DOMINIO WINDOWS
VALIDO, sotto mi permette di scegliere il tipo di trust, poi mi compare l'
errore citato sopra sull' impossibilità di contattare il dominio.
Grazie per l' aiuto
Skywalker (no MVP)
2006-06-20 13:47:01 UTC
Permalink
E' probabile che devi aprire qualche porta sui firewall.
Leggi questo articolo, si riferisce a relazioni di trust con firewall
http://support.microsoft.com/default.aspx?scid=kb;it;Q179442
E' per nt e 2000 ma dovrebbe andare bene anche per 2003.
ciao
Post by MGALBUSERA
ho bisogno di configurare un trust esterno tra due domini situati in posti
differenti con uno spazio dei nomi differente, esiste una vpn tra 2 firewall
e perfettamente funzionante. Quando dallo snap-in DOMINI E TRUST creo una
nuova relazione di trust, immetto il nome del dominio che voglio trustare,
seleziono TRUST CON DOMINIO WINDOWS, mi compare un errore: IMPOSSIBILE
COMPLETARE LA CREAZIONE GUIDATA NUOVA RELAZIONE DI TRUST PERCHE' NON E'
POSSIBILE CONTATTARE IL DOMINIO SPECIFICATO.
Le vpn funzionano, i due server controller di dominio pingano tra loro e
riesco a accedere alle cartelle di ambedue. Il dns server non presenta nessun
problema.
Ho inserito una riga nel file host : IND. IP nome dominio
Il nome di dominio ha estensione .IT
Appena inserisco il nome del dominio nella prima finestra della nuova
relazione trust compare in alto: IL NOME NON E' UN NOME DI DOMINIO WINDOWS
VALIDO, sotto mi permette di scegliere il tipo di trust, poi mi compare l'
errore citato sopra sull' impossibilità di contattare il dominio.
Grazie per l' aiuto
MGALBUSERA
2006-06-20 15:07:02 UTC
Permalink
Proverò a verificare le porte sul firewall poi ti darò riscontro.
Stefano (Drugo)
2006-06-20 15:35:02 UTC
Permalink
Post by MGALBUSERA
ho bisogno di configurare un trust esterno tra due domini situati in posti
differenti con uno spazio dei nomi differente, esiste una vpn tra 2 firewall
e perfettamente funzionante. Quando dallo snap-in DOMINI E TRUST creo una
nuova relazione di trust, immetto il nome del dominio che voglio trustare,
seleziono TRUST CON DOMINIO WINDOWS, mi compare un errore: IMPOSSIBILE
COMPLETARE LA CREAZIONE GUIDATA NUOVA RELAZIONE DI TRUST PERCHE' NON E'
POSSIBILE CONTATTARE IL DOMINIO SPECIFICATO.
Le vpn funzionano, i due server controller di dominio pingano tra loro e
riesco a accedere alle cartelle di ambedue. Il dns server non presenta nessun
problema.
Ho inserito una riga nel file host : IND. IP nome dominio
Il nome di dominio ha estensione .IT
Appena inserisco il nome del dominio nella prima finestra della nuova
relazione trust compare in alto: IL NOME NON E' UN NOME DI DOMINIO WINDOWS
VALIDO, sotto mi permette di scegliere il tipo di trust, poi mi compare l'
errore citato sopra sull' impossibilità di contattare il dominio.
Grazie per l' aiuto
E' un problema di risoluzione dei nomi, praticamente i due domini non
riescono a risolvere i nomi reciprocamente.
Io generalmente quando configuro un trust tra domini creo una zona
secondaria che punta all'altro dominio su ciascun DNS, in modo da non avere
problemi di risoluzione.
MGALBUSERA
2006-06-22 14:36:02 UTC
Permalink
Creando la zona secondaria i due domini si vedono, ho creato il trust su
ambedue i server, ho riavviato i server, al login posso scegliere uno dei due
domini ma quando sfoglio la rete non riesco a vedere l' altro dominio,
neanche quando immetto in esegui digito:\\nomedelserver.
Mi compare un errore : NESSUN PROVIDER DI RETE HA ACCETTATO IL PERCORSO DI
RETE.
Se inserisco l' indirizzp ip ovviamento funziona.
Ho eseguito una convalida del trust e ha dato esito positivo
Ho aggiunto un utente di un dominio con permessi completi su una cartella
sul server dell' altro dominio e è stato visto senza problemi.
Cosa potrei fare?
MGALBUSERA
2006-06-22 15:21:02 UTC
Permalink
facendo un ping "nome server", il nome del server non viene risolto.
Devo controllare qualcosa nel server dns?
Grazie
Edoardo Benussi [MVP]
2006-06-22 17:11:06 UTC
Permalink
Post by MGALBUSERA
facendo un ping "nome server", il nome del server non viene risolto.
Devo controllare qualcosa nel server dns?
beh... penso proprio di si.
quali record hai inserito nella zona creata ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
MGALBUSERA
2006-06-23 07:53:01 UTC
Permalink
Oggi ho riprovato e se mi connetto al server dando
\\nomeserver.dominio.estensione accede, solo con il nome host del server
invece no.
Ho creato una zona secondaria che aveva come indirizzo ip l' indirizzo
dell' ltro server, ho attivato il trasferimento di zona, e cliccando sulla
zona mi compaiono igli host (A) delgi utenti dell' altro dominio, le
"cartelle" MSDCS, _SITES, _TCP, _UDP, DOMAINDNSZONES, FORESTDNSZONES.
Nelle proprietà della zona secondaria nella voce server dei nomi è segnato
come nome FQDN: NOMESERVER.DOMINIO.ESTENSIONE come risultato delle query dns
Mi potresti consigliare quali parametri controllare, ripeto nella sfoglia
rete non vedo l' altro dominio, inserendo in start-esegui:
\\nomeserver.dominio.it accede, con l' ip accede ( esendoci anche una vpn tra
firewall attiva). Grazie
Edoardo Benussi [MVP]
2006-06-23 08:29:36 UTC
Permalink
Post by MGALBUSERA
Oggi ho riprovato e se mi connetto al server dando
\\nomeserver.dominio.estensione accede, solo con il nome host del
server invece no.
Ho creato una zona secondaria che aveva come indirizzo ip l'
indirizzo dell' ltro server, ho attivato il trasferimento di zona, e
cliccando sulla zona mi compaiono igli host (A) delgi utenti dell'
altro dominio, le "cartelle" MSDCS, _SITES, _TCP, _UDP,
DOMAINDNSZONES, FORESTDNSZONES.
Nelle proprietà della zona secondaria nella voce server dei nomi è
segnato come nome FQDN: NOMESERVER.DOMINIO.ESTENSIONE come risultato
delle query dns Mi potresti consigliare quali parametri controllare,
ripeto nella sfoglia rete non vedo l' altro dominio, inserendo in
start-esegui: \\nomeserver.dominio.it accede, con l' ip accede (
esendoci anche una vpn tra firewall attiva). Grazie
manca il server wins e il netbios over tcp/ip
sulle schede di rete.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
MGALBUSERA
2006-06-23 09:47:02 UTC
Permalink
cioè devo configurare wins nelle proprietà del tcp/ip su ambedue i server e
aggiungere il procotollo netbios su ambedue le schede di rete dei due server?
Edoardo Benussi [MVP]
2006-06-23 09:57:25 UTC
Permalink
Post by MGALBUSERA
cioè devo configurare wins nelle proprietà del tcp/ip su ambedue i
server e aggiungere il procotollo netbios su ambedue le schede di
rete dei due server?
se vuoi risolvere il nome netbios si.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
MGALBUSERA
2006-06-23 10:18:01 UTC
Permalink
grazie proverò poi ti farò sapere

Continua a leggere su narkive:
Loading...