Discussione:
XP Pro aggiunta a dominio: accesso negato.
(troppo vecchio per rispondere)
CK1
2005-08-29 16:26:12 UTC
Permalink
Buongiorno a tutti,
sto configurando il mio primo DC con XP Pro.

Il server DC è up e funzionante.
Ho tentato di settare l'XP Pro aggiungendolo al DC, ma non ci sono riuscito.

Vado in
System > Computer

e poi clicco su "per cambiare il nome del computer o aggiungerlo a dominio cliccare su CAMBIA".

Clicco :-))

1. Metti il nome del dominio
2. clicco OK
3. il sistema mi dice "INSERIRE USERNAME E PASSWORD"
4. metto le username e password dell'utente PROVAGUEST che mi sono creato sul dominio
5. batto ok
6. accesso negato :-)))

Cosa è successo ?

ck1;
Michele Betelli
2005-08-29 16:33:07 UTC
Permalink
Hello CK1,
Post by CK1
Buongiorno a tutti,
sto configurando il mio primo DC con XP Pro.
Il server DC è up e funzionante.
Ho tentato di settare l'XP Pro aggiungendolo al DC, ma non ci sono riuscito.
Vado in
System>> Computer
System>>
Post by CK1
e poi clicco su "per cambiare il nome del computer o aggiungerlo a
dominio cliccare su CAMBIA".
Clicco :-))
1. Metti il nome del dominio
2. clicco OK
3. il sistema mi dice "INSERIRE USERNAME E PASSWORD"
4. metto le username e password dell'utente PROVAGUEST che mi sono creato sul dominio
5. batto ok
6. accesso negato :-)))
Cosa è successo ?
chi è questo PROVAGUEST?
che diritti ha in ad?
Post by CK1
ck1;
Ciao.
--
Mitc
CK1
2005-08-29 16:58:11 UTC
Permalink
Post by Michele Betelli
chi è questo PROVAGUEST?
che diritti ha in ad?
Ci sono riuscito, ma ho dovuto riavviare W2003 Server.
Penso che W2003 non abbia "preso" l'aggiunta dell'utente a dominio.

Bho ?

Ora però ho un discreto problema.
Mi son detto: "ora stacco Administrator dagli utenti che possono leggere le Policy, altrimenti applico le Policy a me stesso e
succede che rimango
incastrato come Administrator e non ho più il controllo della macchina".

Mi sono dimenticato :-)))
Come faccio a togliermi le Policy da solo dal DC ? :-))

Altrimenti devo formattare e rifare la macchina :-)

ck1;
Michele Betelli
2005-08-29 17:23:12 UTC
Permalink
Hello CK1,
Ci sono riuscito, ma ho dovuto riavviare W2003 Server. Penso che W2003
non abbia "preso" l'aggiunta dell'utente a dominio.
cioè?
Bho ?
Ora però ho un discreto problema.
Mi son detto: "ora stacco Administrator dagli utenti che possono
leggere le Policy, altrimenti applico le Policy a me stesso e
succede che rimango
incastrato come Administrator e non ho più il controllo della
macchina".
Mi sono dimenticato :-)))
Come faccio a togliermi le Policy da solo dal DC ? :-))
Altrimenti devo formattare e rifare la macchina :-)
forse stai facendo un pò di confusione...
quali policy hai modificato?
a quale livello?
hai creato delle OU e inserito gli account user/computer che vuoi sottoporre
alle policy?
ck1;
Ciao.
--
Mitc
CK1
2005-08-29 17:46:40 UTC
Permalink
Post by Michele Betelli
Hello CK1,
forse stai facendo un pò di confusione...
quali policy hai modificato?
a quale livello?
hai creato delle OU e inserito gli account user/computer che vuoi sottoporre alle policy?
Ho creato 1 OU ed ho infilato dentro 1 USER ed 1 COMPUTER.
Ora che ci penso ho aplicato la GPO a questa OU.

Quindi l'account Administrator non è sotto Policy.
Perchè mi ha applicato la GPO anche ad Administartor ?

Ho riavviato Win 2003 e non posso eseguire più nessuno programma.
Ho messo la Policy in modo tale che posso avviare solo calc.exe :-))

Cosa dovrei fare ?
o meglio, cosa è successo ?

ck1;
Michele Betelli
2005-08-29 18:26:00 UTC
Permalink
Hello CK1,
Ho creato 1 OU ed ho infilato dentro 1 USER ed 1 COMPUTER. Ora che ci
penso ho aplicato la GPO a questa OU.
bene
Quindi l'account Administrator non è sotto Policy.
esatto, non è soggetto a *quella* policy
Perchè mi ha applicato la GPO anche ad Administartor ?
sei sicuro?
le possibilità sono 2
hai modificato delle altre policy, linkate a livelli più alti
oppure l'utente che è in quella OU è Administrator :-)
Ho riavviato Win 2003 e non posso eseguire più nessuno programma. Ho
messo la Policy in modo tale che posso avviare solo calc.exe :-))
ci sono diverse policy che permettono questo, tu quali hai modificato
in base a questo vediamo di trovare la strada più semplice per ripristinare
il tutto
Cosa dovrei fare ?
specifica le policy che hai modificato e a quale livello lo hai fatto
o meglio, cosa è successo ?
questo lo dovresti sapere tu...
ck1;
Ciao.
--
Mitch
Valerio Vanni
2005-08-29 23:23:43 UTC
Permalink
On Mon, 29 Aug 2005 11:26:00 -0700, Michele Betelli
Post by Michele Betelli
Post by CK1
Perchè mi ha applicato la GPO anche ad Administartor ?
sei sicuro?
le possibilità sono 2
hai modificato delle altre policy, linkate a livelli più alti
oppure l'utente che è in quella OU è Administrator :-)
Oppure era una policy macchina.
--
Ci sono 10 tipi di persone al mondo: quelle che capiscono il sistema binario
e quelle che non lo capiscono.
CK1
2005-08-30 07:18:10 UTC
Permalink
Post by Valerio Vanni
Oppure era una policy macchina.
La policy l'ho applicata alla OU "TEST".
Dentro c'era il computer PROVAMACCHINA e l'utente PROVAGUEST.

ho condiviso la cartella di rete del server ed ho modificato la cartella
del dominio da "miodominio.local" a "miodominio2.local" ...

riavviato,
ed ora prende ancora le Policy, ma da dove le prende se ho appena rinominato la folder !???

Insomma il Server è di test, poco mi importa.
Però ora è per capire. La GPO e' applicata SOLO alla OU "TEST" e l'utente PROVAGUEST è
membro di Administrators.

Ho tolto anche i permessi in LETTURA alla cartella delle Policy.
Niente da fare, le legge ancora :-)

ck1;

Continua a leggere su narkive:
Loading...