Discussione:
Login al server di dominio tramite vpn
(troppo vecchio per rispondere)
Moykan
2007-05-15 17:26:54 UTC
Permalink
salve a tutti
mi ritrovo a gestire questa situazione:
SEDE A composta da 30 pc collegati ad un domino (dominio1) su server
2k - rete 192.168.0.X
SEDE B composta da 20 pc collegati ad un dominio (dominio2) su server
03 - rete 192.168.1.X

fino a poco fa le due sedi non si vedevano e non avevano necessità di
scambiare informazioni, adesso sono collegate tramite una VPN tramite
Hyperway MPLS di telecoz.
I firewall sono stati adeguatamente configurati per girare le
richieste sui rispettivi router vpn, infatti facendo dei test non ci
sono problemi all'accesso di risorse condivise.

il problema che mi si pone adesso è il seguente:
circa 15 pc della SEDE A devono trasferirsi alla SEDE B, ovviamente i
pc sono configurati per accedere sul dominio presente sulla SEDE A, mi
stavo quindi scervellando nel cercare una soluzione che mi permettesse
di fare meno cambiamenti possibili.

Secondo voi posso fare in modo che i pc che andranno alla SEDE B,
vedano anche il dominio1 oltre al dominio2? e quindi possano loggarsi
normalmente come facevano nella SEDE A?
Moykan
2007-05-15 18:09:37 UTC
Permalink
penso di aver trovato un inizio di risposta, c'è questo articolo che
parla di relazioni di trust tra domini server 2k e server 2003.

http://www.cavone.com/windows_server_blog/275-creare-trust-domini-windows.asp

Faccio delle prove e vi riporto i risultati.
Diego Castelli
2007-05-16 12:45:01 UTC
Permalink
Sei nella direzione giusta, ti consiglio però di cercare documentazione
ufficiale MS.

Ciao! :-)

Diego.

esempio:

http://www.microsoft.com/technet/prodtechnol/windowsserver2003/it/library/ServerHelp/7929b0c4-efe1-409c-99e3-efe9815f426d.mspx?mfr=true
Moykan
2007-05-16 16:13:35 UTC
Permalink
On 16 Mag, 14:45, Diego Castelli
Post by Diego Castelli
Sei nella direzione giusta, ti consiglio però di cercare documentazione
ufficiale MS.
Grazie per il suggerimento, sono quasi riuscito nella configurazione,

Su entrambi i server, sotto la gestione del DNS ho configurato una
zona di ricerca diretta secondaria, facendola puntare ai rispettivi
server dns; in questo modo, correggetemi se sbaglio, faccio in modo da
"capire" i nomi dei pc presenti in rete, indistintamente che si
trovino nella SEDE A o B.
E fin qui tutto ok, unico appunto è quello di vedere la documentazione
microsoft in inglese, poiche quella italiana è tradotta male se non
malissimo...
All'inizio le zone dns secondarie non si vedevano, ma poi riavviando
il servizio dns è andato tutto liscio e mi ha caricato tutti i nomi su
entrambi i server.

Adesso passo alla configurazione del trust tra i domini, qui nasce un
problema, su win 2k server, nella gestione dei domini e trust di AD,
vado nelle proprietà del dominio1 della SEDE A, scelgo la tab del
trust, e aggiungo il dominio2 della SEDE B sia in trusted che in
trusting (in pratica sia in ingresso che in uscita, giusto?)
purtroppo su entrambi mi da un errore e mi dice:
impossibile contattare il dominio ......la relazione di trust non puo
essere impostata prima di aver contattato il dominio...etc
consigli?
Moykan
2007-05-16 16:16:57 UTC
Permalink
On 16 Mag, 14:45, Diego Castelli
Post by Diego Castelli
Sei nella direzione giusta, ti consiglio però di cercare documentazione
ufficiale MS.
Grazie per il suggerimento, sono quasi riuscito nella configurazione,

Su entrambi i server, sotto la gestione del DNS ho configurato una
zona di ricerca diretta secondaria, facendola puntare ai rispettivi
server dns; in questo modo, correggetemi se sbaglio, faccio in modo da
"capire" i nomi dei pc presenti in rete, indistintamente che si
trovino nella SEDE A o B.
E fin qui tutto ok, unico appunto è quello di vedere la documentazione
microsoft in inglese, poiche quella italiana è tradotta male se non
malissimo...
All'inizio le zone dns secondarie non si vedevano, ma poi riavviando
il servizio dns è andato tutto liscio e mi ha caricato tutti i nomi su
entrambi i server.

Adesso passo alla configurazione del trust tra i domini, qui nasce un
problema, su win 2k server, nella gestione dei domini e trust di AD,
vado nelle proprietà del dominio1 della SEDE A, scelgo la tab del
trust, e aggiungo il dominio2 della SEDE B sia in trusted che in
trusting (in pratica sia in ingresso che in uscita, giusto?)
purtroppo su entrambi mi da un errore e mi dice:
impossibile contattare il dominio ......la relazione di trust non puo
essere impostata prima di aver contattato il dominio...etc
consigli?
Diego Castelli
2007-05-17 06:10:00 UTC
Permalink
Post by Moykan
On 16 Mag, 14:45, Diego Castelli
Post by Diego Castelli
Sei nella direzione giusta, ti consiglio però di cercare documentazione
ufficiale MS.
Grazie per il suggerimento, sono quasi riuscito nella configurazione,
Su entrambi i server, sotto la gestione del DNS ho configurato una
zona di ricerca diretta secondaria, facendola puntare ai rispettivi
server dns; in questo modo, correggetemi se sbaglio, faccio in modo da
"capire" i nomi dei pc presenti in rete, indistintamente che si
trovino nella SEDE A o B.
E fin qui tutto ok, unico appunto è quello di vedere la documentazione
microsoft in inglese, poiche quella italiana è tradotta male se non
malissimo...
All'inizio le zone dns secondarie non si vedevano, ma poi riavviando
il servizio dns è andato tutto liscio e mi ha caricato tutti i nomi su
entrambi i server.
Adesso passo alla configurazione del trust tra i domini, qui nasce un
problema, su win 2k server, nella gestione dei domini e trust di AD,
vado nelle proprietà del dominio1 della SEDE A, scelgo la tab del
trust, e aggiungo il dominio2 della SEDE B sia in trusted che in
trusting (in pratica sia in ingresso che in uscita, giusto?)
impossibile contattare il dominio ......la relazione di trust non puo
essere impostata prima di aver contattato il dominio...etc
consigli?
anzichè le zone secondarie (ma se le hai già messe fallo in aggiunta) usa i
forwarder nelle proprietà di entrambi i DNS server.
Verifica altri possibili problemi di rete, come firewall in giro o sulle
macchine.

Continua a leggere su narkive:
Loading...