Discussione:
GPO non rispettata a seconda modalità di accesso?
(troppo vecchio per rispondere)
Ciofegates
2006-02-16 12:25:21 UTC
Permalink
Ho un utente del mio dominio che è inserito in una policy di gruppo,
che limita le icone del desktop, i comandi a disposizione eccetera.
Questo utente accede qualche volta loggandosi normalmente da una
postazione di lavoro, qualche altra volta via TS. Solo che i criteri
della policy di gruppo si attivano solo in modalità TS, mentre
nell'altra l'utente accede senza lacuna restrizione... perché?
Ciofegates
2006-02-20 09:26:57 UTC
Permalink
Post by Ciofegates
Ho un utente del mio dominio che è inserito in una policy di gruppo,
che limita le icone del desktop, i comandi a disposizione eccetera.
Questo utente accede qualche volta loggandosi normalmente da una
postazione di lavoro, qualche altra volta via TS. Solo che i criteri
della policy di gruppo si attivano solo in modalità TS, mentre
nell'altra l'utente accede senza lacuna restrizione... perché?
Nessuno avrebbe un suggerimento? Grazie.
Edoardo Benussi [MVP]
2006-02-20 09:48:53 UTC
Permalink
Post by Ciofegates
Post by Ciofegates
Ho un utente del mio dominio che è inserito in una policy di gruppo,
che limita le icone del desktop, i comandi a disposizione eccetera.
Questo utente accede qualche volta loggandosi normalmente da una
postazione di lavoro, qualche altra volta via TS. Solo che i criteri
della policy di gruppo si attivano solo in modalità TS, mentre
nell'altra l'utente accede senza lacuna restrizione... perché?
Nessuno avrebbe un suggerimento?
si!
la postazione da cui fa logon quell'account
le prende le policies ?
ci sono errori nel registro eventi di quel client ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Ciofegates
2006-02-20 11:25:01 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Ciofegates
Ho un utente del mio dominio che è inserito in una policy di gruppo,
che limita le icone del desktop, i comandi a disposizione eccetera.
Questo utente accede qualche volta loggandosi normalmente da una
postazione di lavoro, qualche altra volta via TS. Solo che i criteri
della policy di gruppo si attivano solo in modalità TS, mentre
nell'altra l'utente accede senza lacuna restrizione... perché?
la postazione da cui fa logon quell'account
le prende le policies ?
No.
Post by Edoardo Benussi [MVP]
ci sono errori nel registro eventi di quel client ?
Chiedo scusa, non avevo controllato. Trovo il seguente errore:

Tipo evento: Errore
Origine evento: Userenv
Categoria evento: Nessuno
ID evento: 1054
Data: 20/02/2006
Ora: 12.18.31
Utente: NT AUTHORITY\SYSTEM
Computer: IRLANDA
Descrizione:
Impossibile ottenere il nome del controller di dominio della rete.
Edoardo Benussi [MVP]
2006-02-20 11:42:07 UTC
Permalink
No.
e allora mi pare ovvio. :-)
Tipo evento: Errore
Origine evento: Userenv
Categoria evento: Nessuno
ID evento: 1054
Data: 20/02/2006
Ora: 12.18.31
Utente: NT AUTHORITY\SYSTEM
Computer: IRLANDA
Impossibile ottenere il nome del controller di dominio della rete.
posta l'ipconfig /all di questo client.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Ciofegates
2006-02-23 08:47:33 UTC
Permalink
Chiedo scusa per il ritardo, ecco i dati richiesti. GRazie per la
pazienza.
Post by Edoardo Benussi [MVP]
posta l'ipconfig /all di questo client.
Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : IRLANDA
Suffisso DNS primario . . . . . . . : omissis.local
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : omissis.local

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : ADMtek AN983 10/100Mbps
PCI Adap
ter
Indirizzo fisico. . . . . . . . . . . : 00-30-05-64-FB-4B
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 10.2.1.95
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 10.2.1.254
Server DNS . . . . . . . . . . . . . : 194.243.154.62
195.31.190.31
Edoardo Benussi [MVP]
2006-02-23 10:53:28 UTC
Permalink
Post by Ciofegates
Server DNS . . . . . . . . . . . . . : 194.243.154.62
195.31.190.31
come dns devi mettere l'ip del domain controller.
ciao.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Ciofegates
2006-02-23 12:24:30 UTC
Permalink
Post by Edoardo Benussi [MVP]
come dns devi mettere l'ip del domain controller.
L'ho fatto, ma non cambia nulla :-(

C:\Documents and Settings\s_dublino>ipconfig /all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : IRLANDA
Suffisso DNS primario . . . . . . . : omissis.local
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : omissis.local

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : ADMtek AN983 10/100Mbps
PCI Adap
ter
Indirizzo fisico. . . . . . . . . . . : 00-30-05-64-FB-4B
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 10.2.1.95
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 10.2.1.254
Server DNS . . . . . . . . . . . . . : 10.2.1.2
194.243.154.62
195.31.190.31
Ciofegates
2006-02-23 12:26:32 UTC
Permalink
Ciofegates ha scritto:

Aggiungo che ora in visualizzazione eventi mi trovo questo record:

Tipo evento: Errore
Origine evento: Userenv
Categoria evento: Nessuno
ID evento: 1053
Data: 23/02/2006
Ora: 13.18.51
Utente: NT AUTHORITY\SYSTEM
Computer: IRLANDA
Descrizione:
Impossibile determinare il ruolo del computer. (Il dominio specificato
non esiste o è impossibile contattarlo. ). Elaborazione Criteri di
gruppo interrotta.
Ciofegates
2006-02-23 12:26:41 UTC
Permalink
Aggiungo che ora in visualizzazione eventi mi trovo questo record:

Tipo evento: Errore
Origine evento: Userenv
Categoria evento: Nessuno
ID evento: 1053
Data: 23/02/2006
Ora: 13.18.51
Utente: NT AUTHORITY\SYSTEM
Computer: IRLANDA
Descrizione:
Impossibile determinare il ruolo del computer. (Il dominio specificato
non esiste o è impossibile contattarlo. ). Elaborazione Criteri di
gruppo interrotta.
Edoardo Benussi [MVP]
2006-02-23 13:01:58 UTC
Permalink
Ciofegates <***@mailinater.com> wrote in message,
***@o13g2000cwo.googlegroups.com

ora hai messo come dns l'ip del domain controller
ma devi togliere quelli del tuo provider.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Ciofegates
2006-02-23 13:53:53 UTC
Permalink
Post by Edoardo Benussi [MVP]
ora hai messo come dns l'ip del domain controller
ma devi togliere quelli del tuo provider.
Niente, ancora non funziona.
Post by Edoardo Benussi [MVP]
ipconfig /all
Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : IRLANDA
Suffisso DNS primario . . . . . . . : omissis.local
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : omissis.local

Scheda Ethernet Connessione alla rete locale (LAN):

Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : ADMtek AN983 10/100Mbps
PCI Adap
ter
Indirizzo fisico. . . . . . . . . . . : 00-30-05-64-FB-4B
DHCP abilitato. . . . . . . . . . . . : No
Indirizzo IP. . . . . . . . . . . . . : 10.2.1.95
Subnet mask . . . . . . . . . . . . . : 255.255.255.0
Gateway predefinito . . . . . . . . . : 10.2.1.254
Server DNS . . . . . . . . . . . . . : 10.2.1.2

E tra gli eventi mi ritrovo perfino questo:

Tipo evento: Informazioni
Origine evento: SceCli
Categoria evento: Nessuno
ID evento: 1704
Data: 23/02/2006
Ora: 14.49.52
Utente: N/D
Computer: IRLANDA
Descrizione:
Criterio di protezione applicato agli oggetti del criterio di gruppo
riuscita.

immediatamente dopo questo:

Tipo evento: Informazioni
Origine evento: SecurityCenter
Categoria evento: Nessuno
ID evento: 1807
Data: 23/02/2006
Ora: 14.49.43
Utente: N/D
Computer: IRLANDA
Descrizione:
Servizio Centro sicurezza PC arrestato. Il servizio non può essere
avviato a causa di un Criterio di gruppo impostato per il software
software.

Eppure vedo ancora il disco C, il pulsante Esegui, e tutte gli altri
elementi disattivati che in modalità TS invece, giustamente, non
compaiono. :-((
Edoardo Benussi [MVP]
2006-02-23 14:05:16 UTC
Permalink
Tipo evento: Informazioni
Origine evento: SceCli
Categoria evento: Nessuno
ID evento: 1704
Data: 23/02/2006
Ora: 14.49.52
Utente: N/D
Computer: IRLANDA
Criterio di protezione applicato agli oggetti del criterio di gruppo
riuscita.
questo è un ottimo segno.
Tipo evento: Informazioni
Origine evento: SecurityCenter
Categoria evento: Nessuno
ID evento: 1807
Data: 23/02/2006
Ora: 14.49.43
Utente: N/D
Computer: IRLANDA
Servizio Centro sicurezza PC arrestato. Il servizio non può essere
avviato a causa di un Criterio di gruppo impostato per il software
software.
ma cos'è che non funziona ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Ciofegates
2006-02-23 14:25:38 UTC
Permalink
Post by Edoardo Benussi [MVP]
ma cos'è che non funziona ?
Nulla di quanto impostato nella GPO: continuo a leggere e scrivere
tranquillamente sul disco C, vedo la voce Esegui in Start, così come
il Pannello di Controllo, insomma, tutti quegli elementi disattivati
che invece accedendo (con lo stesso utente!!!) via TS risultano, per
l'appunto, disattivati. :-(
Edoardo Benussi [MVP]
2006-02-23 16:41:56 UTC
Permalink
Post by Ciofegates
Post by Edoardo Benussi [MVP]
ma cos'è che non funziona ?
Nulla di quanto impostato nella GPO: continuo a leggere e scrivere
tranquillamente sul disco C, vedo la voce Esegui in Start, così come
il Pannello di Controllo, insomma, tutti quegli elementi disattivati
che invece accedendo (con lo stesso utente!!!) via TS risultano, per
l'appunto, disattivati. :-(
di quali gruppi fa parte questo account utente ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Ciofegates
2006-02-27 08:44:36 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Ciofegates
Nulla di quanto impostato nella GPO
di quali gruppi fa parte questo account utente ?
Di due gruppi: "Domain Users" e "Utenti TS" (gruppo di comodo per
l'applicazione della GPO).
Edoardo Benussi [MVP]
2006-02-27 09:10:19 UTC
Permalink
Post by Ciofegates
Post by Edoardo Benussi [MVP]
Post by Ciofegates
Nulla di quanto impostato nella GPO
di quali gruppi fa parte questo account utente ?
Di due gruppi: "Domain Users" e "Utenti TS" (gruppo di comodo per
l'applicazione della GPO).
ok e la gpo tu l'hai messa in una ou particolare ?
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Ciofegates
2006-02-27 09:31:15 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Ciofegates
Post by Edoardo Benussi [MVP]
di quali gruppi fa parte questo account utente ?
Di due gruppi: "Domain Users" e "Utenti TS" (gruppo di comodo per
l'applicazione della GPO).
ok e la gpo tu l'hai messa in una ou particolare ?
Ero convinto di sì ma ora mi sono perso nei meandri dei menu di gpmc.
Puoi dirmi per cortesia come posso fare per accertarmene?
Edoardo Benussi [MVP]
2006-02-27 09:50:09 UTC
Permalink
Post by Ciofegates
Post by Edoardo Benussi [MVP]
Post by Ciofegates
Post by Edoardo Benussi [MVP]
di quali gruppi fa parte questo account utente ?
Di due gruppi: "Domain Users" e "Utenti TS" (gruppo di comodo per
l'applicazione della GPO).
ok e la gpo tu l'hai messa in una ou particolare ?
Ero convinto di sì ma ora mi sono perso nei meandri dei menu di gpmc.
Puoi dirmi per cortesia come posso fare per accertarmene?
vai sul domain controller,
apri "active directory users and computers",
espandi il tuo dominio,
seleziona la tua ou,
fai clic col destro,
scegli proprietà,
vai sulla scheda "group policies",
seleziona la policy che ha lì dentro,
clicca sul tasto edit
e controlla che sia esattamente
la policy che sei convinto di aver creato.
--
Edoardo Benussi - ***@mvps.org
Microsoft® MVP - Windows Server
http://mvp.support.microsoft.com
Ciofegates
2006-02-27 10:27:24 UTC
Permalink
Post by Edoardo Benussi [MVP]
Post by Ciofegates
Post by Edoardo Benussi [MVP]
ok e la gpo tu l'hai messa in una ou particolare ?
Ero convinto di sì ma ora mi sono perso nei meandri dei menu di gpmc.
Puoi dirmi per cortesia come posso fare per accertarmene?
vai sul domain controller,
apri "active directory users and computers",
espandi il tuo dominio,
seleziona la tua ou,
fai clic col destro,
scegli proprietà,
vai sulla scheda "group policies",
seleziona la policy che ha lì dentro,
clicca sul tasto edit
e controlla che sia esattamente
la policy che sei convinto di aver creato.
Dunque, mi sono ricordato. Il link della GPO si riferiva al dominio
(omissis.local). Non sapendo se si trattava di un'operazione lecita
(link riferito al dominio anziché a un'unità organizzativa; però
ricordo di averlo fatto su un altro server senza problemi) ho
sostituito or ora una unità organizzativa vera e propria al dominio
come link per la GPO.

Circa la sequenza di operazioni che mi hai chiesto di fare, una volta
aperta la scheda "group policies", vengo avvisato che "You have
installed the Group Policy management snap-in, so the tab is no longer
used. To open Group Policy Management, click Open."
Il tasto open mi apre GPMC con la mia UO selezionata a sinistra. A
destra, nella scheda " Linked Group Policy Objects" è elencata proprio
la GPO di cui stiamo ahimé discutendo.

La cosa più brutta è che l'accesso in modalità TS è sempre regolare
(i criteri GPO vengono applicati), mentre con l'usuale logon da client
non succede nulla e... non trovo più *nemmeno un* evento in
Visualizzazione eventi -> Applicazioni! :(

Continua a leggere su narkive:
Loading...