Discussione:
vnc errore 10061
(troppo vecchio per rispondere)
o***@libero.it
2007-09-08 08:47:21 UTC
Permalink
buongiorno, ho letto le varie guide e disposizioni ma sono riuscito a
trovare una soluzione:

ho installato vnc server + client ultime versioni su 2 pc a casa.

se digito l'ip della lan 192.168.1.x tutto ok, da qualsiasi
postazione.

a questo punto volevo provare a connettermi via internet.

vedo qual'è il mio indirizzo ip internet, lo inserisco seguito da :: e
la porta

ma niente:

unable to connect to host: Connection refused (10061)

sul router robotics 9107 su virtual servers è stata aggiunta la porta
sia in TCP che UDP
stessa cosa ho fatto per il firewall di xp

ma niente, per scrupolo ho disabilitato momentaneamente il firewall di
xp, ma niente, errore sempre lo stesso

perchè se digito l'indirizzo ip della lan va e quello pubblico no?

grazie in anticipo

Marco
o***@libero.it
2007-09-08 09:50:02 UTC
Permalink
Post by o***@libero.it
buongiorno, ho letto le varie guide e disposizioni ma sono riuscito a
ho installato vnc server + client ultime versioni su 2 pc a casa.
se digito l'ip della lan 192.168.1.x tutto ok, da qualsiasi
postazione.
a questo punto volevo provare a connettermi via internet.
vedo qual'è il mio indirizzo ip internet, lo inserisco seguito da :: e
la porta
unable to connect to host: Connection refused (10061)
sul router robotics 9107 su virtual servers è stata aggiunta la porta
sia in TCP che UDP
stessa cosa ho fatto per il firewall di xp
ma niente, per scrupolo ho disabilitato momentaneamente il firewall di
xp, ma niente, errore sempre lo stesso
perchè se digito l'indirizzo ip della lan va e quello pubblico no?
grazie in anticipo
Marco
ulteriore precisazione:

se vado su
http://www.realvnc.com/cgi-bin/nettest.cgi
la porta 5900 risulta correttamente aperta.

ma non mi si collega ancora, preciso che sto facendo le prove dal mio
pc digitando su vnc viewer l'indirizzo ip pubblico, forse per questo
dà l'errore?

grazie
Stefano (Drugo)
2007-09-10 13:12:20 UTC
Permalink
Post by o***@libero.it
se vado su
http://www.realvnc.com/cgi-bin/nettest.cgi
la porta 5900 risulta correttamente aperta.
Ma non mi si collega ancora, preciso che sto facendo le prove dal mio
pc digitando su vnc viewer l'indirizzo ip pubblico, forse per questo
dà l'errore?
grazie
Se ho capito bene tu stai cercando di collegarti al tuo client tramite vlc
da una postazione che si trova in Internet.
In questo caso devi aprire sul tuo route la porta 5900 e nattarla verso il
tuo client.
s***@gmail.com
2016-02-24 08:12:50 UTC
Permalink
Post by Stefano (Drugo)
Post by o***@libero.it
se vado su
http://www.realvnc.com/cgi-bin/nettest.cgi
la porta 5900 risulta correttamente aperta.
Ma non mi si collega ancora, preciso che sto facendo le prove dal mio
pc digitando su vnc viewer l'indirizzo ip pubblico, forse per questo
dà l'errore?
grazie
Se ho capito bene tu stai cercando di collegarti al tuo client tramite vlc
da una postazione che si trova in Internet.
In questo caso devi aprire sul tuo route la porta 5900 e nattarla verso il
tuo client.
Certo. Però prima devi spiegarci cosa vuol dire "nattarla".
Nei forum di assistenza date sempre per scontato che tutti sia tecnici. Se lo fossimo non avremmo bisogno di farci aiutare
Continua a leggere su narkive:
Loading...